Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Migration Exchange 2007 zu Exchange 2013

Frage Microsoft Exchange Server

Mitglied: SOMMERsoft

SOMMERsoft (Level 1) - Jetzt verbinden

22.02.2014, aktualisiert 23.02.2014, 3977 Aufrufe, 9 Kommentare

Hallo zusammen,
möchte in einer Domaine die Postfächer vom (SBS) Exchange 2007 (s1) zum Exchange 2013 (S861EX) verschieben.
Installationsvoraussetzungen und Koexistenz sind erfüllt.
Ich bekomme beim Verschieben des Postfachs Abc Xyz folgende Fehlermeldung:

Zusammenfassung: 1 Element(e). Erfolgreich: 0, Fehler: 1.
Verstrichene Zeit: 00:00:00
Abc Xyz
Fehler

Fehler:
Der Adresslistendienst auf dem Server 'S861EX.uvw.local' wird nicht ausgeführt. Es kann kein Exchange 2007-Server mit aktivem Adresslistendienst gefunden werden.

Es kann kein Exchange 2007-Server mit aktivem Adresslistendienst gefunden werden.

Ausführungsversuch eines Exchange-Verwaltungsshellbefehls:
'uvw.local/MyBusiness/Users/SBSUsers/Abc Xyz' | move-mailbox -TargetDatabase 'Mailbox Database 0391994709'

Verstrichene Zeit: 00:00:00

Bin für Hinweise dankbar.

Beste Gruesse
gs




Mitglied: Dani
LÖSUNG 22.02.2014, aktualisiert 23.02.2014
Moin,
nachdem du keine Rahmenbedingungen nennst, check nochmal deine Installation mit diesen Blog ab.

Ansonsten läuft auf dem Exchange der Dienst "Exchange Systemaufsicht"? Falls Ja, einfach mal neustarten und nochmals versuchen.
Auf was für einem Betriebssystem läuft der Exchange 2013?


Grüße,
Dani
Bitte warten ..
Mitglied: SOMMERsoft
22.02.2014 um 18:08 Uhr
Erstmal Danke Dani!

Rahmenbedingungen: alle Maschinen sind in der gleichen Domaine
AD-Schema 2008
SBS 2008 Exchange 2007 SP3 Version Update Rollup 12 for Exchange Server 2007 Service Pack 3 ​8.3.342.4 12/10/2013 KB2903911
Windows Server 2012 Exchange 2013 CU3 (virtuell Hyper-V 3.0) Version 15.0.516.32 10/11/2012
Der Verschiebeauftrag führt ein Domain-Admin aus

Den Dienst Systemaufsicht habe ich auf dem SBS neu gestartet
Den Exchange 2013 habe ich neu gestartet

Die Fehlermeldung bleibt leider unverändert gleich
Bitte warten ..
Mitglied: Dani
LÖSUNG 23.02.2014, aktualisiert um 03:04 Uhr
Bitte lass auf den SBS den Best Practices Analyzer durchlaufen. Vielleicht erhalten wir darüber mehr Infos.


Grüße,
Dani
Bitte warten ..
Mitglied: SOMMERsoft
23.02.2014 um 03:05 Uhr
Zitat von Dani:

Bitte lass auf den SBS den Best Practices Analyzer durchlaufen.
Vielleicht erhalten wir darüber mehr Infos.

Exchange Server 2007 is not set to use the default method for external authentication. To set the default method for external authentication, click Start, point to All Programs, point to Microsoft Exchange Server 2007, right click Exchange Management Shell, and then click Run as Administrator. In the Exchange Management Shell, run the following command:
get-outlookanywhere | set-outlookanywhere -iisauthenticationmethods basic, ntlm -clientauthenticationmethod basic
Bitte warten ..
Mitglied: SOMMERsoft
23.02.2014, aktualisiert um 03:15 Uhr
Zitat von Dani:

Bitte lass auf den SBS den Best Practices Analyzer durchlaufen.
Vielleicht erhalten wir darüber mehr Infos.

Der detaillierte Netzwerkbericht des SBS liefert folgendes:

MSExchangeTransport 5005 22.02.2014 10:43:15 4
Ereignisdetails: Der Active Directory-Standort von Exchange-Server "S861NIE023EX.paro.local" wurde in Routingtabellen mit dem Zeitstempel 22.02.2014 09:43:15 nicht ermittelt. Empfänger werden nicht an diesen Server weitergeleitet.

MSExchangeTransport 5015 22.02.2014 10:43:15 2
Ereignisdetails: Microsoft Exchange kann die Route zum Quell-Transport-Server oder Basis-MTA-Server "CN=S861NIE023EX,CN=Servers,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=First Organization,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=paro,DC=local" für den Connector "CN=Text Messaging Delivery Agent Connector,CN=Connections,CN=Exchange Routing Group (DWBGZMFD01QNBJR),CN=Routing Groups,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=First Organization,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=paro,DC=local" in Routingtabellen mit dem Zeitstempel 22.02.2014 09:43:15 nicht finden. Microsoft Exchange ignoriert den Quell-Transport-Server.

MSExchangeTransport 5016 22.02.2014 10:43:15 2
Ereignisdetails: Der Active Directory-Topologiedienst konnte keine Route zu dem Connector "CN=Text Messaging Delivery Agent Connector,CN=Connections,CN=Exchange Routing Group (DWBGZMFD01QNBJR),CN=Routing Groups,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=First Organization,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=paro,DC=local" in Routingtabellen mit dem Zeitstempel 22.02.2014 09:43:15 erkennen. Dieser Connector wird nicht verwendet.

Die Installation des Exchange 2013 war am 22.02.2014 um ca. 11:00 Uhr auf dem neuem virtuellem Server S861NIE023EX fehlerfrei durch
... bis auf obige Meldungen des SBS

gruss
gs
Bitte warten ..
Mitglied: aqui
23.02.2014 um 10:52 Uhr
.local als Root Domain zu verwenden ist kontraproduktiv, denn das kollidiert mit dem eingestellten Standard von mDNS, das per definition .local verwendet.
Früher oder später kann das zu Problemen kommen. Hier sollte man immer .lokal oder .intern verwenden.
Letztlich ist das aber nicht das grundlegende Problem bei dir.
Bitte warten ..
Mitglied: Dani
LÖSUNG 23.02.2014, aktualisiert um 20:58 Uhr
@aqui
Das konnte man bei der SBS Version noch nicht angeben. Bis vor wenigen Jahren war . Local Best Practise bei Microsoft.
Bitte warten ..
Mitglied: SOMMERsoft
23.02.2014 um 15:12 Uhr
Hallo zusammen

Lösung gefunden: New-MoveRequest

Mein ersten Fehlversuche habe ich die PF vom SBS S1 zum Exchange 2013 S861HUE023EX "geschoben".
Das ist gescheitert.

Jetzt habe ich die PFs vom S861HUE023EX ausgehend via Exchange Powershell mit New-MoveRequest "gezogen".
Das klappte einwandfrei.
Bitte warten ..
Mitglied: SOMMERsoft
23.02.2014 um 20:57 Uhr
Zitat von Dani:

@aqui
Das konnte man bei der SBS Version noch nicht angeben. Bis vor wenigen Jahren war . Local Best Practise bei Microsoft.

Danke Dani,
so is' und so war's
gs
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange Migration 2007 auf 2013
gelöst Frage von quattrophilipExchange Server2 Kommentare

Hallo, Folgendes Problem ich hab am Wochenende Exchange migriert. Alles läuft reibungslos! Exchange 2007 wurde auf 2013 migriert. Das ...

Exchange Server
Zertifikatsfehler nach Migration von Exchange 2007 zu Exchange 2013
gelöst Frage von obliteratorExchange Server2 Kommentare

Hallo zusammen, ich habe eine Migration vom Exchange 2007 zu Exchange 2013 durchgeführt. Dieses lief ohne Probleme Bevor die ...

Exchange Server
Migration von Exchange 2007 auf Exchange 2013 mit Serverwechsel
gelöst Frage von ozricXXExchange Server2 Kommentare

Guten Abend Zusammen, ich habe folgende Aufgabe vor mir: Alter Windows Server 2003+Exchange Server 2007 soll außer Betrieb genommen ...

Exchange Server
Migration Exchange 2007 nach Exchange 2013: Adresslistendienst wird nicht ausgeführt
gelöst Frage von Domi25Exchange Server4 Kommentare

Hallo, ich habe leider immernoch Probleme beim Umzug von Exchange 2007 auf die Version 2013 SP1. Der Exchange 2013 ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 4 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 9 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 9 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 21 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
Remotesteuerung der Sitzung (Kennung XX) fehlgeschlagen
gelöst Frage von Stefan91Windows Server14 Kommentare

Hallo Zusammen, seit kurzem bekomme ich oben genannte Fehlermeldung, wenn ich versuche eine Remotesitzung über den Taskmanager fernzusteuern (Rechtsklick ...