Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Migration von laufenden Maschinen schlägt fehl

Frage Virtualisierung Vmware

Mitglied: Wild-Wolf

Wild-Wolf (Level 1) - Jetzt verbinden

26.02.2015 um 11:06 Uhr, 898 Aufrufe, 8 Kommentare

Hallo zusammen.
Ich habe ein Problem mit unserem "Cluster".


Ich möchte die aktuellen VMs auf einen neuen Server der hinzugekommen ist migrieren, da der aktuelle ausgetauscht werden soll.
Normalerweise kann ich dieses ja entweder über den vSphere Client, bzw. der vSphere Weboberfläche machen.
Allerdings bricht die Migration ständig bei 30% ab und meldet "A fatal internal error occurred. See the virtual machine's log for more details."

Dem ist allerdings nur bei laufenden VMs so.
Ich stehe im Moment wirklich auf dem Schlauch und weiß nicht weiter.

ESXi 5.5 ist auf beiden Systemen installiert.
vMotion läuft über eine 10Gbit Karte

Ich habe mal beide Logs hochgeladen. Vielleicht kann mir jemand helfen.

https://www.dropbox.com/s/8t9hbf7muax69la/logs.zip?dl=0
Mitglied: adminst
26.02.2015 um 11:37 Uhr
Hallo Wild-Wolf
Hast du auf dem neuen Server die gleiche CPU?
Ansonsten wird es nicht funktionieren.

Gruss
adminst
Bitte warten ..
Mitglied: Wild-Wolf
26.02.2015 um 11:48 Uhr
Mahlzeit.
Jupp HW ist identisch.
Bitte warten ..
Mitglied: it-frosch
26.02.2015 um 11:53 Uhr
Hallo Wild-Wolf,

hast du hier schon mal geschaut (ganz unten) ?

http://vmware-forum.de/viewtopic.php?t=28431

Grüße vom it-frosch
Bitte warten ..
Mitglied: BernhardMeierrose
26.02.2015 um 11:55 Uhr
Moin,

der Fehler kann auftreten, wenn vMotion sich die LAN-Karte mit sonstigem Traffic teilen muss, da empfiehlt VMWare, den Traffic entsprechend zu isolieren
(http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&am ...)

Ansonsten würd ich Dir den Troubleshooting-Guide ans Herz legen:
http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&am ...

Gruß
Bernhard
Bitte warten ..
Mitglied: Wild-Wolf
26.02.2015, aktualisiert um 12:08 Uhr
@it-frosch: Leider funktioniert das nicht :/

@BernhardMeierrose: Die besagte NIC ist nur für vMotion zuständig
Bitte warten ..
Mitglied: Vision2015
26.02.2015 um 12:12 Uhr
moin,
mach mal ein check der vmfs metadata ... tips dazu:
http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&am ...
oder und auch:

Failed waiting for data. Error bad0004.

aus meiner Internen VMware FAQ:
1. Launch the vSphere Client and log in to your vCenter Server.
2. Select the source ESX host and then click the Configuration tab.
3. Click Software -> Advanced Settings -> Migrate
4. Under the Migrate options, locate the line containing Migrate.VMotionResolveSwapType.
It willbe set to the default value of 1
Change the value to 0
5. Click OK
6. Repeat Steps 2 and 3 for the destination host

was mir noch so dazu in den kopf kommt... wie ist deine pagefile Config ? auf allen host´s gleich ?
hat der gast evtl. nen passthrough device ?

lg
v
Bitte warten ..
Mitglied: Wild-Wolf
26.02.2015 um 13:26 Uhr
Zitat von Vision2015:

moin,
mach mal ein check der vmfs metadata ... tips dazu:
http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&am ...
oder und auch:

Failed waiting for data. Error bad0004.

aus meiner Internen VMware FAQ:
1. Launch the vSphere Client and log in to your vCenter Server.
2. Select the source ESX host and then click the Configuration tab.
3. Click Software -> Advanced Settings -> Migrate
4. Under the Migrate options, locate the line containing Migrate.VMotionResolveSwapType.
It willbe set to the default value of 1
Change the value to 0
5. Click OK
6. Repeat Steps 2 and 3 for the destination host

was mir noch so dazu in den kopf kommt... wie ist deine pagefile Config ? auf allen host´s gleich ?
hat der gast evtl. nen passthrough device ?

lg
v

Für den Check müssen, wenn ich es richtig sehe, alle VMs ausgeschlatet sein. Das ist leider nicht möglich.
Habe auch mal deine FAQ befolgt. Ohne Erfolg.

Keiner der VMs besitzt passthrough device.

Irgendwie trete ich hier auf der Stelle. Es ist wirklich nur bei laufenden Maschinen :/
Bitte warten ..
Mitglied: Wild-Wolf
16.03.2015 um 11:07 Uhr
Habe den Fehler gefunden.
Irgendjemand hat den der MTU rumgefummelt ...
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
Migration Exchange 2007 zu 2013 schlägt fehl (1)

Frage von zimlars zum Thema Exchange Server ...

Exchange Server
gelöst Outlook 2016 - Verschlüsselung mit Zertifikat schlägt fehl (13)

Frage von damogless zum Thema Exchange Server ...

Windows Server
gelöst Windows Server Backup 2012R2 Schlägt fehl (5)

Frage von bootloader zum Thema Windows Server ...

JavaScript
Skript schlägt fehl - nur Zahlen werden gespeichert (3)

Frage von Ah3n0bar6us zum Thema JavaScript ...

Heiß diskutierte Inhalte
DSL, VDSL
gelöst DSL 200m verlängern (15)

Frage von Angela44 zum Thema DSL, VDSL ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...

Exchange Server
gelöst DHCP Sever MS Server 2012 Problem (10)

Frage von Florian86 zum Thema Exchange Server ...