Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

migration von nt 4.0 domäne in active directory 2000

Frage Microsoft Exchange Server

Mitglied: fury

fury (Level 1) - Jetzt verbinden

10.09.2005, aktualisiert 31.10.2005, 3877 Aufrufe, 4 Kommentare

Hallo,

wir haben hier eine netzwerkumgebung von ca 30 usern, einem fileserver mit nt 4.0 domänencontroller und einem exchange 5.5 server. aus administrativen und kostengründen haben wir uns entschieden, den nt 4.0 domänencontroller durch ein 2000 active directory abzulösen.

der 2000 server und passende ad domäne laufen ohne probleme. wir haben allerdings noch beide server in der alten domäne und möchten bis zum abschluss der arbeiten beide server in der alten domäne belassen. sprich es werden nur computer und user in die neue domäne aufgenommen.

derzeit besteht aber das problem, dass ich mich ohne probleme mit rechnern und usern in der neuen domäne anmelden kann, aber beim start von outlook immer wieder der mailboxname, passwort und domäne angegeben werden müssen. (exchange in alter domäne).
also jedes mal wenn ich outlook schließe und öffne muss ich die drei sachen wieder eingeben. er speichert diese einstellungen nicht.

wie kann ich das beheben?

wenn wir nach der übergangsphase endgültig beide server in die neue domäne aufnehmen, reicht es speziell beim exchangeserver die domäne zu ändern, oder gibt es dort probleme?

vielen dank für eure hilfe schonmal.
falls ich was vergessen habe, einfach fragen.
Mitglied: Egbert
10.09.2005 um 17:35 Uhr
Hallo,

eine Vertrauensstellung zwischen der alten und er neuen Domäne herstellen.
Im Exchange 5.5 als Benutzeraccount den Account in der neuen Domäne auswählen.

Gruß
Egbert
Bitte warten ..
Mitglied: fury
30.10.2005 um 13:58 Uhr
Hallo,

danke für diesen tipp. nur leider funktioniert es immer noch nicht.

wir haben vertrauenseinstellungen von beiden seiten aus gesetzt. in der nt4 domäne im benutzermanager und in der 2000 domäne in den domains and trusts.

wie schon vorher beschrieben, können wir auf den exchangeserver in der b-domäne zugreifen.

das problem ist aber, dass wir bei jedem start von outlook immer wieder den benutzernamen, die domäne in der der exchange liegt und natürlich das passwort angeben müssen.

wie lösen wir das problem?

vielen dank und grüße
Bitte warten ..
Mitglied: Egbert
31.10.2005 um 09:54 Uhr
Hallo,

hast Du denn den ADC installiert?

Du meldest Dich mit deinen Benutzern in der neuen Domäne an?
ISt dr Benutzer der neuen Domäne dem Postfach auf der 5.5 Seite zugewiesen?

Gruß
Egbert
Bitte warten ..
Mitglied: fury
31.10.2005 um 10:39 Uhr
Hi,

wir haben es mittlerweile hinbekommen. das problem lag in den maileinstellungen in der systemsteuerung.

unter dem punkt anmeldung, muss nt-kennwortauthentifizierung angegeben werden und nun funktioniert es schon.

danke nochmal für die hilfe.

gruß
fury
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Server
gelöst Migration Manager for Active Directory (3)

Frage von adrian138 zum Thema Windows Server ...

Windows Server
Active Directory Domäne und Druckserver (8)

Frage von haashaasp zum Thema Windows Server ...

Windows Server
gelöst Active Directory File Extension - Associated Program (11)

Frage von adm2015 zum Thema Windows Server ...

Windows 8
gelöst Active Directory Default User.v2 Profile - Windows 8.1 Apps Error (4)

Frage von adm2015 zum Thema Windows 8 ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (8)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...