Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Migration von Postfach - Einstellungen in Outlook

Frage Microsoft Exchange Server

Mitglied: chb1982

chb1982 (Level 2) - Jetzt verbinden

27.11.2014 um 16:17 Uhr, 871 Aufrufe, 1 Kommentar

Hallo zusammen,

ich in einem Netz seit heute neben einem SBS2011 einen Exchange 2013 auf den häppchenweise die Postfächer umgezogen werden sollen. Es läuft alles gut, alle Konnektoren etc. funktionieren wie gewünscht nur bei der Migration der Postfächer hapert es ein wenig.

Ich habe nun zum Testen ein Postfach auf den 2013er rüber geholt. Müsste es jetzt nicht so sein, dass der Outlook-Client nun als Server auch den Exchange 2013 und nicht mehr den SBS in den Kontoeinstellungen hinterlegt hat?

In meinem Fall kann ich nämlich sehen, dass der Migrationsjob sauber durchgelaufen ist, auch ist das Postfach in der neuen Datenbank... auf dem Client steht aber immer noch der alte Server und auch die Quotenregelung der alten Datenbank wird noch angewendet.

Hat jemand eine Idee was da schief sein könnte?
Mitglied: hajowe
27.11.2014, aktualisiert um 16:42 Uhr
Hi Morpheus31337

Ich tippe darauf das Outlook macht die Verbindung zum Alten.

Schau mal was auf deinem Exchange 2013 als RPCClientAccessServer steht.
In der Exchangeshell mal schauen

Befehl: Get-MailboxDatabase -Identity 'name der Mailbox' | fl RPCClientAccessServer

Dann schau mal was bei dem Benutzer unter dem Outlook Profil drin steht.
Dort wird denke ich der von dem "Alten Exchange" stehen

Systemsteuerung- E-Mail - E-Mailkonten
Konto anklicken und dann Ändern dort siehst du den Server

Einfach dann auf den Ändern der dir beim Neuen Exchange angezeigt wird.

Bei nachträglichen Änderungen oder Abweichungen von Autodiscovereintrag kann man es im Outlook, soweit es mir bekannt ist, nur über Manuell Einrichten.
Gerne lasse ich mich auch berichtigen, falls es nicht so sein sollte.


Gruß
hajoWe
Bitte warten ..
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...