Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Migration SBS 2003 auf SBS 2011 - Unerklärliche Fehler auf Quellserver

Frage Microsoft Windows Server

Mitglied: neuni88

neuni88 (Level 1) - Jetzt verbinden

30.10.2011 um 19:04 Uhr, 14120 Aufrufe, 17 Kommentare

Hallo,

wir sind gerade dabei unseren SBS 2003 durch einen SBS 2011 abzulösen.
Übernommen werden sollen dabei natürlich vor allem die Benutzerprofile und die Exchange-Postfächer.
Nun habe ich mir die zich Seiten lange Anleitung von Microsoft zu Gemüte geführt und arbeite mich daran entlang. Bisher funktionierte das alles ganz gut:
Updates installiert auf Quellserver (2003), Nach Problemen suchen lassen, ...
Nun habe ich dann das "Tool zum Vorbereiten der Migration von MS SBS 2011 Standard" von dem SBS 2011 Medium installiert auf dem alten Server und es gestartet.
Die Änderungen wurden problemlos vorgenommen. (Hochstufen, Setzen von Lizenzinfos damit man 2 SBS nutzen kann für die Übergangszeit, ...)
Im nächsten Schritt prüft das Tool nun auf Fehler und da hängt es. (Ich habe mal zwei Screenshots angehangen, die die Probleme zeigen)

Die einzelnen Infos zu den Fehlern auf der MS-Internetseite bin ich durchgegangen, aber alles was bemängelt wird passt!
Sysvol ist freigegeben, die Delegierung war auch schon eingetragen und mein einziger Netzwerkadapter läuft schon seit 3 Jahren in einem Class C Netz. RAS ist auch deaktiviert.
Der einzige Domänencontroller im AD ist der SBS selber...und der ist ja wohl kaum offline.

Hat jemand eine Idee was da falsch sein könnte?
Ich kann die Benutzer und Postfächer auch gerne mit etwas Handarbeit umziehen, aber soweit ich Infos dazu gefunden habe, ist es nicht möglich dabei die Passwörter und Einstellungen der Nutzerkonten zu übernehmen.

5e366c336e59f1eefa33d30ee16d6b97 - Klicke auf das Bild, um es zu vergrößern

6775b0aa536a8b74d4f28c365c81e85c - Klicke auf das Bild, um es zu vergrößern
Mitglied: GuentherH
30.10.2011 um 19:34 Uhr
Hallo.

Wie lautet den dein Netzwerk?

Überprüfe das System einmal mit dem BPA des SBS 2003 - http://blog.sbspraxis.de/sbs-2003-best-practices-analyzer-p63/

LG Günther
Bitte warten ..
Mitglied: neuni88
30.10.2011 um 21:22 Uhr
Der Server heißt SERVER, die Domäne verwaltung.local

Hier das Ergebnis des BPA:
- ClientApps share missing
- Help and Support Service missing
- The Sysvol folder is not shared

Dass er sysvol nicht als freigegeben ansieht wundert mich, denn auf \\SERVER\sysvol\verwaltung.local kann ich ohne weiteres zugreifen.
ClientApps, sowie Help and Support würde ich jetzt nicht als sonderlich kritisch ansehen, oder?
Bitte warten ..
Mitglied: GuentherH
30.10.2011 um 21:36 Uhr
Hi.

Dass er sysvol nicht als freigegeben ansieht wundert mich

Was sagt den NET Share?

ClientApps, sowie Help and Support würde ich jetzt nicht als sonderlich kritisch ansehen

Korrekt

Üperprüfe einmal das System mit DCDIAG. Und, wie lautet jetzt dein Netzwerk?

LG Günther
Bitte warten ..
Mitglied: neuni88
30.10.2011 um 21:46 Uhr
Hallo,

dcdiag scheint zufrieden. Einzig der IsmServ Dienst ist nicht gestartet...aber das ist auf einem SBS ja immer so, soweit ich weiß.

"Und, wie lautet jetzt dein Netzwerk?"
Du meinst die Netzwerkeinstellungen? IP des Servers, DNS-Server und WINS-Server ist 192.168.120.2, Subnetzmaske 255.255.255.0, Standardgateway ist der Router mit 192.168.120.1.

Hier die Ausgabe von NET Share:
01.
Name         Ressource                       Beschreibung 
02.
------------------------------------------------------------------------------- 
03.
B$           B:\                             Standardfreigabe 
04.
print$       C:\WINDOWS\system32\spool\drivers Druckertreiber 
05.
C$           C:\                             Standardfreigabe 
06.
E$           E:\                             Standardfreigabe 
07.
ADMIN$       C:\WINDOWS                      Remoteverwaltung 
08.
FxsSrvCp$    C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\Microsoft\ 
09.
Windows NT\MSFax\Common Coverpages			Ordner für gemeinsame Faxdeckblätt 
10.
Resources$   C:\Programme\Exchsrvr\res       "Event logging files" 
11.
IPC$                                         Remote-IPC 
12.
Address      C:\Programme\Exchsrvr\address   "Access to address objects" 
13.
 
14.
ClientApps   E:\ClientApps                   Windows Small Business Server-Clie 
15.
clients      C:\Programme\Microsoft Windows Small Business Server\ClientSetup\Clients 
16.
 
17.
faxclient    C:\WINDOWS\system32\clients\faxclient 
18.
 
19.
NETLOGON     C:\WINDOWS\SYSVOL\sysvol\verwaltung.local\SCRIPTS 
20.
                                             Ressource für Anmeldeserver 
21.
Profiles     E:\User Profiles 
22.
 
23.
SERVER.LOG   C:\Programme\Exchsrvr\SERVER.log Exchange-Nachrichtenverfolgungprot 
24.
 
25.
SYSVOL       C:\WINDOWS\SYSVOL\sysvol        Ressource für Anmeldeserver 
26.
tsclient     C:\WINDOWS\system32\clients\tsclient 
27.
 
28.
tsweb        C:\WINDOWS\web\tsweb 
29.
 
30.
UpdateServicesPackages 
31.
             E:\WSUS\UpdateServicesPackages  Eine Netzwerkfreigabe, die von Cli 
32.
 
33.
UserFirstRun E:\UserFirstRun 
34.
Users        E:\Users Shares Folders         Freigegebene Ordner der Benutzer 
35.
 
36.
WsusContent  E:\WSUS\WsusContent             Eine Netzwerkfreigabe, die von Loc 
37.
WSUSTemp     C:\Programme\Update Services\LogFiles\WSUSTemp 
38.
                                             Eine Netzwerkfreigabe, die von Loc
Bitte warten ..
Mitglied: GuentherH
30.10.2011 um 22:29 Uhr
Hi.

Schau einmal hier nach - http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/S ...

Sieht nach einem WMI Problem aus, und der BPA kann die Daten nicht korrekt auslesen.

Und auch das ist immer wieder einen Blick wert - http://msmvps.com/blogs/bradley/archive/2009/11/27/burflags-and-journal ...

LG Günther
Bitte warten ..
Mitglied: neuni88
30.10.2011 um 22:33 Uhr
Hallo,

vielen Dank für deine Hilfe.

Leider bin ich kein Mitglied bei experts-exchange. Hast du eine Idee an welche Stelle ich ansetzen kann, um das WMI Problem herauszufinden?
Bitte warten ..
Mitglied: GuentherH
30.10.2011 um 22:41 Uhr
Hi.

Leider bin ich kein Mitglied bei experts-exchange.

Musst du auch nicht. Einfach auf der Seite ganz nach unten Scrollen. Dauert eine Weile bis alles geladen ist, dann tauchen die Beiträge auf


LG Günther
Bitte warten ..
Mitglied: neuni88
30.10.2011 um 23:08 Uhr
Also ich finde da beim besten Willen keine Antworten auf die Frage, die am Anfang gestellt wird. Unten finde ich neben massig unübersichtlicher Werbung nur Free Resources (einige nette dabei, aber nicht konkret zu dem Problem) und Related Solutions, die auch wieder auf ähnliche Seiten verweisen.
Bitte warten ..
Mitglied: neuni88
31.10.2011 um 01:27 Uhr
Scheinbar war das WMI Repository defekt. Auch MSExchangeSA warf massig Fehler, dass keine Verbindung zum WMI hergestellt werden konnte. Selbes mit der WMI-Steuerung.
Lösung:
1) CMD: net stop winmgmt
2) C:\Windows\System32\wbem Ordner Repository umbenennen (in Repository_bad oder ähnliches)
3) CMD: net start winmgmt
Der Repository-Ordner wird dann neu erstellt.

Der einzige noch verbleibende Fehler:
In der DNS-Zone "verwaltung.local" befindet sich der lokale Server nicht in den Namensservereinträgen.

Ich denke das könnte daran liegen, dass bei mir 2 IP-Adressen eingetragen sind für den Server. (Die eigentliche und die vom Server via VPN)
Ich werde nachher wenn ich vor Ort bin mal RAS deaktivieren und die 2. IP rauswerfen. Vielleicht hilft das schon...

Erstmal vielen Dank für deine Hilfe Günther!
Bitte warten ..
Mitglied: GuentherH
31.10.2011 um 12:28 Uhr
Hi.

Scheinbar war das WMI Repository defekt

Ok, dann habe ich dich ja auf die richtige Spur gebracht

Auch MSExchangeSA warf massig Fehler, dass keine Verbindung zum WMI hergestellt werden konnte

Wäre natürlich gut gewesen, wenn du dies gleich am Anfang erwähnt hättest.

LG Günther
Bitte warten ..
Mitglied: neuni88
31.10.2011 um 12:47 Uhr
Ja das mit dem MSExchangeSA habe ich auch erst gestern Abend bemerkt, als ich nach WMI Problemen gesucht habe.

Mein (hoffentlich) letztes verbleibendes Problem:

01.
Fehler in DNS-Zone "verwaltung.local" 
02.
In der DNS-Zone "verwaltung.local" befindet sich der lokale Server nicht in den Namensservereinträgen . Wenn Sie das Problem nicht beheben, tritt bei der Migration ein Fehler auf. Weitere Informationen finden Sie unter "http://support.microsoft.com/kb/2578426". 
03.
 
04.
ErrorMsg_DNSHealthErrorCode5
Ich habe bei den DNS-Einstellungen für die Forward-Lookupzone "verwaltung.local" geschaut. Dort steht (nach Abschaltung von RAS und Neustart) nur noch meine Server IP als Nameserver mit dem Namen server.verwaltung.local.

Sofern das passt sollte laut MS Supportdokument alles laufen. Leider nicht...
Bitte warten ..
Mitglied: neuni88
31.10.2011 um 13:10 Uhr
Zitat von GuentherH:
Hi.

Schau hier dazu einmal nach -
http://www.studerus.ch/products/zywall-otp-mobile-token-5u-starter-pack ...

LG Günther

ZyWALL OTP Mobile Token 5U Starter-Pack?
Bitte warten ..
Mitglied: GuentherH
31.10.2011 um 13:23 Uhr
Hi.

Uuups, sorry - noch ein alter Link im Zwischenspeicher gewesen. Hier geht's lang - http://blogs.technet.com/b/sbs/archive/2011/10/20/an-update-for-the-win ...

LG Günther
Bitte warten ..
Mitglied: neuni88
31.10.2011 um 13:26 Uhr
Zitat von GuentherH:
Hi.

Uuups, sorry - noch ein alter Link im Zwischenspeicher gewesen. Hier geht's lang -
http://blogs.technet.com/b/sbs/archive/2011/10/20/an-update-for-the-win ...

LG Günther

Hallo,

den Vorschlag der Seite habe ich jetzt schon drei mal durchgeführt. Ich habe jetzt einfach mal das Migration Tool neu installiert und keine Updates geladen. Dann tritt das Problem nicht auf. Da sonst alles passte und das Hochstufen des DC usw. auch geklappt hat versuche ich die Migration jetzt einfach mal.
Ich werde berichten ob es geklappt hat...
Bitte warten ..
Mitglied: neuni88
02.11.2011 um 23:13 Uhr
Hat alles geklappt. Vielen Dank Günther!
Bitte warten ..
Mitglied: GuentherH
03.11.2011 um 08:56 Uhr
Hi.

Hat alles geklappt. Vielen Dank Günther!

Fein. Und bittesehr, gerne geschehen

LG Günther
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...