Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach Migration SBS 2011 kein Login mehr über Server möglich

Frage Microsoft Windows Server

Mitglied: NilsvLehn

NilsvLehn (Level 1) - Jetzt verbinden

27.02.2012 um 13:38 Uhr, 4842 Aufrufe, 9 Kommentare

Hatte am Wochenende eine Migration gemacht.. lief alles.. Laufweke und Drucker zugewiesen.. wollte heute am Produktiven Tag noch alles fertigmachen, aber...

Hatte am Wochenende eine Migration gemacht.. lief alles.. Laufweke und Drucker zugewiesen.. wollte heute am Produktiven Tag noch alles fertigmachen, aber nach einem Update mit Neustart des Servers kann ich mich nicht mehr anmelden.

Also ich komme zwar bis zum Login Screen - nach gefühlten 30 minuten bootzeit (seit der Migration ist der Server darüber hinaus äusserst träge) - aber nach der Eingabe von Benutzername und Passwort und Bestätigen von Enter tut sich nix mehr.. dann steht auch der komplette Server, und nix tut sich da mehr.

Ich habe schon versucht hilfe zu bekommen, aber irgenwie habe ich keinen Thread gefunden, der das Problem behandelt.

Könnt ihr mir da weiterhelfen??

Ach ja.. solange ich mich nicht einlogge, funktioniert alles.. freigaben und drucker... eine Freigabe geht nicht, aber da brauch ich unbedingt zugriff drauf, kann ich aber nicht ändern, weil wie gesagt der Server direkt freezed.

Habt ihr nen Rat oder Tipp für mich?
Mitglied: keine-ahnung
27.02.2012 um 13:42 Uhr
Hi,

wie willst Du auf den Server drauf gehen? RDP? KVM? VNC?

LG, Thomas
Bitte warten ..
Mitglied: emeriks
27.02.2012 um 14:23 Uhr
Versuche mal, den Server im abgesicherten Modus hochzufahren. Also beim Booten gleich am Anfang, wenn sich Windows das erste Mail meldet, "F8" drücken.
Bitte warten ..
Mitglied: NilsvLehn
27.02.2012 um 14:27 Uhr
Hi erstmal... hab das eigentlich direkt an der Maschine versucht mich anzumelden... dann geh ich auf den Pfeil zum anmelden und dann passiert nix mehr..

Bei RDP kommt nur Warten auf Benutzerprofildienst.. passier dann nix weiter.

Gestern abend war ich noch per VPN über RDP auf dem Server.. da ging dann alles.
Bitte warten ..
Mitglied: 60730
27.02.2012 um 14:35 Uhr
Habt ihr nen Rat oder Tipp für mich?

Vergiss den Stress vom Wochenende und vergess nicht, dass wir keine Ahnung davon haben was
Migration SBS 2011 kein Login mehr über Server möglich
bedeutet soll.

Denn sowas macht mich fertig.....
Bitte warten ..
Mitglied: NilsvLehn
27.02.2012 um 15:14 Uhr
Ja sorry... ist alles etwas hektisch hier...

ich habe glaub ich den übeltäter ausgemacht... ich glaube es handelt sich um die store.exe, die den Server so erlahmen lässt.. ein blick im Taskmanager (nach 20 minuten loginzeit ging es dann auch mal weiter) habe ich gesehen, dass der sich 5,7GB RAM von meinen 24GB RAM bis jetzt genommen hat, und der wird noch größer.

Habt ihr einen Rat für mich??
Bitte warten ..
Mitglied: emeriks
27.02.2012 um 15:17 Uhr
Den Informationstore-Dienst von Exchange deaktivieren. Neu booten.
Dann die Exchange Datenbanken mit eseutil defragmentieren. ABER VORHER BACKUP VON DIESEN DATEIEN ANLEGEN!
Bitte warten ..
Mitglied: GuentherH
27.02.2012 um 15:29 Uhr
Hi.

nach gefühlten 30 minuten bootzeit

Wenn ich das lese, dann wurde in 99% der Fälle das IPv6 Protokoll der Netzwerkkarte deaktiviert.

habe ich gesehen, dass der sich 5,7GB RAM von meinen 24GB RAM bis jetzt genommen hat, und der wird noch größer.

Ja, sei doch froh. Wenn GB RAM vorhanden ist, dann sind auch 24 GB zu verwenden.

@emeriks

Dann die Exchange Datenbanken mit eseutil defragmentieren

Und, was soll das bringen?

LG Günther
Bitte warten ..
Mitglied: NilsvLehn
27.02.2012 um 16:15 Uhr
@emeriks

Die Datenbank wurde bei der Migration erst komplett neu aufgebaut, da würd mir eine defragmentierung aufgrund von 0% Fragmentierung überhaupt nix bringen.

@GuenterH
Das mit dem ipv6 werde ich mal testen.. danke.

/edith sagt:

wo finde ich denn die Einstellung zum deaktivieren von IPv6??

hab gerade gesehen, dass der SBS noch auf non-SP läuft.. also der sagt mir jetzt bei updates dass er das SP1 von 2008 R2 installieren will..

Vielleicht läuft danach alles ein bissel besser.. aber erstmal den Tag rumbekommen.
Bitte warten ..
Mitglied: GuentherH
27.02.2012 um 16:58 Uhr
wo finde ich denn die Einstellung zum deaktivieren von IPv6??

In den Einstellungen der Netzwerkkarte - http://blogs.technet.com/b/sbs/archive/2010/02/26/returning-small-busin ...

Vielleicht läuft danach alles ein bissel besser..

Da würde ich aber zuerst den / die Fehler beheben, und dann erst SP1 installieren.

LG Günther
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
gelöst Migration von SBS 2011 auf Win2012R2 wird neuer DNS Server nicht erkannt (11)

Frage von tomeknfr zum Thema Windows Server ...

Exchange Server
SBS 2011 Exchange Multidomain kein senden über Outlook möglich (1)

Frage von pla112 zum Thema Exchange Server ...

Windows Server
SBS 2011 - Fehler bei Server-Sicherung (20)

Frage von Irolan zum Thema Windows Server ...

Windows Server
gelöst Windows Server 2012 R2 login nicht möglich (6)

Frage von oce zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (22)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (19)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...