Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mikro Probleme

Frage Hardware

Mitglied: beilus

beilus (Level 1) - Jetzt verbinden

28.03.2010 um 14:33 Uhr, 3444 Aufrufe, 7 Kommentare

Huhu Leute,


Ich habe schon sehr lange ein Problem mit meinen Mikro, das Mikro ist einwandfrei (habs auf anderen Rechner getestet)


Jedoch möchte wohl mein Rechner nicht ganz so wie ich das möchte. Es ist egal wo ich reingeh, ob TS2, TS3 oder skype immer das selbe, man hört mich garnich bzw sehr sehr leise.

Ich habe als Soundkarte das hier:


Name: HD Audio rear output

und dazu den passenden Treiber. Sound tut auch ganz normal nur beim mikro hat er Schwierigkeiten.


Zum Rechner:

Habe ein Medion Rechner mit

Intel(R) Core(TM)2 CPU 6400 @ 2,13 GHz (2CPUs)
Phoenix - AwardBIOS v6.00PG
2,5 GB RAM
DirectX 9.0C
Als Betriebssystem hab ich: Microsoft Windows XP Professional (5.1 Build 2600)
Mitglied: Crusher79
28.03.2010 um 15:13 Uhr
Zitat von beilus:
Ich habe als Soundkarte das hier:


Name: HD Audio rear output

Und schließt das Mikro in ein rot markiertest, rundes Loch .....

Sorry, aber die Beschreibung trifft so auf über 90% der aktuelle eingesetzten PCs zu! Du musst uns schon sagen, welche Soundkarte Du genau hast! "rear" und "front" sagt nur aus, ob das Mikro hinten oder vorn eingestöspelt ist.

Es gibt 2x große BIOS Hersteller: Ami und Award - die anderen jetzt mal nich erwähn.

Wir brauchen schon den genauen Hauptplatinen Typ: Hersteller, Name. Kleiner Tip: schau mal in dne Lautstärkeeinstellungen. Dort kannst du im Menü auf "input" o.ä. umschalten. Dann siehst du auch den Regler fürs Mikrofon. Stell zusätzlich im Menü "Erweitert" ein. Einfach Haken davor setzen. Nun sollte unter dem Mikro Regler ebenfalls ein "Erweitert" Button prangern. Dort kannst du bei vielen Soundkarten "Micro Boost" einstellen. Damit sollte dann deine Stimme deutlicher zu hören sein.

ODER aber: der Regler für die Aufnahme ist zu weit unten - also zu leise eingestellt. Probier es erstmal so!

mfg Crusher
Bitte warten ..
Mitglied: StefanKittel
28.03.2010 um 16:07 Uhr
Zitat von beilus:
Jedoch möchte wohl mein Rechner nicht ganz so wie ich das möchte. Es ist egal wo ich reingeh, ob TS2, TS3 oder skype
immer das selbe, man hört mich garnich bzw sehr sehr leise.
Hallo,
aktivier mal die Mirkofonverstärkung. Entweder im Programm oder unter Windows.
Einige Programme, wie z.B. Skype, ändern diese Einstellung auf den Wert den sie erlernt hatten. Also mal schauen ob ein Programm den Hacken wieder entfernt.

Stefan
Bitte warten ..
Mitglied: aqui
28.03.2010 um 17:09 Uhr
Start --> Systemsteuerung --> Sounds- und Audiogeräte --> Audio --> Soundaufnahme --> Lautstärke

..und da den Schieberegler "Mikrofon" hast du entsprechend angepasst ??
Bitte warten ..
Mitglied: beilus
28.03.2010 um 18:24 Uhr
Hab da alles auf höchste aber wie war das mit den Mikro Regler wo finde ich das?
Bitte warten ..
Mitglied: aqui
29.03.2010 um 12:09 Uhr
Mit folgenden Klicks:
Start --> Systemsteuerung --> Sounds- und Audiogeräte --> Audio --> Soundaufnahme --> Lautstärke
Bitte warten ..
Mitglied: StefanKittel
29.03.2010 um 12:41 Uhr
Zitat von aqui:
Start --> Systemsteuerung --> Sounds- und Audiogeräte --> Audio --> Soundaufnahme --> Lautstärke
Nicht so schreien....
Zusätzlich im Menü "Optionen" die "Erweiterten Einstellungen" aktivieren.
Dann erscheint unter dem Mirko eine Schaltfläche mit der Bezeichnung "Erweitert". Dort kann man dann die Mikrofonverstärkung aktivieren.

Stefan
Bitte warten ..
Mitglied: beilus
04.04.2010 um 00:14 Uhr
hab jetz länger danach gesucht und auch leute gefragt (rl freund etc) die haben auch schonmal sowas gemacht, jedoch kann ich die erweiterten einstellungen nich einstellen da es grau makiert ist.

Ich besitze ganz nebenbei ein Medion PC MT 7 (mit paar extra teilen) ansonsten aber vieles orginal
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Batch & Shell
gelöst Crontab mit Shell Probleme (9)

Frage von mschaedler1982 zum Thema Batch & Shell ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Cloud-Dienste
gelöst OwnCloud 8 Probleme mit Vorschaubildern auf Mobilgeräten (1)

Frage von zeroblue2005 zum Thema Cloud-Dienste ...

Windows 10
gelöst VPN Verbindung Probleme (7)

Frage von Yeter2 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...