Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mikrofon-Eingang vorne einschalten

Frage Microsoft

Mitglied: Vitamalz

Vitamalz (Level 1) - Jetzt verbinden

03.04.2009, aktualisiert 12:29 Uhr, 6141 Aufrufe, 8 Kommentare

Hallo allerseit, ich habe 2 Fragen kurze Fragen:

BS: Windows XP
HW: IBM ThinkCentre

1. Ein angeschlossenes Headset funktioniert nur, wenn es hinten (also direkt am Board) angeschlossen wird, vorne an der Blende nicht. Angeschlossen ist es aber korrekt. Meines wissens nach sollte windows automatisch erkennen, WO die Klinke drinsteckt und dann umschalten, oder?

2. Ist es möglich, bei angeschlossenem Microfon weiterhin den internen Lautsprecher der Workstation zu benützen (damit man Skype auch klingeln hört) - sprich NUR das Microphon zu verwenden?

Dank und Gruß,

Vita
Mitglied: biederw
03.04.2009 um 16:04 Uhr
Hallo Vita,

Q 1: welches ThinkCentre hast Du?
ich antworte gerade von einem A50 (8085-77G) mit SoundMax
onboard XP-Prof mit SP3 +.
und habe kein Problem mit einem Headset an den Front-Anschlüßen.
Evtl. ist ein internes Kabel abgegangen.
Ich hatte diesen Effekt mit den USB-Anschlüssen am Front-Panel.

A 2: Ja, nur den PINK Stecker verwenden.
Aber bei extern angeschlossenen Lautsprechern kann es zu
einem Kopplungspfeifen kommen.

Gruß, Klaus
Bitte warten ..
Mitglied: Vitamalz
03.04.2009 um 18:30 Uhr
Hallo Klaus,

Es handelt sich um ein ThinkCentre A51.
Ein falsch angeschlossenes Kabel kann ich leider aussschließen, außer natürlich das Kabel selbst oder die Buchse hat einen Defekt. Ich werde das noch mal genauer untersuchen.

Der interen Lautsprecher bleibt auch stumm,wenn man nur Pink angeschlossen hat. Sehr merkwürdig das alles. Evt ist es auch ein Treiber-Problem oder es stimmt was mit den Sound-Einstellungen nicht.

Danke aber schon mal für die Antworten!

Gruß
Vita
Bitte warten ..
Mitglied: biederw
03.04.2009 um 19:27 Uhr
Hallo Vita,
bitte gebe mir noch die
Typ-Modell Information (wie bei mir z.B. (8085-77G) ).

Dann kann ich weiter forschen...

Gruß, Klaus
Bitte warten ..
Mitglied: Patriot
03.04.2009 um 19:38 Uhr
Hallo,
also bei Punkt 1 kann ich dir vll helfen. Schau doch mal in deinen Handbuch ob du evtl. einen Jumper am Board für Front-Audio umstecken musst.
Bitte warten ..
Mitglied: biederw
03.04.2009 um 21:20 Uhr
Hallo Vita,

noch eine Idee:
wenn es eine original Installation auf dem A51 ist:
Beim Einschalten die F1-Taste drücken, bis mehrer
Beep-Töne kommen, dann bist Du im "Setup-Bereich".
Sehe hier mal nach, ob die Einstellung verändert werden kann.

Ansonsten ist es ein Defekt an den Front-Anschlüssen.

Jumper auf dem Mothterboard sind mir bei ThinkCenters
für eine Umstellung von REAR auf FRONT nicht bekannt.

Gruß, Klaus
Bitte warten ..
Mitglied: Vitamalz
03.04.2009 um 21:36 Uhr
Danke für die Mühe(n), bin leider erst Montag wieder an der Maschine, werde dann weitere Infos geben!

Gruß
Vita
Bitte warten ..
Mitglied: biederw
03.04.2009 um 21:45 Uhr
sollte natürlich unter dem letzten Eintrag stehen...
Bitte warten ..
Mitglied: biederw
22.06.2009 um 19:58 Uhr
werde dann weitere Infos geben!

Hallo Vita,
wie sieht es aus?
haben Dir die Tips geholfen?

Wenn JA, dann Thema als erledigt markieren.
Gruß, Klaus
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Viren und Trojaner
Neuer Angriff auf Macs erlaubt Überwachung von Webcam und Mikrofon

Link von runasservice zum Thema Viren und Trojaner ...

Windows Update
gelöst WSUS, alles neu, ganz von vorne, Nase voll (22)

Frage von departure69 zum Thema Windows Update ...

CPU, RAM, Mainboards
gelöst MSI All-In-One-PC lässt sich nach dem Runterfahren nicht mehr einschalten (13)

Frage von StefanKittel zum Thema CPU, RAM, Mainboards ...

Voice over IP
Mikrofon Rückkanal auf Server 2012R2 (10)

Frage von StefanA zum Thema Voice over IP ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (17)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...