Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Mikrofon am Frontanschluss

Frage Hardware Multimedia & Zubehör

Mitglied: Mheatus

Mheatus (Level 1) - Jetzt verbinden

24.06.2007, aktualisiert 20:20 Uhr, 19036 Aufrufe, 10 Kommentare

Juten Tach

Vor etwa nem Monat habe ich mir nen neuen PC gekauft.. Heute habe ich dann einen Mikrofontest gemacht und erst festgestellt, dass es gar nicht geht. Mein Headset war an den Frontanschlüssen angeschlossen.. Wiedergabe war ganz normal möglich, Aufnahme nicht.

Ich schloss das Headset dann Hinten an.. das Mikrofon funktionierte wieder.
Ich denke eigentlich nicht, dass der Frontanschluss defekt ist oder nicht richtig angeschlossen, habe auch schon Google bemüht, aber nix gutes gefunden..

Kennt jemand eventuell eine Lösung, dass man den Front-Mic-Anschluss per Einstellung aktivieren kann?

mfg Mheatus

~~ Problem gelöst, siehe Unten.
Mitglied: onegasee59
24.06.2007 um 05:59 Uhr
Hallo,
Ich denke eigentlich nicht, dass der Frontanschluss defekt ist oder nicht richtig angeschlossen,
Weißst du es oder denkst Du es?
Schau in deinen Rechner - der Anschluß muss Hardwareseitig erfolgt sein.
Was sagt das Handbuch zum Mainboard über Mikrofonanschluß frontseitig aus?
Ist der nicht oder nicht korrekt angeschlossen, gibts auch keine Softwareeinstellungsmöglichkeiten.

Gruß
Bitte warten ..
Mitglied: Mheatus
24.06.2007 um 06:27 Uhr
Der Rechner wurde schon fertig gekauft. Zudem geht der Soundanschluss vorne. Ich nehme mal an, dass der Laden sich auskennt und wenn , dann beide Anschlüsse vorne nicht angeschlossen werden.

"Ist der nicht oder nicht korrekt angeschlossen, gibts auch keine Softwareeinstellungsmöglichkeiten."

Und wo gibt es Softwareeinstellungsmöglichkeiten zum Aktivieren, wenn es angeschlossen ist? ;)
Bitte warten ..
Mitglied: onegasee59
24.06.2007 um 06:48 Uhr
Hallo,
deine Annahme ist uninterressant. Schau nach und kontrollier es. Alles andere ist müßig und Kaffeesatzleserei.
Und wo gibt es Softwareeinstellungsmöglichkeiten zum Aktivieren, wenn es angeschlossen ist? ;)
Wenn es hinten geht muss es auch vorne gehen - ansonsten schau nach unter Audioeinstellungen!
Ich denke aber nicht das es getrennte Einstellungen für vordere oder hinteren Soundkartenanschlüsse gibt.
Bitte warten ..
Mitglied: Mheatus
24.06.2007 um 06:59 Uhr
Weißst du es oder denkst Du es?

*g* Ich bitte mal um ernsthafte Antwort von jemanden der sich eventuell mit dem Problem auskennt. Ich schliesse ein Hardwarekonflikt einfach aus. Schluss Punkt. Daher frage ich ob es allgemein möglich ist so etwas per Software zu de/aktivieren.. wenn ja, wo.
Bitte warten ..
Mitglied: onegasee59
24.06.2007 um 07:08 Uhr
Hallo,
ob es allgemein möglich ist so etwas per Software zu de/aktivieren.. wenn ja, wo.
Hatt ich dir genannt.
Genauer - Systemsteurung - Sound - Geräteinstellungen - Erweitert - Optionen - Eigenschaften

Mikrofoneinstellungen sind etwas versteckt, lies:
http://groups.google.com/group/microsoft.public.de.german.windowsxp.mul ...

Wenn Du getrennte Einstellungen beim Mikrofon für vorne und hinten findest lass es uns wissen.

Und jetzt schau nach und vergleich die Angaben mit dem Handbuch zum Anschluß der vorderen Soundkartenanschlüsse.
Mehr kann ich dir nicht helfen.

gruß
Bitte warten ..
Mitglied: Mheatus
24.06.2007 um 07:52 Uhr
Also.. extra für DICH nachgeschaut.

die ONBOARD soundkarte ist auch vorne mit dem front panel angeschlossen..
Sowohl MIC als auch Sound. Desweiteren habe ich die beiden Kabel an Stellen wo sie etwas zu wenig Platz zu schienen haben nun "geborgen".. bis auf einen Absturz meiner Festplatte brachte es nichts, weiterhin keine Aufnahme über Frontanschluss möglich...
habe trotzdem gerne für DICH nachgeschaut ;)

Die Windowseinstellung kenne ich.. doch kann man darüber keine Geräte deaktivieren, über die dir genannten Menüs, sondern lediglich den jeweiligen Ton ausstellen. Mein Realteak Soundprogramm würde es anbieten, die Front Interfaces zu deaktivieren, ist aber nicht aktiv. Im Bios habe ich auch nachgeschaut, dort ist das Front Panel auch auf "enable".

Weiss jemand weiter?
Bitte warten ..
Mitglied: onegasee59
24.06.2007 um 08:32 Uhr
Hallo,
sowas macht man ja auch bei von Strom getrennten Computer.
.....keine Geräte deaktivieren, über die dir genannten Menüs, sondern lediglich den jeweiligen Ton ausstellen.
Die Frontanschlüsse selbst sind keine Geräte!
Die Einstellungen unter Audio gelten für Soundkarte im System allgemein- völlig egal wo der Anschluß ist.
Mein Realteak Soundprogramm würde es anbieten, die Front Interfaces zu deaktivieren,
Nö das hat NULL mit Frontschlüssen zu tun, sondern gemeint ist hier das Soundsystem, sprich die Anordnung der Lautsprecher. Diese Optionen selbst sind nur aktiviert, wenn Du ein 5.1 oder höher Soundsystem verwendest.

Wenn die Frontanschlüsse funktionieren muss sich beim einstecken des Mikrofons die Laustprecher ausschalten - Tun sie das?
Wenn nicht sind die MIC-Anschlüsse an der Front/Soundkarte verdreht gesteckt oder defekt.

gruß
Bitte warten ..
Mitglied: Mheatus
24.06.2007 um 08:49 Uhr
Nö das hat NULL mit Frontschlüssen
zu tun, sondern gemeint ist hier das
Soundsystem, sprich die Anordnung der
Lautsprecher. Diese Optionen selbst sind nur
aktiviert, wenn Du ein 5.1 oder höher
Soundsystem verwendest.

Realtek:
[ ] Front-Anschlusserkunng deaktivieren
[ ] Rückwärtige Ausgänge stummschalten, wenn Front-Kopfhörer eingesteckt ist.

ich will hier nicht veräppelt werden , sondern ne helfende antwort.. ALSO BITTE !

Mein alter PC konnte auch noch Sound von Lautsprechnern spielen, wenn vorne Kopfhörer und Mikro drin waren und funktionierten.. ich fragte danach, ob wer das Problem kennt und mir helfen kann oder ne Art von Einstellung weiss.. * S E U F Z *
Bitte warten ..
Mitglied: onegasee59
24.06.2007 um 09:36 Uhr
Hallo,
OK - Du hast also als Hardware ein zusätzliches internes Frontpanel. Sorry, das hatte ich missverstanden.
Dann sollte dieses Extra-Modul dann aber auch als zusätzliche Hardware im Grätemanager zu finden sein und wenn es die Einstellung der Realtek-Software dafür nicht hergibt [1] schau im Gerätemanager nach ob es weitere Einstellungen gibt.

Möglicherweise lassen sich in dern Erweiterten Optionen unter Sound und Audiogerate für Soundaufnahmen verschieden Geräte auswählen und/oder weitere Optionen fürs Mikrofon finden. In jedem Fall die Optionen "Nur Standardgeräte verwenden deaktiviieren".

[1]
Eventuell aber auch nur das Mixer-Problem - könnte weiterhelfen:
http://www.pc-magazin.de/common/forum/forum.php?forum=28&expand=1&a ...

gruß
Bitte warten ..
Mitglied: Mheatus
24.06.2007 um 20:20 Uhr
So .. hab es nun geschafft!

Und wie zu erwarten war, war die Hardware nicht defekt ;)

Für die, die ein ähnliches Problem haben:

Ich habe mit dem Soundmanager ein wenig rumexperimentiert.
Den Realtek HD Audio-Manager hab ich. Dort habe ich "Audio E/A" die
Front-Erkennung deaktiviert, dann habe ich unter "Mikrofon" auf das aktiverte
Gerät "Mic in at front Panel (pink)" geschaltet, im Menü "Mixer" auf "Realtek HD
Audio 2nd Output" (Wiedergabe) und (Aufnahme) "Mic in at front panel (Pink)"
und in Windows Einstellungen auch die beiden Geräte aktivieren.

Das einzige Problem ist, dass er nun im Realtek Manager und manchmal unter Windows
kein Sound abspielt, aber dann wählt man nochmal kurz die Geräte aus und es geht wieder (bis
auf die Realtrek Demo^^)

Danke an onegasee59
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
Audiogerät Mikrofon
Frage von Marcel94Notebook & Zubehör1 Kommentar

Hallo Zusammen, bräuchte dringend Hilfe. Ich habe ein Tischmikrofon für unser Meeting morgen! Der Laptop erkennt dieses wohl aber ...

iOS
Präsentationstechnik: iPhone als Mikrofon nutzen
Frage von malikaiOS

Hallo, ich möchte mein 4S als Mikrofon (z. B. mit dem Ansteckmikrofon von Rode smartLav) benutzen und die Stimme ...

Voice over IP
Mikrofon Rückkanal auf Server 2012R2
Frage von StefanAVoice over IP10 Kommentare

Hallo in die Runde, wir haben hier ein wildes Setup vorzuliegen, welches uns derzeit Probleme bereitet. Auerswald Telefonanlage hinter ...

Java
Externes Mikrofon an Android Smartphone
Frage von nico1999Java7 Kommentare

Hi, vor nicht mal 2 Monaten ist die Schwester meiner Oma, die mir auch schon sehr nahe stand, gestorben. ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 38 MinutenViren und Trojaner

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 4 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell8 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...