Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Mikrotik Router Konfiguration

Frage Netzwerke Router & Routing

Mitglied: worstcase

worstcase (Level 1) - Jetzt verbinden

12.05.2010, aktualisiert 18.10.2012, 10444 Aufrufe, 6 Kommentare

Hallo zusammen, ich möchte in einem Netzwerk zwischen mehreren Subnetzen routen.

Dazu habe ich einen Mikrotik RB450G angeschafft.
(hab es erst mal mit 2 Subnetzen versucht)
Dazu hab ich den ports 2 und 5 IPs gegeben
eth2 192.168.102.1/24
eth5 192.168.0.251/24
Danach habe ich eine Route zischen 192.168.102.1 ins Subnetz 192.168.0.0 mit dem Gateway 192.168.0.251 erstellt, und dachte damit wärs erledigt.
Leider funktioniert das ganze nicht so.
(Kann von einem rechner an eth2 mit der IP 192.168.102.2) zwar den Port und auch den Port 192.168.0.251 anpingen aber alles andere im Subnetz 192.168.0.0 ist nicht erreichbar)
Ich glaub mit dem Router habe ich mich ein wenig übernommen was mein Netzwerk Knowhow angeht.
Anbei screenshots der Konfiguration:

41b8e57d7cc8d461f9d12d1d6583be2f - Klicke auf das Bild, um es zu vergrößern

9ced36fb8a6466003328edc8cf1fd6f9 - Klicke auf das Bild, um es zu vergrößern

59e614d0eb8072ba46d56ea8876cece8 - Klicke auf das Bild, um es zu vergrößern
Mitglied: aqui
12.05.2010, aktualisiert 18.10.2012
Deine Routing Konfig ist völliger Unsinn !!
Beide IP Netze sind ja direkt am Mikrotik angeschlossen damit benötigst du keinerlei statische Routen denn der Mikrotik "kennt" ja somit diese IP Netze !!
Routen sind hier also völlig sinnlos und überflüssig denn die muss man logischerweise nur für IP Netze eintragen die NICHT direkt am Router sind !

Es reicht hier also einfach die IP Adressen einzutragen und gut ist...damit routet der Mikrotik schon zwischen diesne beiden Ports !
Endgeräte im 192.168.0.0er /24 Netz an Port 5, die die Mikrotik Port 5 IP als Gateway haben und Endgeräte im 192.168.102.0er /24 Netz an Port 2, die die Mikrotik Port 2 IP als Gateway haben können so problemlos arbeiten OHNE statische Routen !!
Lösche also diese sinnlosen Routen und gut ist !!
Ein funktionierendes Beispiel siehst du hier:
http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...
Das du alles andere in diesem Subnetz nicht erreichen kannst liegt einzig daran das diese Komponenten kein oder das falsche Gateway eingetragen haben !! Als Gateway IP müssen die ja logischerweise den Mikrotik haben damit dein Ping zurückgehen kann.
Zeigen sie auf ein anderes Gateway in diesem Netz musst du an diesem Gateway eine statische Route eintragen mit dem Mikrotik als next Hop Adresse...auch logisch !
Traceroute und pathping sind deine Freunde um das zu troubleshooten !!
Nebenbei: Routen beziehen sie immer auf IP Netze (alle Hostbytes auf 0 !) nicht aber auf IP Adressen wie du sie angibst !!
Bitte warten ..
Mitglied: dog
12.05.2010 um 19:35 Uhr
Es reicht hier also einfach die IP Adressen einzutragen und gut ist...damit routet der Mikrotik schon zwischen diesne beiden Ports !

Genua, darum ist die Route auch Blau: für inaktiv.

Die anderen beiden Routen sind "Dynamic Active Connected" Routen, die gehören zum IP-Interface und kann man nicht löschen.
Bitte warten ..
Mitglied: aqui
12.05.2010 um 20:42 Uhr
Glücklicherweise ist der Mikrotik beim Routen manchmal intelligenter als seine User
Nur die Gateways der Endgeräte kann er ja leider noch nicht per Beamstrahl umkonfigurieren....
Bitte warten ..
Mitglied: worstcase
12.05.2010 um 21:00 Uhr
Naja das hab ich so natürlich als erstes auch getan.(Die beiden Interfaces mit IP Adressen versehen und angenommen das Ding routet jetzt.)
Macht er aber nich. Ich bin zwar nich der Netzwerk Spezialist, aber daß ich auf dem Rechnern im Netz 192.168.102.0 dann die IP des Mikrotik (192.168.102.1) als StandardGateway eintragen muss weiß ich schon.
Mit Pathping Z.B auf 192.168.0.2 gehts dann genau bis 192.168.201.1 und dann ist schluss. Allerdings kann ich das 2. Interface auf dem Mikrotik (192.168.0.251) aus dem Netz 192.168.102.0 anpingen. Aber er routet nicht ins Netz 192.168.0.0
Bitte warten ..
Mitglied: dog
12.05.2010 um 21:07 Uhr
Nun gut, dann werd erstmal die Standardkonfiguration los:
01.
/sys reset-conf no-def=y skip-back=y
(Vorsicht, danach ist das Gerät nur noch über die MAC-ID per Winbox zu erreichen)

Und dann füge die IPs nochmal ein.
Bitte warten ..
Mitglied: worstcase
12.05.2010 um 21:21 Uhr
jo jetzt geht's !
Besten Dank !!!
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Router & Routing
Exotische Router-Konfiguration zu Testzwecken (3)

Frage von Vancouverona zum Thema Router & Routing ...

Router & Routing
Unbekannter sichert sich TP-Link-Domains zur Router-Konfiguration (2)

Link von kaiand1 zum Thema Router & Routing ...

Router & Routing
Übungen zu Cisco Router Konfiguration (3)

Frage von M.Marz zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...