Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

MikroTik Router reicht Pakete von WLAN nicht an LAN weiter

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Androxin

Androxin (Level 2) - Jetzt verbinden

19.02.2015, aktualisiert 11:37 Uhr, 894 Aufrufe, 5 Kommentare

Moin, moin.

Ich habe einen MikroTik RB951G-2HnD. Diesen möchte ich im ersten Schritt einfach als "dummen" WLAN Accesspoint nutzen.
Im zweiten Schritt soll dieser an den Ethernet Ports und über mehrere SSIDs wie ein Layer2 Switch diverse VLANs bereitstellen.

Um dem Board die Default Router-Funktionen auszutreiben, habe ich über "System -> Reset Configuration" das System mit aktiviertem "No Default Configuration" zurückgesetzt.

Anschließend habe ich die fünf Ethernet Ports zu einer Switch-Gruppe (heißt das so?) zusammengefasst. Master Port ist "ethernet 1". Dann habe ich ethernet 1 und WLAN mit einer Brücke zusammengefasst.
Für diese Bridge habe ich einen "DHCP Client" eingerichtet, damit diese eine IP Adresse zugewiesen bekommt.

Den WLAN Adapter habe ich passend konfiguriert. Mode auf "ap bridge", Band auf "2GHz-B/G/N", Wireless Protocol auf "802.11", DFS Mode auf "no radar detect" und auch ein passendes Security Profile habe ich hinterlegt.
Da ich später mehrere SSIDs nutzen möchte, habe ich gleich einen "Virtual AP" angelegt.


Was für Firewalleinstellungen werden benötigt? Der Accesspoint soll ja ersteinmal alles ungefiltert aufs WLAN umsetzen.
Momentan habe ich drei Accept Regeln:
1. Chain: forward
2. Chain: input
3. Chain: output
Reicht das um alle Tore zu öffnen oder sollte man einfach alle Regeln entfernen, so dass die Liste leer ist?


Stand jetzt: Ein Gerät kann sich über WLAN verbinden (Log: "12:23:45:67:89:AB@WLAN: connected", bekommt aber vom DHCP Server im Netzwerk keine Adresse zugewiesen und kann auch sonst nicht auf das an "ethernet 1" angeschlossene Netzwerk zugreifen.
Vom MikroTik Router kann man die über WLAN angeschlossenen Geräte nicht einmal anpingen.


Was habe ich bei der konfiguration vergessen, damit die (DHCP-)Pakete weitergeleitet werden?
Werden noch zusätzliche Routen benötigt?
Mitglied: Androxin
19.02.2015 um 11:38 Uhr
Gelöst:

Das Problem war, wie zu erwarten, simpel:
In die Bridge musste natürlich noch der virtuelle AP aufgenommen werden.
Bitte warten ..
Mitglied: aqui
19.02.2015 um 12:15 Uhr
Wie du die VLANs anhängst kannst du hier nachlesen:
http://www.administrator.de/wissen/vlan-installation-routing-m0n0wall-p ...
Bitte warten ..
Mitglied: Androxin
19.02.2015, aktualisiert um 14:11 Uhr
Vielen Dank für den Hinweis.

Auch wenn es nicht zum Start-Thema passt:

Kannst du mir noch ein paar Tipps zur VLAN Konfiguration geben?
- Wenn ich "ethernet 1" als Uplink/Trunk Port nutzen möchte, muss ich VLAN1-n anlegen und dem Interface "ethernet 1" zuweisen. Korrekt?
- Wie kann man das "VLAN 1" der WLAN "SSID 1" zuweisen? Muss man dazu eine Bridge von "VLAN 1" zu "SSID 1" erstellen?
- Wie kann man untagged Pakete von "VLAN 2" bspw. an "ethernet 2" zustellen und eingehende Pakete mit dem "VLAN 2" Tag versehen? Bridge zwischen "ethernet 2" und "VLAN 2"?
Bitte warten ..
Mitglied: Androxin
19.02.2015 um 20:08 Uhr
Abschließend zu diesem Thema:

Alle meine Fragen konnte ich selber mit "ja" beantworten.
Die gewünschte Konfiguration (diverse WLANs mit unterschiedlichen VLANs, sowie unterschiedliche VLANs an den Ethernet Ports) läuft exakt so, wie ich mir das vorgestellt habe.

Der MikroTik Router ist ein klasse Gerät!
Bitte warten ..
Mitglied: aqui
19.02.2015 um 21:04 Uhr
Auch wenn es nicht zum Start-Thema passt:
Doch tut es schon wenn du mit mSSIDs arbeitest auf dem MT !
Du schreibst ja selber Zitat "und über mehrere SSIDs wie ein Layer2 Switch diverse VLANs bereitstellen."
Dafür ist die o.a. VLAN Konfig dann essentiell. Aber egal...

Diese Threads beschreiben die VLAN Konfig des MT im Detail mit ausführlichen Screenshots:
http://www.administrator.de/contentid/245872#comment-942279
http://www.administrator.de/wissen/vlan-mit-mikrotik-rb750gl-und-tp-lin ...
http://www.administrator.de/contentid/233966
Aber hast ja eh alles schon mit JA beantwortet
Der MikroTik Router ist ein klasse Gerät!
Ein wahres Wort
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Fritzbox WLan über LAN mit Mikrotik erweitern (6)

Frage von visiongss zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst WLAN von MikroTik Router instabil (5)

Frage von Androxin zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
VLANs in WLANs bei Mikrotik-Routern (9)

Frage von coltseavers zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

(1)

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
Kennwort vergessen bei Hyper vserver 2012r (23)

Frage von jensgebken zum Thema Windows Server ...

Router & Routing
Freigabe aus anderem Netz nicht erreichbar (21)

Frage von McLion zum Thema Router & Routing ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail (17)

Frage von ahstax zum Thema Visual Studio ...