Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Mikrotik Router Routerboard 750GL PPPOE Einwahl TELEKOM VDSL50

Frage Netzwerke Router & Routing

Mitglied: tom1234

tom1234 (Level 1) - Jetzt verbinden

29.12.2011 um 13:52 Uhr, 13315 Aufrufe, 6 Kommentare

Hallo zusammen,

ich hatte ja letztens schon einen Beitrag zum VDSL bzw. Linksys Cisco RVS4000... und mir nun einen Mikrotik Routerboard 750GL gekauft.

Jetzt möchte ich diesen endlich auch einmal nutzen. Daher habe ich fix eine PPPOE Verbindung eingerichtet, und zack war der Zugang zum T-Online VDSL50 gesperrt.

Falsches Passwort, die nette Telekomfrau hat es wieder entsperrt und nun stehe ich hier und das Ding wählt sich nicht ein.

Habe mittels WinBox eine PPPOE Client Verbindung mit meinen Zugangsdaten eingerichtet. Vor dem RB hängt ein Speedport 221 Modem.

Habe es mit VLAN 7 und ohne versucht, keine Chance, ich bekomme es nicht hin. Die Telekomdame meinte, es müsse kein VLAN im Router konfiguriert werden. Leuchtet mir ein, habe ich im RVS4000 auch nicht und da gehts ja.

Im DHCP Client ist er angwiesen sich auf dem Gateway Interface eine IP zu holen.

Was muss ich denn noch beachten, habe schon einige Anleitungen durch, aber nichts hat bisher weitergeholfen.

Vielen Dank schonmal im Voraus und allen einen guten Rutsch ins neue Jahr.
Mitglied: dog
29.12.2011 um 15:43 Uhr
Zuerstmal musst du die Standardkonfig löschen, die hilft hier nicht weiter.

01.
/sys reset-conf skip-b=y no-def=y
VLAN7 ist beim 221 wirklich egal, der erkennt ob ein Router das kann oder nicht.
Wenn du aber auch IPTV hast solltest du es benutzen.

Sonst gibt es nichts zu beachten. Wenn du Benutzername und Passwort beim PPPoE-Client richtig einträgst verbindet der sich (natürlich kommst DU dann noch nicht ins Internet).
Du solltest aber im Client die Max MRU und Max MTU auf 1492 setzen.
Bitte warten ..
Mitglied: tom1234
29.12.2011 um 16:00 Uhr
Ok, das mit dem VLAN hätten wir... IP TV habe ich nicht.

Die MTU und MRU setzte ich nach deinen Angaben.

Aber, warum soll ich die Standard config löschen? soweit geht ja alles, er hat der LAN Seite die zugewiesene IP Gegeben, der DHCP geht auch. Wenn ich die Standard Config lösche, komme ich natürlich noch nicht ins Netz.

Würdest du mir das erläutern mit der Standard COnfig, bevor ich das lösche, würde ich gerne wissen was und warum

Vorab aber Danke
Bitte warten ..
Mitglied: aqui
29.12.2011 um 16:08 Uhr
Das hattest du gelesen... ?:
http://wiki.mikrotik.com/wiki/How_to_Connect_your_Home_Network_to_xDSL_ ...
DHCP hat auf dem VDSL Interface Port nichts zu suchen ! Dort wird die Provider IP per PPP vergeben, niemals aber per DHCP. Das solltest du also tunlichst löschen. Steht auch so im o.a. HowTo !!
Damit funktioniert es fehlerfrei !
Die Standardkonfig stellt den Router als "klassischen Router" ein: 4 Ports arbeiten als Switch mit einem IP Netzwerk (lokales Netz), der 5te Port ist der Provider Port und macht NAT und Firewall. Allerdings als DHCP Client Port was für dich nicht nutzbar ist denn auf dem Provider VDSL Port musst du ja PPPoE machen mit NAT (Masquerading) und Firewall.
Die Switchkonfig fürs lokale LAN könntest du aber übernehmen wenn du den Mikrotik mit den 4 Switchports auch so betreiben willst.
Bitte warten ..
Mitglied: tom1234
29.12.2011 um 19:07 Uhr
jo, gelesen habe ich diesen... da steht unter:

How to Connect your Home Network to xDSL Line ->
If your service provider uses DHCP for IP configuration, add DHCP client on the external (xDSL) interface to receive IP configuration form your service provider:
/ip dhcp-client add interface=ether1 disabled=no

Daher ging ich aus Unwissenheit davon aus, dass ich dieses drin lassen muss. Denn wenn das im how to mit disable NO steht, dachte ich, muss an bleiben.

Nach deiner Erklärung habe ich es entfernt. Vielen Dank

Und die Standard Konfig reicht doch für mich, wenn das PPPOE zudem noch funktioniert.
Bitte warten ..
Mitglied: tom1234
30.12.2011 um 12:08 Uhr
So, nun läuft es wie es soll....

Habe es nach euren Angaben eingerichtet.

Dank Aquis Tip mit dem DHCP, geht nun alles einwandfrei.

Gruß und allen ein schönes neues Jahr.
Bitte warten ..
Mitglied: aqui
30.12.2011 um 12:41 Uhr
Alles wird gut
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Internetzugang langsam mit MikroTik 750GL
gelöst Frage von garlicLAN, WAN, Wireless19 Kommentare

Hi zusammen, ich nutze den MikroTik 750GL als Router auch um in das Internet zu kommen. Das funktioniert auf ...

Router & Routing
DLNA Routing mit MikroTik Routerboard
Frage von meerkatRouter & Routing3 Kommentare

Hallo, da ich leider nur begrenzte Erfahrung mit Multicast-Routing habe, würde ich etwas Hilfe bei meinem Setup benötigen. Folgendes ...

LAN, WAN, Wireless
Netzwerkänderung - Aufteilung mit MIkroTik Routerboard
gelöst Frage von m.reegerLAN, WAN, Wireless8 Kommentare

Hallo liebe Admins, ich bin nun seid neusten im Besitz eines MikroTik RB2011UiAS-RM und habe nun ein paar Grundlegende ...

Router & Routing
MikroTik 750GL, getrennte Netze, ein WAN
gelöst Frage von pillarRouter & Routing7 Kommentare

Hallo zusammen, unter Umständen gab es dieses Thema schon einige Male, doch so wirklich fündig geworden bin ich leider ...

Neue Wissensbeiträge
Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 5 StundenWindows 101 Kommentar

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 7 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner2 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Brainstorming, einfachste Option 1 getrenntes LAN (mit WAN zugang)
Frage von 132954LAN, WAN, Wireless13 Kommentare

Hi, folgendes: Wir bekommen eine Glasfaser Leitung, Und das sollte Optional so aussehen: Ein Modem/Router für das WAN, ein ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen12 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...