Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Mikrotik Sextant - DHCP kann nicht deaktiviert werden

Frage Netzwerke Router & Routing

Mitglied: cymode

cymode (Level 1) - Jetzt verbinden

10.04.2012, aktualisiert 22:20 Uhr, 3104 Aufrufe, 3 Kommentare

1x Mikrotik Sextant am Hauptgebäude angebaut, und einmal am Zweitgebäude angebaut. Bridge Modus soll eingerichtet werden.

Hi,
Wir wollten nun schon seit einiger Zeit von Lancom 54mbit auf die Mikrotik Sextant umsteigen (wurden uns hier um Forum empfohlen).
Leider kommt damit hier niemand zurecht, da es viel zu kompliziert ist.
Daraufhin habe ich einige hier im Forum angeschrieben bezüglich bezahlter Einrichtung, aber es konnte bis jetzt nicht durchgezogen werden...Mail Probleme.

Jetzt habe ich folgendes Problem:
Das Gerät ist direkt an meinem macbook angeschlossen.
Ich habe via WinBox den DHCP Server ausgeschaltet, und dies hat auch funktioniert.
ABER, ein anderer DHCP Server im Gerät ist noch aktiv.
Dieser vergibt dem Notebook die IP Adresse: 169.254.197.140

Sobald ich das Gerät ans Netzwerk stecke schaltet sich das DHCP Modul in unserem Server ab.
dieser DHCP Server im Router muss also abgeschaltet werden bevor jemand via Fernverwaltung die Geräte einschalten kann.

Wäre sehr dankbar wenn mir jemand helfen könnte. Sitze jetzt schon seit etwa 4 Stunden vor diesem Problem, und wenn ich es bis Morgen nachmittag nicht fertig eingerichtet habe, dann wird das Projekt leider erstmal wieder auf eis gelegt bis Mitte Juli (bin nur noch bis Morgen hier in Deutschland).

LG
Mitglied: jens2001
10.04.2012 um 20:57 Uhr
Moin Moin,

Dieser vergibt dem Notebook die IP Adresse: 169.254.197.140

Diese Adresse kommt mit Sicherheit nicht von inem DHCP-Server!
Das ist nämlich eine Zeroconf-Adresse und die nimmt sich der PC einfach selbst wenn er keinen DHCP-Server erreichen kann.
Läuft auch unter dem namen APIPA.
Bitte warten ..
Mitglied: cymode
10.04.2012 um 21:42 Uhr
Moin

Danke für die schnelle (und korrekte) Hilfe.
Hat mir Dog eben auch mitgeteilt.
Irgend eine Idee warum unser DHCP Server ausschaltet wenn man den Router so anklemmt?
Grüße
Bitte warten ..
Mitglied: Luie86
10.04.2012 um 22:15 Uhr
Nabend,

Mikrotik hängt direkt am Mac? Kannst du das Gerät denn anpingen?
Denn 169.x.x.x klingt nach APIPA, die werden nur vergeben, wenn kein DHCP gefunden wird
und die LAN-Einstellungen dynamisch bezogen werden sollen. Würde mal auf ein Konnektivitätsproblem tippen.
Also vielleicht mal mittem Cross-Over oder einen Switch probieren....

Andere Idee, falls die Kiste irgendwo im LAN hängt:

Manche DHCP-Server, erkennen andere und schalten dann ab oder so... Komm aber grad nicht auf den Begriff
aber du schreibst ja leider auch nichts über den anderen DHCP-Server

Gruß Daniel
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Mikrotik Router hinter Firmenproxy (4)

Frage von marcetta zum Thema LAN, WAN, Wireless ...

MikroTik RouterOS
gelöst Wie MikroTik retten? (25)

Frage von McLion zum Thema MikroTik RouterOS ...

Router & Routing
gelöst DNS zwischen mehreren Subnetzen am Mikrotik und Fritzbox (14)

Frage von Dragan123 zum Thema Router & Routing ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (22)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (22)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...