Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Mikrotik Sextant - DHCP kann nicht deaktiviert werden

Frage Netzwerke Router & Routing

Mitglied: cymode

cymode (Level 1) - Jetzt verbinden

10.04.2012, aktualisiert 22:20 Uhr, 3107 Aufrufe, 3 Kommentare

1x Mikrotik Sextant am Hauptgebäude angebaut, und einmal am Zweitgebäude angebaut. Bridge Modus soll eingerichtet werden.

Hi,
Wir wollten nun schon seit einiger Zeit von Lancom 54mbit auf die Mikrotik Sextant umsteigen (wurden uns hier um Forum empfohlen).
Leider kommt damit hier niemand zurecht, da es viel zu kompliziert ist.
Daraufhin habe ich einige hier im Forum angeschrieben bezüglich bezahlter Einrichtung, aber es konnte bis jetzt nicht durchgezogen werden...Mail Probleme.

Jetzt habe ich folgendes Problem:
Das Gerät ist direkt an meinem macbook angeschlossen.
Ich habe via WinBox den DHCP Server ausgeschaltet, und dies hat auch funktioniert.
ABER, ein anderer DHCP Server im Gerät ist noch aktiv.
Dieser vergibt dem Notebook die IP Adresse: 169.254.197.140

Sobald ich das Gerät ans Netzwerk stecke schaltet sich das DHCP Modul in unserem Server ab.
dieser DHCP Server im Router muss also abgeschaltet werden bevor jemand via Fernverwaltung die Geräte einschalten kann.

Wäre sehr dankbar wenn mir jemand helfen könnte. Sitze jetzt schon seit etwa 4 Stunden vor diesem Problem, und wenn ich es bis Morgen nachmittag nicht fertig eingerichtet habe, dann wird das Projekt leider erstmal wieder auf eis gelegt bis Mitte Juli (bin nur noch bis Morgen hier in Deutschland).

LG
Mitglied: jens2001
10.04.2012 um 20:57 Uhr
Moin Moin,

Dieser vergibt dem Notebook die IP Adresse: 169.254.197.140

Diese Adresse kommt mit Sicherheit nicht von inem DHCP-Server!
Das ist nämlich eine Zeroconf-Adresse und die nimmt sich der PC einfach selbst wenn er keinen DHCP-Server erreichen kann.
Läuft auch unter dem namen APIPA.
Bitte warten ..
Mitglied: cymode
10.04.2012 um 21:42 Uhr
Moin

Danke für die schnelle (und korrekte) Hilfe.
Hat mir Dog eben auch mitgeteilt.
Irgend eine Idee warum unser DHCP Server ausschaltet wenn man den Router so anklemmt?
Grüße
Bitte warten ..
Mitglied: Luie86
10.04.2012 um 22:15 Uhr
Nabend,

Mikrotik hängt direkt am Mac? Kannst du das Gerät denn anpingen?
Denn 169.x.x.x klingt nach APIPA, die werden nur vergeben, wenn kein DHCP gefunden wird
und die LAN-Einstellungen dynamisch bezogen werden sollen. Würde mal auf ein Konnektivitätsproblem tippen.
Also vielleicht mal mittem Cross-Over oder einen Switch probieren....

Andere Idee, falls die Kiste irgendwo im LAN hängt:

Manche DHCP-Server, erkennen andere und schalten dann ab oder so... Komm aber grad nicht auf den Begriff
aber du schreibst ja leider auch nichts über den anderen DHCP-Server

Gruß Daniel
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Mikrotik Router hinter Firmenproxy (4)

Frage von marcetta zum Thema LAN, WAN, Wireless ...

MikroTik RouterOS
gelöst Wie MikroTik retten? (25)

Frage von McLion zum Thema MikroTik RouterOS ...

Router & Routing
gelöst DNS zwischen mehreren Subnetzen am Mikrotik und Fritzbox (14)

Frage von Dragan123 zum Thema Router & Routing ...

Neue Wissensbeiträge
Humor (lol)

Wo ist der Fehler auf dem Bild?

(17)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Lizenzierung
Programm soll in verschiedenen Versionen lizenziert sein (20)

Frage von Yanmai zum Thema Lizenzierung ...

Humor (lol)
Wo ist der Fehler auf dem Bild? (17)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Userverwaltung
Ordner-Rechte für Dom.Admin einschränken? (13)

Frage von kilobyte zum Thema Windows Userverwaltung ...