Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mini USB Stick Problem

Frage Microsoft

Mitglied: Zuben5

Zuben5 (Level 1) - Jetzt verbinden

26.12.2008, aktualisiert 11:45 Uhr, 3449 Aufrufe, 4 Kommentare

Meinem Mini USB Stick wird kein Laufwerk mehr zugewiesen, seitdem ich vergessen hatte ihn abzuziehen, als ich den PC neu gestartet habe.
Der Stick wird aber noch im Geräte-Manager angezeigt. Wäre super, wenn mir jemand helfen könnte, denn den 8GB Stick habe ich gerade erst bekommen.
Mitglied: CarstenKoepp
26.12.2008 um 12:34 Uhr
Hallo,
zieh ihn doch nochmal ab und steck ihn dann wieder ein?!

Wenn das nicht hilft, schau doch mal ob er in der Computerverwaltung angezeigt wird.
Rechts klick Arbeitsplatz= Datenträgerverwaltung

lg
Bitte warten ..
Mitglied: Zuben5
26.12.2008 um 12:51 Uhr
Das mit dem abziehen hab ich natürlich sofort gemacht(mehrfach) und ich hab noch eine wichtige Information vergessen: Ich hab Vista. Da haut das mit dem Arbeitsplatz ja nicht hin. Aber trotzdem Danke für den Versuch.
Bitte warten ..
Mitglied: CarstenKoepp
26.12.2008 um 12:59 Uhr
Auch bei Vista gibt es die Verwaltung, vorgehensweise genauso. Wenn du den Stick da sehen kannst schau mal ob er einen Laufwerksbuchstaben hat, wenn nicht gib ihm manuell einen.
Bitte warten ..
Mitglied: Zuben5
26.12.2008 um 14:49 Uhr
Da wird der nicht angezeigt, genauso wie im Arbeitsplatz.
Das einzige wo er angezeigt wird ist bei "Hardware sicher entfernen", aber auch ohne Buchstabe.
Wenn ich da denn rauf klicke dauert es ca. 30min bis ich den abziehen darf.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
USB-Stick mit SmartCard bei Citrix-ICA zu Windows-RDP-Sitzung

Frage von gubbeldigub zum Thema Windows Server ...

Sicherheits-Tools
gelöst Desinfect 2017 persistent auf USB-Stick (8)

Frage von sascha382 zum Thema Sicherheits-Tools ...

Peripheriegeräte
gelöst USB Stick Formatieren fehler (12)

Frage von Yannosch zum Thema Peripheriegeräte ...

LAN, WAN, Wireless
Suche 802.11a,b,g,n,ac USB Stick mit Linux Mesh Unterstützung (4)

Frage von marinux zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (21)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...