Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Missing Operation System nach Acronis 11 Backup

Frage Hardware Festplatten, SSD, Raid

Mitglied: 71453

71453 (Level 1)

02.11.2008, aktualisiert 03.11.2008, 7065 Aufrufe, 4 Kommentare

Hallo geehrte Communtiy und PC-Freaks

Mein PC ist jetzt ein Jahr alt und plötzlich kommt in der RAID-Anzeige beim booten bei einer Festplatte, die im RAID 0 läuft die Meldung "Error Occured"
Nach Rücksprache mittn Verkäufer meinter dieser mir steht ein Ausfall der HDD bevor und ich sollte schleunigst eine Datensicherung machen. Soweit so gut.
Also besorg ich mir eine ausreichend große Rettungsfestplatte, eine neue 320GB Platte zum tauschen der defekten Platte und die Software Acronis 11.
Mit einer relativ einfach gehaltenen Kurzanleitung meines PC-Verkäufers hab ich dann folgende Schritte abgearbeitet:

1. Leifestplatte an freien SATA-Port ran
2. von Acronis CD gebootet, Vollversion auswählen
3. Backup von allen Partitionen erstellen, die auf Raid 0 liegen - Backup auf Leihfestplatte
4. Raid 0 auflösen, defekte Platte auswechseln
5. Raid 0 mit neuer Platte erstellen
6. von Acronis CD booten, Image*.tib auf neues RAID wiederherstellen

Soweit hat das alles ohne Probleme geklappt. Acronis hat alles ohne Fehlermeldungen durchgeboxt (ausser paar defekte Sektoren beim Backup erstellen) , im RAID-Menü beim booten is jetzt wieder alles im grünen Bereich doch danach kommt die Fehlermeldung "Missing Operation System"
Im Bios hab ich die Bootreihenfolge schon geändert (von RAID 0: System) bringt auch nix.´
Bin ratlos was ich noch machen kann um wieder auf nen grünen Zweig zu kommen, es stehen ca. 500GB Daten auffn Spiel....

Hier noch paar Angaben zu meinen System:

Windows Viste Home Premium 32bit
Intel Core 2 Duo 3,00 GHz
Motherboard: MSI P35 Neo-2
2x 320GB RAID 0 (Für System, Spiele und Programme)
2x 320GB RAID 1 (Für Daten)
4GB Corsair RAM

Dank im Vorraus für kontruktive Hilfe.
Mitglied: education
02.11.2008 um 12:51 Uhr
raid 0...

und dann sensible daten. sorry aber wenn daten wirklich wichtig sind ist raid 0 genau das falsche.

dann sehe ich das du 2x raid 0 hast kann es sein das du vom falschen raid bootest?

was du noch machen kannst und machen solltest: vista cd rein, booten, startsectoren wieder her stellen.

Onkel MS sagt dir wie
Bitte warten ..
Mitglied: 71453
02.11.2008 um 13:24 Uhr
Zitat von education:


dann sehe ich das du 2x raid 0 hast kann es sein das du vom falschen
raid bootest?

was du noch machen kannst und machen solltest: vista cd rein, booten,
startsectoren wieder her stellen.


Ich hab schon alle Platten ausser eben die zwei mit Raid 0 abgeklemmt und versucht zu booten, selbe Fehlermeldung.

Wenn ich Vista CD einlege und wie beschrieben vorgehe hab ich in der Auswahl nur "Jetzt installieren" scheinbar findet er die FEstplatten gar net.....
Bei Computerreparaturoptionen findet er auch das Windows nicht,
Da steht: "klicken sie auf "treiber laden" um die Treiber für die FEstplatten zu laden, falls das gesuchte OS nicht aufgeführt ist"
Bloß was muss ich bei Treiber laden auswählen????

Update:
Wenn ich als Quelle auf "Computer" geh seh ich meine Wiederhergestellten Festplatten mit aber mit andren Laufwerkstbuchstaben (ausser C Bei den Festplatten werden aber keine Eigenschaftswerte, z.B. wie bei den RAid 1 Festplatten angezeigt. Weiterhin scheinen diese leer zu sein.
Bitte warten ..
Mitglied: aran67
02.11.2008 um 17:23 Uhr
Hi@piewie,

du schreibst, dass du SATA Festplatten hast. Hast du beim Reparatur Installation, den SATA Treiber mit eingebunden?

aran
Bitte warten ..
Mitglied: 71453
03.11.2008 um 17:28 Uhr
Wo find ich die Treiber? Auf der MB-CD?
Update: wenn ich einfach auf "Weiter" klick komm ich in das REparatur-Menü. Bei Systemreparatur kommt dann nach einiger ZEit die Fehlermeldung:

Die Systemreparatur kann den Computer nicht automatisch reparieren

Gefundene Fehlerursache:
Der Startsektor für die Systemdatenträgerpartition ist beschädigt

Reparaturaktion:Startsektor reparieren
Ergebnis: Fehler. Fehlercode = 0x490
Erstellungszeit = 182568 ms


Im moment hab ich jetzt mal alle Platten bis auf die zwei zu reparierenden abgeschlossen und mach die Wiederherstellung nochmal. Vielleicht gehts ja dann.... *hoff*
Bitte warten ..
Ähnliche Inhalte
Backup
gelöst Acronis Backup 11.5 Fehler VSS (5)

Frage von Hendrik2586 zum Thema Backup ...

Backup
gelöst Inkrementelle Rücksicherung Acronis Backup 11.7 (1)

Frage von Akcent zum Thema Backup ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...