Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Misteriöses Problem mit E-Mail-Anhängen in Verbindung mit Outlook

Frage Internet E-Mail

Mitglied: JanM78

JanM78 (Level 1) - Jetzt verbinden

03.06.2007, aktualisiert 15.06.2007, 15320 Aufrufe, 5 Kommentare

E-Mail-Anhänge werden bei einem bestimmten Empfänger nicht zugestellt, wenn die E-Mail von mir mit Outlook statt einem Web-Mailer versandt wurde

Wenn ich meinem Vater, der 1&1-Kunde ist, per Outlook 2007 (Problem davor auch bei 2003) E-Mails mit Anhang sende, kommt nur der Textteil ohne den Anhang an. Mein Vater nutzt Windows 2000 mit Outlook Express 6.0 und Kaspersky-Internet-Security. Dieser "berühmte" Haken bei OE6, der bewirkt, dass Anhänge bei OE6 evtl. automatisch gesperrt werden, wurde schon deaktiviert. Also OE müsste eigentlich alles durchlassen.
Das eigentliche Problem ist ja auch, dass die Anhänge zugestellt werden, wenn ich die E-Mails mit einem Web-Mailer versende. Ich besitze zwei E-Mail-Provider (u.a. T-Online) und bei beiden tritt dieser Fehler auf, also Anhänge werden bei meinem Vater gelöscht, wenn ich sie an ihn mit Outlook versende, jedoch nicht, wenn ich den jeweiligen Web-Mailer der Provider nutze. Allerdings kann mein Vater die Anhänge auch problemlos downloaden, wenn er den Web-Mailer von 1&1 nutzt. D.h., auf dem 1&1-Server liegen diese zunächst noch vollständig.
Mein Vater hat auch sonst nie Probleme bei anderen Absendern; das betrifft immer nur mich. Allerdings kann ich die gleichen E-Mails problemlos an andere Kontakte von mir senden, ohne dass die Anhänge verschwinden.
Leider taucht auch in der E-Mail kein Hinweis auf, welche Instanz letztendlich die E-Mail-Anhänge abgeschnitten hat, bzw. dass überhaupt was abgeschnitten wurde. Ich habe erst Kaspersky verdächtigt, aber auch nach der Deaktivierung der E-Mail-Überwachung von Kaspersky trat dieses Problem auf.
Zusammenfassend lässt sich sagen, dass ausschließlich von mir ausschließlich mittels Outlook auschließlich an meinen Vater versandte E-Mail-Anhänge nicht zugestellt werden, wenn er versucht diese E-Mails mit Outlook Express abzurufen. Sonst haben weder er noch ich je Probleme beim Senden und Empfangen von E-Mails. Ist doch wie verhext, oder? Oder sehe ich einfach einen naheliegenden Fehler nicht?
Mitglied: Duro
04.06.2007 um 01:43 Uhr
Welche Dateitypen sind die Anhänge? Bei Outlook gibt es eine Zusatzsoftware die auf der seite: http://www.slovaktech.com/attachmentoptions.htm heruntergeladen werden kann und unter "Extras/Optionen" im Outlook ne extra Registerkarte einfügt unter der alle dateitypen/endungen freigeschaltet werden können.
Gruß
Chris
Bitte warten ..
Mitglied: goa999
13.06.2007 um 18:02 Uhr
Ist der Anhang völlig verschwunden oder taucht der Anhang als Zeichenkette in der E-Mail auf?
Und hat die E-Mail eine Größe, als ob der Anhang dabei wäre?
Roman
Bitte warten ..
Mitglied: JanM78
13.06.2007 um 21:13 Uhr
Hallo! Die E-Mail ist merkwürdigerweise sogar größer, als, sie eigentlich sein sollte. In diesem Fall 219 kB anstatt der von mir versendeten 158 kB. Ich habe 6 verschiedene Dateitypen an eine kurze Textnachricht zum Testen angehängt (zip, txt, pdf, doc, jpg, gif). Alle Anhänge fehlen spurlos und es ist für den Empfänger nicht erkennbar, dass es Anhänge geben sollte - außer jetzt vielleicht anhand der für eine scheinnbar reine Text-E-Mail ungewöhnliche Größe. Der eigentliche Textteil ist unverändert vorhanden, und es gibt auch keine ungewöhnlchen Zeichen.
Ich habe übrigens Kaspersky mittlerweile völlig deinstalliert, weil der Lizensschlüssel ablief und habe nun Zonealarm + Avira installiert. Das Problem existiert jedoch nach wie vor.
Bitte warten ..
Mitglied: goa999
15.06.2007 um 11:46 Uhr
Ich habe ein ähnliches Problem, nur dass bei mir, wie oben beschrieben, der Anhang als Zeichenkette im E-Mail-Text erscheint und es bei mir nur bei Outlook 2003 auftritt, ebenfalls nur bei bestimmten Absendern. Art des Anhangs ist egal. Dagegen, wenn ich die Post mit Outlook Express oder Thunderbird abhole, tritt das Problem nicht auf. Ich habe auch noch keine Erklärung gefunden, auch in etlichen anderen Foren ohne Erfolg gesucht.
Jetzt habe ich aber zumindest ein Programm gefunden, was den Anhang aus der E-Mail wieder herausholt und somit wieder als separate Datei darstellt. Es heißt UUDeview und kann im Internet heruntergeladen werden. So komme ich zumindest wieder zu meinen "verschwundenen" Anlagen, aber eine befriedigende Lösung ist es natürlich nicht. Hat denn dein Vater schon mal ein anderes E-Mail-Programm probiert, ob es da auch so läuft?
Bitte warten ..
Mitglied: JanM78
03.08.2009 um 20:42 Uhr
Das Problem hat sich geklärt. Die Emails wurden von 1&1 als Spam eingestuft, jedoch ohne Markierung. Später (vmtl. 1 x am Tag) gab es dann eine Info-Mail von 1&1, dass bestimmte Emails als Spam eingestuft wurden. Diese konnten dann im Spam-Ordner ganz normal abgerufen werden, also mit den Anhängen. Mein Vater hat diese Info-Mails jedoch immer ignoriert und gelöscht, weil er dachte, gerade bei diesen Info-Mail selbst würde es sich um Spam handeln.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...