Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mitglieder der Gruppe Remotedesktopbenutzer können sich auf einem TS Windows2003 nicht anmelden

Frage Microsoft Windows Server

Mitglied: retep

retep (Level 1) - Jetzt verbinden

09.02.2006, aktualisiert 17.10.2012, 9679 Aufrufe, 14 Kommentare

Bei der Anmeldung eines norm. Benutzers (gehört zur Gruppe der Remotedesktopbenutzer) erhalte ich immer die Meldung:

"Sie müssen über die Zugriffsberechtigung für Terminalserverbenutzer auf diesem
Computer verfügen, um sich remote Anmelden zu können ...".

Auch bei Admins funktioniert die Einwahl nicht. Ich kann jedoch unter TS-Terminalverwaltung sehen, dass sich der Client einleloggt hat. Es kann sogar eine Nachricht an den Client verschickt werden. Ein ähnliches Problem habe ich schon in den bestehenden Beiträgen gefunden aber die Lösungen helfen mir nicht weiter.

Hat jemand einen Hinweis zu diesem Problem?

Gruß

Retep
Mitglied: meinereiner
09.02.2006, aktualisiert 17.10.2012
Schau mal in die Kommentare hier..Ist das gleiche Probolem und auch von heute


http://www.administrator.de/forum/rdp-anmeldung-25551.html#99711
Bitte warten ..
Mitglied: 24758
09.02.2006 um 14:49 Uhr
Überprüfe ob der User sich an Terminalserver anmelden darf. Active Directory-Benutzer und -Compuer -> Terminaldiensteprofile -> Terminalserveranmeldung zulassen.

Sicherheitsrichtlinien solltest Du ebenfalls überprüfen.

Auf dem Server -> Start - Ausführen - gpedit.msc

Richtlinien für Lokaler Computer -> Computerkonfiguration -> Windows-Einstellungen -> Sicherheitseinstellung -> Zuweisen von Benutzerrechten -> Lokal anmelden und Lokale Anmeldung verweigern überprüfen.
Bitte warten ..
Mitglied: XPhile
16.02.2006 um 17:36 Uhr
Hi, ich hab ein ähnlich gelagertes Problem.

Und zwar kommt es sporadisch vor, dass zwar die Anmeldung funktioniert, es nach dem laden der Benutzereinstellungen aber nicht weitergeht.
Nur ein blauer Bildschirm.
Es sind alle User betroffen, auch Dom-Admins.
Nur der Neustart hilft.

Bestehende Sitzungen laufen weiter, nur neue Anmeldungen funktionieren da nicht.
UPHClean läuft bereits als Dienst.

Mittlerweile ist dies bereits der 2. Betroffene von 6 Rechnern, die sich die TS-Anmeldungen per NLB teilen.

Das Ereignislog sagt dazu nichts aus.

Ich bin ratlos.

System:

W2K3-Server, DC
lokale Benutzerprofile
Xeon-System, 2GB RAM.
10GB frei auf der lokalen Festplatte.
Bitte warten ..
Mitglied: XPhile
09.03.2006 um 22:11 Uhr
<nochmal hochbring>

Jemand ne Idee?
Bitte warten ..
Mitglied: 29910
10.05.2006 um 12:15 Uhr
ich stehe vor selbem Problem (das von XPhile)... gibt es inzwischen eine Antwort?

Danke
Flo
Bitte warten ..
Mitglied: XPhile
10.05.2006 um 14:54 Uhr
Hi Leute,
für meinen Fall bin ich auf ne Lösung gekommen.

Und zwar dauert die Anmeldung ewiglich lange. Nachdem ich mich ca. 15 Minuten lang mit dem blauen Bildschirm befreundet habe, geht es auch weiter.
Der Server ist in unserem Fall so träge, weil sich ca. 15-20 mal der Epson Status Monitor im Taskmanager tummelt.
(Der wird leider grundsätzlich mit installiert, sobald man Epson Tintenstrahldruckertreiber zur Verfügung stellt)
Nachdem ich die alle abgeschossen habe, lupps auch wieder mit der Anmeldung.

Gruß
Bitte warten ..
Mitglied: Kamenz
12.09.2006 um 10:54 Uhr
Hallo!
Habe exakt das selbe Problem! Es kann sich KEIN Benutzer anmelden, egal ob Domäne oder lokal!!!

Fakt ist das es nicht mit den Protokollen zu tun haben kann, da ICA und RDP die selbe Meldung bringen. Habe sämtliche Lösungvorschläge auch aus internationalen Foren probiert aber kein Erfolg.


Das Problem ist das man unter 2003 dem Benutzer in der Karteikarte nur den Zugriff verweigern kann, aber nicht explizit freigeben kann. Habe auch schon Hohe- und Niedrige-Zugriffssicherheit vom TS versucht.

Folgende Schritte hab ich also bis jetzt ohne Erfolg durch geführt:
- Lokale Richtlinien -> Betroffene Gruppen und auch einzelne Beutzer für Terminalserver Anmeldung freigegeben.
- RDP & ICA Berechtigungen zurückgeschraubt, Zugriff für jeden
- AD Benutzerprofile kontrolliert ob Zugriff zugelassen ist
- Über GPEDIT alle Benutzer zu LOKAL ANMELDEN hinzugefügt
- Dienste nach jeder Änderung neu gestartet
- ....

also alles was möglich ist!


Wenn man die Fehlermeldung korrekt interpretiert muss es ja die Möglichkeit geben Gruppen oder Benutzer der Gruppe TERMINALSERVERBENUTZER hinzuzufügen.
Aber wie?
Bitte warten ..
Mitglied: retep
12.09.2006 um 20:53 Uhr
Hallo,

bei mir bestand das Problem letztendlich darin , dass der Terminalserver Lizensierungsdienst nicht aktiviert war. Vielleicht hilft das weiter.
Bitte warten ..
Mitglied: Kamenz
13.09.2006 um 09:33 Uhr
Also bei uns läuft die Lizensierung auf einem extra Server.
Er sagt in der Ereignissanzeige aber immer das er keinen Lizenzserver finden konnte.
Andererseits wenn ich in der Verwaltung die Lizensierung für die Terminaldienste anschaue findet er sofort den richtigen Server.

Bin echt am Ende mit meinem Latain.....
Bitte warten ..
Mitglied: retep
13.09.2006 um 14:55 Uhr
Sind alle Lizenzen noch gültig oder sind sie vielleicht abgelaufen? Bitte überprüfen!
Bitte warten ..
Mitglied: Kamenz
13.09.2006 um 15:01 Uhr
Müssen Sie ja da auch andere Terminal, bzw. Citrix-Server, diesen Lizenzpool nutzen.
Bitte warten ..
Mitglied: meinereiner
13.09.2006 um 15:08 Uhr
Was sagt denn das Ereignisprotokoll?
Bitte warten ..
Mitglied: Kamenz
13.09.2006 um 16:50 Uhr
Das Ereignissprotokoll sagt nicht sonderlich viel, jedenfalls DENKE ich mir das die Meldung im Protokoll mit der bei der Anmeldung nicht sonderlich viel zu tun haben kann... oder??


Auszug aus dem Ereignissprotokoll:
Event-ID: 1010
Quelle: TermService

Es konnte kein Lizenzserver gefunden werden. Stellen Sie sicher, dass alle Lizenzserver im Netzwerk in WINS/DNS registriert sind, Netzwerkanforderungen annehmen und die Terminalserverlizenzierung ausgeführt wird.

Nur wird wenn ich in der Verwaltung auf Terminalserverlizensierung gehe sofort der richtige Pool gefunden. Muss ich den Server im Pool erst freischalten das der Lizenzen bekommen kann?

DANKE SCHON MAL!!!
Bitte warten ..
Mitglied: meinereiner
13.09.2006 um 20:13 Uhr
http://www.mcseboard.de/microsoft-lizenzen-50/windows-server-2003-termi ...

Am Ende der Seite wird erklärt wie man den Lizenzserver in die Registry einträgt. Bei 2003 mit SP1 gehts auch über eine Policy. Das würde ich an deiner Stelle mal probieren.

Vorher würde ich den Lizenzviewer mal auf dem TS installieren und schaun ob der Lizenzserver gefunden wird.
http://www.microsoft.com/downloads/details.aspx?FamilyID=4d6541a6-d9dd- ...
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Windows 7
gelöst Benutzer können sich anmelden,. obwohl sie nicht der Gruppe "User" zugehören (9)

Frage von speedy26gonzales zum Thema Windows 7 ...

Windows Server
gelöst RAM Berechung für TS (6)

Frage von MegaGiga zum Thema Windows Server ...

Windows Tools
Zwischenspeicher TS RDP-Verbindung (3)

Frage von Yannosch zum Thema Windows Tools ...

Windows Userverwaltung
AD Gruppe der Domänen-Admins überwachen (5)

Frage von ThorstenRay zum Thema Windows Userverwaltung ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...