Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ML-1640 machts nichts mehr

Frage Hardware Drucker und Scanner

Mitglied: marave

marave (Level 1) - Jetzt verbinden

28.11.2011 um 14:45 Uhr, 14747 Aufrufe, 7 Kommentare

Samsung ML-1640 macht nach Tonerwechsel nichts mehr

Hallo zusammen,

ich habe einen Drucker Samsung ML-1640. Bei diesem habe ich kürzlich den Toner gewechselt und blinken beide LEDs und der Drucker macht nichts mehr. Kein Ausdruck wird gestartet.

Es handelt sich um einen Rebuilt-Toner, doch den habe ich bereits mehrfach benutzt. Es handelt sich nicht um Toner, der erst eine Installation benötigt.

Für Hilfe wäre ich dankbar.

marave
Mitglied: nikoatit
28.11.2011 um 14:58 Uhr
Zitat von marave:
Hallo zusammen,
Moin,
ich habe einen Drucker Samsung ML-1640. Bei diesem habe ich kürzlich den Toner gewechselt und blinken beide LEDs und der
Drucker macht nichts mehr. Kein Ausdruck wird gestartet.
Alle Klappen und Verriegelungen richtig geschlossen?
Mal alle entfernbaren Teile herausgenommen (Tonerkartuschen, Belichtungseinheit, etc.) und geschaut ob ein Papierstau vor liegt oder sich etwas verklemmt hat?
Es handelt sich um einen Rebuilt-Toner, doch den habe ich bereits mehrfach benutzt. Es handelt sich nicht um Toner, der erst eine
Installation benötigt.
Was meinst du hier mit "Installation"?
Also mit Rebuilt-Toner habe ich durchweg bescheidene Erfahrungen...Probleme das der Drucker die Kartusche nicht erkennt, schlechtes Schriftbild und und und...
Probier es mal mit einer "richtigen" Kartusche.
Für Hilfe wäre ich dankbar.

marave
Gruß
Bitte warten ..
Mitglied: cardisch
28.11.2011 um 15:20 Uhr
Zitat von marave:
Hallo zusammen,

ich habe einen Drucker Samsung ML-1640. Bei diesem habe ich kürzlich den Toner gewechselt und blinken beide LEDs und der
Drucker macht nichts mehr. Kein Ausdruck wird gestartet.

Schon mal das Handbuch durchgeblättert

Es handelt sich um einen Rebuilt-Toner, doch den habe ich bereits mehrfach benutzt. Es handelt sich nicht um Toner, der erst eine
Installation benötigt.
Was heisst mehrfach benutzt ?! Kann der leer sein (weil häufiger im Einsatz) oder hast du diesen Typ von Kartusche schon mehrfach benutzt ?!


Für Hilfe wäre ich dankbar.

Leider kenn ich Samsung nicht, aber bei HP sind Chips auf den Kartuschen. Bei meinen Nachgebauten Kartuschen werden die ab und an nicht erkannt.
Da hilft putzen der Kontakte oder Ausstausch.

Gruß

Carsten
Bitte warten ..
Mitglied: marave
28.11.2011 um 19:26 Uhr
Guten Abend und vielen Dank für die Antworten.

Es gibt Toner, der mit CD geliefert wird. Dieser muss vor Gebrauch installiert werden. Um einen solchen Toner handelt es sich hier aber nicht.

Mehrere Kartuschen bedeutet, dass ich bereits einige (vielleicht drei) im Gebrauch leergedruckt habe.

Bewegliche Teile sind alle entnommen/aufgeklappt und wieder zusammengesetzt worden.

Laut Anleitung soll ich mich an eine Fachhändler wenden, wenn beide LEDs blinken; das würde ich gerne vermeiden.

Euch einen schönen Abend und vielen Dank für weitere Antworten

marave
Bitte warten ..
Mitglied: brammer
28.11.2011 um 19:29 Uhr
Hallo,

....und blinken beide LEDs und der Drucker macht nichts...

Was steht denn zu 2 blinkenden LEDs im Handbuch?

brammer
Bitte warten ..
Mitglied: marave
28.11.2011 um 19:41 Uhr
Guten Abend brammer,

bei beiden blinkenden LEDs steht, dass ich den Fachhändler kontaktieren soll.

Gruß

marave
Bitte warten ..
Mitglied: brammer
29.11.2011 um 06:18 Uhr
Hallo,

und was sagt der Fachhändler?
Ach, denn kannst du ja wegen dem Fremdtoner wohl kaum befragen...

Bei dem Gerät würde ich nicht mehr als 1stunde investieren mit Überprüfung oder sonstigem.
Einen neuen Druker und gut ist.
Alles andere ist unrentabel und wird ab der 2 Stunde zu teuer!

brammer
Bitte warten ..
Mitglied: vossi31
29.11.2011 um 09:27 Uhr
Hallo marave,

ich habe den ML4600 und schätze den, weil er sehr wenig Toner verbraucht.
Irgendwie meine ich zu erinnern, dass man die Cancel-Taste ganz lange drücken soll (min. 30 sec) und dann setzt der sich zurück?

Henning
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Netgear FVS318v3 VPN - Tunnel steht, aber nichts erreichbar (10)

Frage von Xaero1982 zum Thema Router & Routing ...

Server-Hardware
gelöst ProLiant ML 350p Gen8 mit pcie-SSD - möglich? (7)

Frage von keine-ahnung zum Thema Server-Hardware ...

Off Topic
"Ich habe nichts zu verbergen" (5)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Windows Server
gelöst Terminalserver 2012R2 Application Hang - nichts geht mehr (12)

Frage von visiooo zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Microsoft Office
Saubere HTML aus Word-Dokument (16)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (15)

Frage von marshall75000 zum Thema Router & Routing ...

Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...