Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Mobile Synchronisation mit Exchange Server

Frage Microsoft Windows Installation

Mitglied: matzb

matzb (Level 1) - Jetzt verbinden

30.12.2009 um 13:55 Uhr, 4669 Aufrufe, 4 Kommentare

Hallo,

ich weiß nicht ob dieser Beitrag hier richtig plaziert ist, aber ich wusste sonst nich wohin damit.
Folgende Umgebung:
Windows 2003 R2 SP2
Exchange 2003 SP2
Tobit David zehn
Auf dem Server wird durch den Installierten David mein Internetauftritt bereitgestellt. Die dafür benötigte Tobit Webbox belegt standarmäßig Port 80.
Wenn ich nun versuche mit meinem VARIO III meine Mails zu synchronisieren, so funktioniert dieses nur, wenn ich die Webbox beende und damit
den Port 80 für die Synchronisation frei gebe.
Ich habe in der Webbox zwar die Möglichkeit, einen anderenPort zu wählen, z.B. 888, dann ist aber der Zugriff auf meine Internetseite nur möglich, wenn ich
nach der Domain auch den Port mit angebe, also "www.meinedomain.de:888"
Da ich das Hosting aber über einen Dyndns (no-ip.com) mache, kann ich diesen Port nicht mit angeben, sondern nur die reine Domain.
Somit habe ich also folgendes problem.
Entwerder läuft meine Internetseite und ich kann mit meinem VARIO III nicht synchronisieren, oder
ich synchronisiere und meine Internetseite läuft nicht.

Hat jemand von Euch eine Idee, wie ich beides zusammen realisieren kann?
Ich danke für interessante Vorschläge und wünsche allen hier einen guten Rutsch ins neue Jahr 2010.

Gruß
Matzb
Mitglied: filippg
30.12.2009 um 21:46 Uhr
Hallo,

keine Ahnung, was ein Vario III ist. Aber vielleicht kannst du ihm ja beibringen, HTTPS (Port 443) zu nutzen (und sicherstellen, das das Tobit nicht auch belegt). Außerdem hast du ja bestimmt einen Router vor dem Exchange-Server. Hier kannst du für eingehende Anfragen Port 80 auf Port 88 umleiten. Damit wäre von extern Tobit unter 80 erreichbar, dein Vario könnte aber (so er im internen Netz hängt) Port 80 verwenden und auf Exchange zugreifen. Wenn der Vario aus einem externen Netz kommt solltest du sowieso HTTPS nehmen.

Gruß

Filipp
Bitte warten ..
Mitglied: matzb
30.12.2009 um 22:51 Uhr
Hallo Filipp,

danke für Deine Antwort, aber leider funktioniert das so nicht. In meinem Router, was eine Watchguard X20 ist, kann ich keinen Port konfigurieren, oder ich weiß nicht wie ich es machen soll.
Mein Vario (MDA von T-Mobile) bekommt auf Port 443 keine Verbindung zu meinem Server, lediglich auf Port 80 kann ich Daten synchronisieren.

Gruß
MatzB
Bitte warten ..
Mitglied: dog
30.12.2009 um 23:21 Uhr
Nur damit ich dich richtig verstehe:

Du hast im LAN zwei Server:
- Tobit Webserver auf Port 80
- Exchange-Sync-Server auf Port 80

Beide willst du auf einer öffentlichen IP betreiben.

Tja, dann kommst du um einen Reverse-Proxy wie pound und Konsorten nicht drumherum.

Grüße

Max
Bitte warten ..
Mitglied: matzb
31.12.2009 um 09:24 Uhr
Hi Max,

es sind zwei Applikationen auf einem Server.
Und nein, ich will nicht beide auf Port 80 betreiben. Würde das gerne ändern, aber weiß nicht wie, da mein MDA nicht über 443 Synchronisiert, warum auch immer.
Das sollte ja eigentlich funktionieren. Wäre hier über eine entsprechende Hilfestellung dankbar.
Dann könnte die Webseite über Port 80 laufen und die Exchange Sync über 443.

MatzB
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Server
gelöst Neuer PDC - Exchange Server anpassungen? (6)

Frage von adrian138 zum Thema Windows Server ...

Cloud-Dienste
gelöst Eigener Exchange Server möglich ? In der Cloud ? (4)

Frage von power-user zum Thema Cloud-Dienste ...

Exchange Server
Update on Windows Server 2016 and Exchange Server 2016

Link von Dani zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...