Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nach mod.auth.sspi - Dienst startet nicht mehr

Frage Linux Apache Server

Mitglied: -s-v-o-

-s-v-o- (Level 2) - Jetzt verbinden

13.05.2014 um 14:58 Uhr, 2364 Aufrufe

Hallo zusammen

Habe aktuell ein dringendes Problem welches ich bis morgen gelöst haben sollte.
Ich muss ein neues Dokuwiki aufsetzten mit einer SSO zu einem DomainController.
Der Apache läuft allerdings nicht auf Linux sonder auf einem Windows Server 2012R2.

Zum Aufbau:
DC= Server2012 R2
Dokuwiki soll die aktuelle Version sein.
Login: via LDAP SSO auf dem o.g. DC
Xampp version: 1.8.3-4-VC11
Modul: x86 mod_auth_sspi-1.0.4-2.2.2

Nun gibt es 1000 Anleitungen mit dem mod_auth_sspi modul.
Habe allerdings folgendes Problem:
Sobald ich die od_auth_sspi.so in den Ordner Apache\modules kopiere und das Modul wie in den 1000 Anleitungen beschrieben aktiviere startet mir
der Apache Dienst nicht mehr.

Folgendes trage ich in der httpd.conf ein:
LoadModule sspi_auth_module modules/mod_auth_sspi.so

<Directory "C:/SSPI">
AllowOverride None
Options None
Order allow,deny
Allow from all

AuthName "My Intranet"
AuthType SSPI
SSPIAuth On
SSPIAuthoritative On

require valid-user
</Directory>

Beim starten erhalte ich diesen Eintrag im Anwendungslog:
The Apache service named reported the following error:
httpd.exe: Syntax error on line 560 of C:/Program Files (x86)/xampp/apache/conf/httpd.conf: Cannot load modules/mod_auth_sspi.so into server: Die angegebene Prozedur wurde nicht gefunden. .

In dem zip File von dem "mod_auth_sspi-1.0.4-2.2.2.zip" sind u.a. noch viele andere Dateien drin. Werden diese auch benötigt?

Habe parallel schon seit tagen auch im WikiForum ein Thema offen, habe dort auch viel unterstützung bekommen aber wir kommen dort auch nicht mehr weiter und nun hoffe ich auf eure unterstützung.

Vielen Dank im Voraus

Mfg
-s-v-o-
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Vcenter dienst startet nicht mehr nach namensänderung (3)

Frage von Ghost108 zum Thema Windows Server ...

Windows 10
Remotedesktop Dienst blockiert nach Windows 10 Neustart (4)

Frage von StefanMUC zum Thema Windows 10 ...

Windows Server
gelöst Auf TS protokollieren wer ein bestimmtes Programm startet (2)

Frage von pablovic zum Thema Windows Server ...

Xenserver
gelöst Windows VM startet nur, wenn die CD eingelegt ist (1)

Frage von DaveDave zum Thema Xenserver ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Base64 Decode (Batch,VBS) (26)

Frage von clragon zum Thema Batch & Shell ...

Flatrates
DeutschlandLAN der Telekom - welche internen IPs? (19)

Frage von qualidat zum Thema Flatrates ...