Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

monitor hat kein bild

Frage Hardware Grafikkarten & Monitore

Mitglied: mele

mele (Level 1) - Jetzt verbinden

12.04.2007, aktualisiert 09:53 Uhr, 3736 Aufrufe, 6 Kommentare

Hallo zusammen, habe folgendes "Problem"...bei einen unserer Server habe ich kein Bild, wenn ich den Monitor anschließe. Er fährt aber hoch etc. den Windows sound höre ich auch. Der Server funktioniert also einwandfrei, bis auf das Problem, dass ich kein Bild habe. Am Monitor kann es auch nicht liegen, da der beim zweiten Server funktioniert. Graka kanns auch nicht sein, weil der Server dann doch gar nicht erst hochfahren würde. Hat einer ne Idee?

mfg

mele
Mitglied: debpa
12.04.2007 um 09:20 Uhr
Hallo Mele,

hört sich so an, als hätte die Grafikkarte Deines Servers aufgegeben.
Kommst Du denn per RemoteDesktop bzw. Filesharing auf den Server drauf, der kein Bild zeigt? Wenn ja, dann scheint er in der Tat richtig hochgefahren zu sein. Setze doch einmal testweise eine andere Grafikkarte ein.

Viele Grüße
Dirk
Bitte warten ..
Mitglied: mele
12.04.2007 um 09:27 Uhr
Also ich kann auf die Daten vom Server zugreifen. Werde es dann mal morgen mit einer anderen Graka versuchen, aber eigentlich würde der Server doch gar nicht erst hochfahren, wenn es an der Graka liegen würde oder?
Bitte warten ..
Mitglied: cykes
12.04.2007 um 09:31 Uhr
Hi,

gibt es überhaupt kein Bild, auch beim hochfahren des Rechners nicht (BIOS Infos etc.)?
Hast Du schon mal einen anderen Monitor probiert?

Gruß

cykes
Bitte warten ..
Mitglied: debpa
12.04.2007 um 09:37 Uhr
Hallo Mele,

nö, das würde ich nicht sagen. Ich hatte letztens auch einen Server, bei dem die Grafikkarte kaputt war und der ansonsten tadellos funktioniert hat.

Viele Grüße
Dirk
Bitte warten ..
Mitglied: mele
12.04.2007 um 09:52 Uhr
Hi,

gibt es überhaupt kein Bild, auch beim
hochfahren des Rechners nicht (BIOS Infos
etc.)?
Hast Du schon mal einen anderen Monitor
probiert?

Gruß

cykes

Es ist von Anfang an kein Bild vorhanden. Am Monitor liegt es nicht, da der beim zweiten Server funktioniert
Bitte warten ..
Mitglied: mele
12.04.2007 um 09:53 Uhr
Ok, ich werde es dann mal mit ner anderen Graka versuchen!
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
gelöst Neue Graifkkarte - kein Bild (15)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Grafikkarten & Monitore
PC startet, aber kein Bild (13)

Frage von Linuxguru zum Thema Grafikkarten & Monitore ...

CPU, RAM, Mainboards
Nach BIOS Update - kein Bild, keine Tastatur, keine Maus (7)

Frage von PronMaster zum Thema CPU, RAM, Mainboards ...

Hardware
gelöst Rechner bringt kein Bild, Lüfter lauft extrem laut (8)

Frage von Sil3nz3r zum Thema Hardware ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (16)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...