Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

monitor hat kein bild

Frage Hardware Grafikkarten & Monitore

Mitglied: mele

mele (Level 1) - Jetzt verbinden

12.04.2007, aktualisiert 09:53 Uhr, 3743 Aufrufe, 6 Kommentare

Hallo zusammen, habe folgendes "Problem"...bei einen unserer Server habe ich kein Bild, wenn ich den Monitor anschließe. Er fährt aber hoch etc. den Windows sound höre ich auch. Der Server funktioniert also einwandfrei, bis auf das Problem, dass ich kein Bild habe. Am Monitor kann es auch nicht liegen, da der beim zweiten Server funktioniert. Graka kanns auch nicht sein, weil der Server dann doch gar nicht erst hochfahren würde. Hat einer ne Idee?

mfg

mele
Mitglied: debpa
12.04.2007 um 09:20 Uhr
Hallo Mele,

hört sich so an, als hätte die Grafikkarte Deines Servers aufgegeben.
Kommst Du denn per RemoteDesktop bzw. Filesharing auf den Server drauf, der kein Bild zeigt? Wenn ja, dann scheint er in der Tat richtig hochgefahren zu sein. Setze doch einmal testweise eine andere Grafikkarte ein.

Viele Grüße
Dirk
Bitte warten ..
Mitglied: mele
12.04.2007 um 09:27 Uhr
Also ich kann auf die Daten vom Server zugreifen. Werde es dann mal morgen mit einer anderen Graka versuchen, aber eigentlich würde der Server doch gar nicht erst hochfahren, wenn es an der Graka liegen würde oder?
Bitte warten ..
Mitglied: cykes
12.04.2007 um 09:31 Uhr
Hi,

gibt es überhaupt kein Bild, auch beim hochfahren des Rechners nicht (BIOS Infos etc.)?
Hast Du schon mal einen anderen Monitor probiert?

Gruß

cykes
Bitte warten ..
Mitglied: debpa
12.04.2007 um 09:37 Uhr
Hallo Mele,

nö, das würde ich nicht sagen. Ich hatte letztens auch einen Server, bei dem die Grafikkarte kaputt war und der ansonsten tadellos funktioniert hat.

Viele Grüße
Dirk
Bitte warten ..
Mitglied: mele
12.04.2007 um 09:52 Uhr
Hi,

gibt es überhaupt kein Bild, auch beim
hochfahren des Rechners nicht (BIOS Infos
etc.)?
Hast Du schon mal einen anderen Monitor
probiert?

Gruß

cykes

Es ist von Anfang an kein Bild vorhanden. Am Monitor liegt es nicht, da der beim zweiten Server funktioniert
Bitte warten ..
Mitglied: mele
12.04.2007 um 09:53 Uhr
Ok, ich werde es dann mal mit ner anderen Graka versuchen!
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
gelöst Neue Graifkkarte - kein Bild (15)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Grafikkarten & Monitore
PC startet, aber kein Bild (13)

Frage von Linuxguru zum Thema Grafikkarten & Monitore ...

CPU, RAM, Mainboards
Nach BIOS Update - kein Bild, keine Tastatur, keine Maus (7)

Frage von PronMaster zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
älterer Compaq Laptop mit Windows 10 bei Anschluss HDMI Monitor Bild weg (4)

Frage von Andy1805 zum Thema Grafikkarten & Monitore ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(40)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

SAN, NAS, DAS
+100tb Storagelösung (13)

Frage von Data-Fabi zum Thema SAN, NAS, DAS ...

LAN, WAN, Wireless
Cisco W-Lan Controller als Applicance oder Software (11)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

DNS
gelöst Komplette TLD Überschreiben bzw eigene Definieren (10)

Frage von Herbrich19 zum Thema DNS ...