Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

monitor bleibt schwarz beim hochfahren

Frage Hardware Grafikkarten & Monitore

Mitglied: spexx

spexx (Level 1) - Jetzt verbinden

30.01.2005, aktualisiert 26.04.2005, 14521 Aufrufe, 5 Kommentare

bin ratlos

hallo.

das problem fing mit meiner radeon 7500 an. habe sie mal übertaktet, weil ich mal die unterschiede festellen wollte. lief auch alles problemlos. irgendwann aber, mitten im betrieb, schaltete sich mein monitor aus.

beim neustart des systems bekam ich dann kein bild und mein bios meckerte mit 1x lang, 2x kurz piepsern. nachgeschaut habe ich...deutet auf grafikkartenproblem, bzw ramdac (was oder wo immer es ist).

ganz selten konnte ich allerdings (mit der karte) mein system hochfahren. nur in dem moment, wo ein spiel geladen wurde, schaltete sich der monitor wieder schwarz.
also dachte ich mir, ich hätte mir meine graka zerschossen. hab von nem kommilitonen ne matrox g450 fürn 10ner abgekauft damit ich wenigsten mit meinem rechner arbeiten konnte (damit läuft der rechner...allerdings eben nicht für games, 3d-anwendungen, usw.).

nun...gehts weiter. hab mir, ne radeon 9600pro gekauft und hab nun das gleiche problem! beim hochfahren des rechners bleibt er in der bootsequenz offensichlich hängen und ich bekomme die gleichen piepser.

hab alles ausprobiert. via 4in1 geladen, bios default-einstellungen geladen, cmos resettet (batterie raus)...nix.

ist mir das board flöten gegangen?
dachte auch, mein netzteil wäre zu klein (300watt), und die graka würde keinen saft mehr bekommen. aber sie lief ja schon vorher...


win xp

asus a7v266-e
athlon xp 1600+
cpu kühler thermaltake volcano 6cu+

2x256mb ddr (samsung)

nec dv-5800 16x/48x
ricoh mp7200A brenner

wd hd wd600ab, 60gb
samsung sp1614n 160gb

midi-tower aopen h600-a, 300w atx
wäre für jegliche hinweise äußerst dankbar.

-spexx
Mitglied: fritzo
30.01.2005 um 17:37 Uhr
Hi,

das A7V hat diverse DIP-Schalter für Timing etc - hast Du mal gesehen, ob die richtig gesetzt sind?

Ansonsten - wenn Du wissen willst, ob das Board eine Macke hat, zieh mal alles ab (gfx, RAM, hds, sound, etc.) und laß nur den Lüfter auf der cpu und den PC-Speaker noch drin. Wenn das Board dann beim Einschalten noch meckert, hast Du mit Sicherheit einen Boarddefekt. Wenn nicht, steck die Komponenten einzeln wieder rein (erst ram, dann hd, dann sound etc) und mach nach jeder neu eingebauten Komponente einen weiteren Test. Die Komponente, bei der es anfängt zu piepsen, ist wahrscheinlich im Eimer.

Grüße,
fritzo
Bitte warten ..
Mitglied: spexx
30.01.2005 um 18:33 Uhr
hm.

der rechner fährt ja mit der matrox g450 ganz normal hoch...ohne probs.

sobald ich aber meine alte radeon 7500 reinstecke, oder die neugekaufte 9600pro, hängt er beim booten (mit der o.g. piepser-folge).

an den pins habe ich nichts verändert...und die alte radeon lief ja früher problemlos...
Bitte warten ..
Mitglied: tom-b
31.01.2005 um 10:16 Uhr
hallo spexx,


ist g450 eine agp oder eine pci karte?


gruß

tom
Bitte warten ..
Mitglied: spexx
31.01.2005 um 12:58 Uhr
oh..sorry...AGP
Bitte warten ..
Mitglied: Metzger-MCP
26.04.2005 um 14:34 Uhr
Hi
Ich kenne mich mit ATI Chip Karten nicht wirklich aus ! Daher fresst mich nicht auf
wenn ich was falsches schreibe ! Schau dir mal den APG Level an.
APG ist in diversen Standarts unterteilt.

AGP 1x, AGP 2x, AGP 4x, AGP 8x

Unterstützt die Grafikkarte auch den AGP Standart des Boards und oder umgekehr ?

Mit freundlichen Grüßen Metzger Uwe
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Grafikkarten & Monitore
gelöst Notebook externer Monitor wird bei Videos sporadisch schwarz (4)

Frage von Frankenstein zum Thema Grafikkarten & Monitore ...

Windows 10
Notebook eigener Bildschirm beim ersten Hochfahren schwarz (12)

Frage von Serarya zum Thema Windows 10 ...

Hardware
Unterstützt mein Laptop einen 1440p 60hz externen Monitor? (2)

Frage von thomasreischer zum Thema Hardware ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...