Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Monitor bleibt im Standby

Frage Hardware Grafikkarten & Monitore

Mitglied: Miag01

Miag01 (Level 1) - Jetzt verbinden

22.10.2010, aktualisiert 23.10.2010, 16090 Aufrufe, 5 Kommentare

Der Monitor kommt nicht mehr aus dem Stand Bye. Grafikkarte ausgetaucht und am Monitor liegts auch nicht...

Hallo Zusammen

Ich weiß, das es zu solchen Themen schon etliche Beiträge gibt, aber bisher konnte noch keiner mein Problem lösen.
Mein Rechner war über Nacht im Ruhezustand.
Als ich ihn heute einschaltete, kam der Monitor nicht mehr aus dem Stand Bye Modus. Ich habe selbstverständlich erst mal das naheliegende wie den Sitz der Grafikkarte, der Leitungen und so weiter geprüft. Anschliessend habe ich mir eine neue Grafikkarte geholt weil ich dachte das sie wohl den Geist aufgegeben hätte. Aber der Monitor bleibt nach wie vor Dunkel.

Die Bootgeräusche sind vollkommen in Ordnung. Er scheint Windows 7 normal zu laden, und wenn ich das Kabel des Monitors entferne, geht auch das Testbild mit dem "Signalkabel-Prüfen" an.

Mir gehen langsam die Ideen aus, woran es noch liegen könnte.
Auffällig ist auch, das Der rechner sich nach ca 10 - 15 min laufzeit selbstständig wieder abschaltet.


Softwarefehler schliess ich in so fern aus, das ich auch das Bios - Menü beim EInschalten nicht angezeigt bekomme.

Hat von euch jemand ne Idee, wo ich weiter suchen soll?
Mitglied: suvv7777
22.10.2010 um 14:03 Uhr
Bei einem ähnlichen Problem, welches ich letztens hatte, half ein BIOS Update. Könnte ohne Monitor aber schwierig werden.
Hast du mal das Kabel getauscht? Oder einen anderen Monitor ausprobiert? Das würde ich zuerst mal machen um zu testen, ob es am Rechner oder am Monitor liegt.
Bitte warten ..
Mitglied: Miag01
22.10.2010 um 16:18 Uhr
liegt definitv am Rechner. Monitor läuft nun über Notebook und da gibts keine Probleme.
Bios Update im Blindflug wird wirlich etwas schwierig. Hab den Händler kontaktiert und er hat mich auf ne Idee gebracht, an die ich bisher noch nicht dachte. Neben Mainboard könnte es auch am Netzteil liegen.
Wenn die Grafikkarte nicht mehr mit Strom versorgt wird....

Hoffen wir mal, das es daran liegt. Mainboard bekomm ich für meinen Prozessor net mehr. Und dann wirds teuer.
Bitte warten ..
Mitglied: schumie57
27.10.2010 um 18:22 Uhr
Ich bin seit heute neues Mitglied
Habe zu dem Thema " Digitaler Stromsparmodus" auch etwas zu berichten.Besitze seit gut 1-2 Jahren
einen Monitor LG W2452(Digital) mit einer Graphikkarte "NVIDIA Geforce9800GT".So wird es bei meiner
Anzeige angegeben. Mein PC hat ein Prozessor "Intel(R) Core(TM)2 Duo CPU E6750 @2.66HGz 2.67 GHz ". Arbeitsspeicher "4,00GB" . Systemtyp " 64 Bit-Betriebssystem" . Betriebssoftware " Windows Vista
Ultimate , Service Pack2 ".
Nun zu meiner Aussage : Seit ich diesen Monitor habe, zeigt dieser mir beim Starten kurz ein kleines
Fenster mit dem Hinweis " Digitaler Stromsparmodus". Startet dann mit dem Betriebssystem .Das
geschieht so etwa 2-3 mal beim Starten. Danach kommt beim erneuten Starten vom PC nach der
Anzeige " wie oben beschrieben" nur ein schwarzer Bildschirm. Erst wenn ich den Monitor einmal
ausschalte, und dann wieder an, ist wieder alles zu sehen. Auch wenn ich im Betrieb längere Zeit
keine Mouse oder Tastatur bediene, geht der Monitor auch auf " Digitalem Sromsparmodus".
Habe bisher auch keine Möglichkeit gefunden , diesen Modus auszuschalten.
Die Lösung , den Monitor wieder analog anzuschließen, ist auch nicht die Lösung. Digitaler Empfang
ist doch besser.Vielleicht hilft dieser Beitrag zur Problemlösung bei .
Bitte warten ..
Mitglied: Miag01
28.10.2010 um 19:29 Uhr
Die Lösung brachte der Händler...

Da ich leider keine Teile zum Auswechseln zur verfügung hatte und ich schlecht alles kaufen konnte und das was es nicht war zurück bringen, habe ich den Rechner so wie er war zur Durchsicht an den örtlichen Händler gebracht.

Gestern bekamm ich nun den Anruf das es tatsächlich das Netzteil war.
Die Grafikkarte wurde wohl schienbar übers Board nicht mehr mit ausreichend Strom versorgt, Der rechner ansonsten lief aber noch.

Vielelicht hilft das ja mal eines Tages jemanden der vor dem gleichen Phänomen steht.

Ich würde trotzdem jederezti wieder erst mal auf die Grafikkarte tippen als ersten Verdacht... ;)


Mit freundlichen Grüßen

Miag
Bitte warten ..
Mitglied: schumie57
03.11.2010 um 20:10 Uhr
Weitere Erkenntnisse von dem Problem "Digitaler Stromsparmodus" :
Habe mir die CD vom Monitor eingelegt, dort das Programm "forte Manager" installiert. von diesem Programm konnte ich dann leicht die
erforderlichen Einstellungen vornehmen. Dort habe ich unter dem Menü "Optionen" im Punkt "Eingangsquelle" den Monitor auf "Digital"
gestellt. Ausserdem habe ich durch das Handbuch auf der CD entdeckt, das unten links einige Einstellknöpfe vorhanden sind. Dort habe
ich den ganz rechten betätigt "Autoset". Danach ist mein Problem nicht mehr aufgetreten. Beim Hochfahren wird zwar kurz im kleinen
Fenster "Digitaler Stromsparmodus" angezeigt, danach wird der Monitor kurz schwarz , der Schalter zeigt oranges Licht an, danach
erscheint mein Logo vom Mainbord, und der Rechner fährt normal hoch, mit allen Anzeigen , bis Windows aktiv ist.
Diese Info habe ich an den LG-Support gesendet.

bitte alle anderen User informieren , die auch dieses Problem haben.

Mit freundlichen Grüßen

P.Ahrens
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Hardware
Unterstützt mein Laptop einen 1440p 60hz externen Monitor? (2)

Frage von thomasreischer zum Thema Hardware ...

Grafikkarten & Monitore
älterer Compaq Laptop mit Windows 10 bei Anschluss HDMI Monitor Bild weg (4)

Frage von Andy1805 zum Thema Grafikkarten & Monitore ...

Exchange Server
gelöst Outlook Abwesenheitsnotiz bleibt aktiviert, trotz Deaktivierung! (1)

Frage von Sachellen zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (22)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...