Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Monitor defekt?

Frage Hardware

Mitglied: tuser13

tuser13 (Level 1) - Jetzt verbinden

12.09.2009 um 20:45 Uhr, 3214 Aufrufe, 1 Kommentar

Ich habe eine nvidia en7300 gt grafikkarte mit einem analogen und einem digitalen Ausgang.
Im Keller hatte ich noch einen Sony MDS--51d Monitor. Der hat eine DVI Schnittstelle und einen
Schalter mit dem ich dem Monitor sagen kann ob er ein analoges oder ein digitales Signal
erhält. Angeschlossen an die Grafikkarte leuchtet das Lämpchen grün, jedoch habe ich kein Bild.
Der Monitor bleibt schwarz. Ich kann auch das Menü des Monitors nicht aufrufen.
Wenn der Rechner in den Standby geht bzw. der Monitor nach 20 min abgeschaltet
wird (Energiesparmodus) dann wird das grüne Lämpchen am Monitor gelb. Also irgendein
Signal bekommt der Monitor auf jeden Fall. Kann ich noch irgendwas testen um den Monitor
zum laufen zu bringen oder ist der reif für die Mülltonne?
Mitglied: Cubic83
12.09.2009 um 22:59 Uhr
Hallo,

zunächst mal solltest du den Bildschirm an einem anderem Computer testen. Wenn dort das gleiche Problem auftritt ist der Monitor kaputt. Du kannst aber auch noch probieren einen anderen Monitor an die Grakarte anzuschliessen.

mfG
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Windows 7
Dell Optiplex 790 - zweiter Monitor wird nicht erkannt (8)

Frage von Ghost108 zum Thema Windows 7 ...

Monitoring
Smart TV als Monitoring Monitor? (2)

Frage von MisterMuster zum Thema Monitoring ...

Festplatten, SSD, Raid
Festplatte bzw. Partition defekt - wie vorgehen? (4)

Frage von HorstBlond zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...