Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Monitor defekt?

Frage Hardware

Mitglied: tuser13

tuser13 (Level 1) - Jetzt verbinden

12.09.2009 um 20:45 Uhr, 3208 Aufrufe, 1 Kommentar

Ich habe eine nvidia en7300 gt grafikkarte mit einem analogen und einem digitalen Ausgang.
Im Keller hatte ich noch einen Sony MDS--51d Monitor. Der hat eine DVI Schnittstelle und einen
Schalter mit dem ich dem Monitor sagen kann ob er ein analoges oder ein digitales Signal
erhält. Angeschlossen an die Grafikkarte leuchtet das Lämpchen grün, jedoch habe ich kein Bild.
Der Monitor bleibt schwarz. Ich kann auch das Menü des Monitors nicht aufrufen.
Wenn der Rechner in den Standby geht bzw. der Monitor nach 20 min abgeschaltet
wird (Energiesparmodus) dann wird das grüne Lämpchen am Monitor gelb. Also irgendein
Signal bekommt der Monitor auf jeden Fall. Kann ich noch irgendwas testen um den Monitor
zum laufen zu bringen oder ist der reif für die Mülltonne?
Mitglied: Cubic83
12.09.2009 um 22:59 Uhr
Hallo,

zunächst mal solltest du den Bildschirm an einem anderem Computer testen. Wenn dort das gleiche Problem auftritt ist der Monitor kaputt. Du kannst aber auch noch probieren einen anderen Monitor an die Grakarte anzuschliessen.

Mit freundlichen Grüßen
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Hardware
Unterstützt mein Laptop einen 1440p 60hz externen Monitor? (2)

Frage von thomasreischer zum Thema Hardware ...

Grafikkarten & Monitore
älterer Compaq Laptop mit Windows 10 bei Anschluss HDMI Monitor Bild weg (4)

Frage von Andy1805 zum Thema Grafikkarten & Monitore ...

Server
gelöst Active Connections Monitor zur (4)

Frage von OIOOIOOIOIIOOOIIOIIOIOOO zum Thema Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...