Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mein Monitor geht nicht

Frage Hardware Grafikkarten & Monitore

Mitglied: Philipptran23

Philipptran23 (Level 1) - Jetzt verbinden

25.01.2009, aktualisiert 15:57 Uhr, 3372 Aufrufe, 11 Kommentare

Also ich bin voll der Computer- noob und hab keine ahnung, aber versucht mich bitte zu verstehen.^^

Also, es begann alles mit der installation einer Web-cam ,obwohl ich den treiber installiert hab hat der rechner die cam nicht erkannt(ich hab mehrmals den treiber installiert und deinstalliert),aufgrund dessen hab ich ich versucht diese über die system steuerung zu installieren,dies schien auch zu gehen bis mein rechner plötzlich abstürzte und neu startete bis nach der anmeldung schien alles normal zu verlaufen,doch dann zeigte er hardware gefunden an obwohl ich die web-cam längst entfernt hatte und stürztr erneut ab,wieder der gleiche ablauf.So bin ich wie ''schlau'' ich wieder war auf Bios gegangen und bei USB-Controller aus blindem Aktionismus aus enabled disabled gemacht ,danach ging garnix mehr maus und tastatur reagierten nicht mehr und er stürzte immer zum zeitpunkt der anmeldung ab, immer wieder.So hab ich den rat bekommen die Bios batterie rauszunehmen,hab ich getan der rechner läuft und die maus leuchtet wieder, aber der monitor reagiert eben nicht. Was soll ich tun ,mein vater macht schon richtig ärger.Bitte helft mir!!!!
Mitglied: iVirusYx
25.01.2009 um 16:04 Uhr
Beim starten des Computers auf F8 drücken um zu der Systemauswahl zu kommen. Dort in den Abgesicherten Modus wechseln oder in den Abgesicherten Modus mit Grafik Unterstüzung.

Wenn der abgesicherte Modus stoppt und net mehr weiter läuft, schau ob die letzte geladene Datei vor dem hängen bleiben, die mup.sys ist
Bitte warten ..
Mitglied: Philipptran23
25.01.2009 um 16:06 Uhr
aber der monitor geht doch nicht an.-.-
Bitte warten ..
Mitglied: Raik01
25.01.2009 um 16:07 Uhr
Hallo

Zieh mal das Kabel ( breite 24 pol. Stecker) für ca 10 sekunden vom Board ab und versuch nochmal
Bitte warten ..
Mitglied: Philipptran23
25.01.2009 um 16:09 Uhr
aber ich kann doch nix machen bevor der monitor nicht angeht.
Bitte warten ..
Mitglied: Raik01
25.01.2009 um 16:16 Uhr
sorry habe meinen Kommentar korrigiert.
Bitte warten ..
Mitglied: Philipptran23
25.01.2009 um 16:18 Uhr
geht auch leider auch nicht -.-
Bitte warten ..
Mitglied: Raik01
25.01.2009 um 16:24 Uhr
Hast du Grafik onBoard (Chip) oder Grafik Karte ( AGP/PCIe)???
Bitte warten ..
Mitglied: Philipptran23
25.01.2009 um 16:27 Uhr
ich habe grafik on board , mein rechner ist schon ziemlich alt
Bitte warten ..
Mitglied: Raik01
25.01.2009 um 16:38 Uhr
Hast du alle Kabel auf korrekten Sitz überprüft (VGA Kabel)? Startet der Rechner sonst ganz normal sind Piepstöne
vom BIOS zu hören ( einmal Piepsen ist normal )?
Bitte warten ..
Mitglied: iVirusYx
25.01.2009 um 16:41 Uhr
Wenn alles richtig sitzt hast du schon in betracht egzogen dass die Grafka vielleicht defekt ist?
Bitte warten ..
Mitglied: Raik01
25.01.2009 um 16:45 Uhr
ja kann schon sein obwohl die warscheinlichkeit das ein Grafikchip durch das entfernen der CMOS Batterie kaputt geht sehr sehr gering ist.
event. mal einen Freund fragen ob er ein AGP Karte hat die einbauen und Testen!!!



Gruß Raik
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Grafikkarten & Monitore
Monitor geht beim Lichteinschalten kurz aus (16)

Frage von traller zum Thema Grafikkarten & Monitore ...

Windows 10
gelöst PdfFactory defekt - Windows 10 Profil reparieren - wie geht das? (4)

Frage von Rene1976 zum Thema Windows 10 ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
gelöst Active Directory CA öffentlich vertrauenswürdig machen, geht das? (2)

Frage von DeathangelCH zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...