Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Monitor lässt sich nicht über DVI ansteuern, VGA geht, GraKa auch ok

Frage Hardware Grafikkarten & Monitore

Mitglied: photograph

photograph (Level 1) - Jetzt verbinden

23.04.2008, aktualisiert 28.05.2008, 9218 Aufrufe, 3 Kommentare

Beim Booten kann ich das Windows XP Logo allerdings noch rüberschalten, beim anmeldescreen schaltet er wieder um zum Notebook

Hallo!

Ich habe ein recht seltsames Problem mit meinem Yuraku 24 Zoll. Seit gestern Morgen lässt er sich nicht mehr über Windows XP über DVI in voller Auflösung ansteuern. Er hängt an einer Dockingstation von Samsung und wird normalerweise über DVI angesteuert.

VGA habe ich ausprobiert, da funktioniert er.

Die Grafikkarte vom Notebook habe ich schon deinstalliert, das System bereinigt und wieder installiert, trotzdem funktioniert er nicht mehr mit DVI.

Beim Booten kann ich das Windows XP Logo allerdings noch rüberschalten.

Was seltsam ist, ich bekomme im Geräte-Manager 3 Standartmonitore und einen Plug-and-Play Monitor angezeigt. Lösche ich alle heraus und lasse sie neu erkennen, kann ich genau einmal kurz auf den 24 Zöller umschalten.

Also ich habe lokalisiert:

-es hängt nicht an der Grafikkarte oder an deren Treiber
-der Monitor scheint auch soweit ok zu sein, da er unter Linux mit DVI läuft

Windows scheint ein falschen Standartmonitor oder Plug-and-Play Monitor zu installieren.

Habt Ihr vorschläge? Weiß einer Rat? Es scheuint definitiv an Windows und an der Hardware/Treibererkennung des Monitors zu liegen...

Danke!
Mitglied: UdLacio
21.05.2008 um 17:25 Uhr
Hat er denn schon einmal über DVI an dem Notebook funktioniert? Ansonten versuch doch einmal die Treiber des Monitors zu installieren!


Ciao
Bitte warten ..
Mitglied: Torsten73
28.05.2008 um 20:05 Uhr
Hi,
also den Startscreen siehst Du noch unter DVI.
-> Unter Linux auch mit der gleichen Auflösung und Farbtiefe getestet?
Es ist möglicherweise die GraKa trotzdem schuld. Habe ich auch schon mal gehabt. Allerdings gab es da ein sehr komisches Bild zu sehen und nicht gar nichts... Aber es war Auflösungsabhängig daher bin ich auch nicht sofort drauf gekommen.

Cu
Torsten
Bitte warten ..
Mitglied: hiho
22.06.2010 um 21:24 Uhr
Hallo!

Ich habe ein sehr ähnliches Problem, allerdings hat der Monitor vorher nicht funktioniert an dvi wie bei dir. Ist Win7-Rechner, wie du sehe ich noch bootvorgang, aber vor dem Willkommensbildschirm verabschiedet sich das Bild. Über VGA geht er einwandfrei. hast du eine Lösung gefunden?

Danke
hiho
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Grafikkarten & Monitore
gelöst VGA-Monitor an DVI-I anschließen (13)

Frage von JensDND zum Thema Grafikkarten & Monitore ...

Multimedia & Zubehör
gelöst Problem: DVI zu VGA (8)

Frage von Protected zum Thema Multimedia & Zubehör ...

Grafikkarten & Monitore
DVI an HP Dockingstation geht plötzlich nicht mehr (2)

Frage von crack24 zum Thema Grafikkarten & Monitore ...

Server-Hardware
gelöst Internal Health LED am HP DL380 Gen 9 geht nicht mehr obwohl alles OK im Server (4)

Frage von Kalma73 zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (27)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (20)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...