Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Monitor NO Signal

Frage Hardware Grafikkarten & Monitore

Mitglied: tux-pg

tux-pg (Level 1) - Jetzt verbinden

22.08.2008, aktualisiert 13:25 Uhr, 3639 Aufrufe, 2 Kommentare

Hallo zusammen mein Monitor bekommt nun kein Signal mehr...

Zu meiner Hardware:

Board: Asus K8V SE Deluxe
CPU: AMD 64 3200+
RAM: Corsair XMS 512MB
GraKa: Geforce FX5200

Was vorgefallen ist:

Ich saß vorm Rechner, hab im Internet gesurft und Mucke über youtube gehört, und auf einmal blieb alles stehen. Bild war da, aber es tat sich nix mehr. Egal ob Strg+Alt+Entf noch sonst was. Hab ihn über den Powerknopf ausgemacht und kurz gewartet. Hab versucht ihn wieder an zu machen und er hat auch kurz angefangen hoch zu fahren, ist aber dann mitten drin ausgegangen(Hatte wohl hier schon kein Bild). Nächster Versuch: An gemacht und er blieb auch an, doch ich hatte kein Bild. Daran hat sich bis jetzt auch nix verändert. An geht er, aber ohne erkennbare zeichen des bootens(Piep) oder sonst was, also auch kein Bild.

Ich hoffe ihr könnt mir weiterhelfen und es heißt am Ende nicht ... das Mainboard ist kaputt

Folgendes habe ich versucht:

RAM ausgetauscht --> nichts
GraKa ausgetauscht --> nichts

MfG

Michael
Mitglied: flintnail
22.08.2008 um 13:20 Uhr
ich würde noch folgendes probieren:

1. alle Geräte bis auf Tastatur abstöpseln - also sämtliche Laufwerke an sämtlichen Ports (USB nich vergessen)

wenn das nicht hilft:

2. Graka bzw. andere Graka im zweiten Port probieren

imemr noch kein Bild?:

3. anderes Netzteil probieren

wenn es weiterhin keine Reaktion gibt:
BIOS per Jumper zurücksetzen (ohne viel Hoffnung allerdings^^)

ah..ganz profan..Monitor Verbindungkabel sind in Ordnung ?
Bitte warten ..
Mitglied: tux-pg
22.08.2008 um 13:25 Uhr
super es ist das netzteil!

VIELEN DANK!
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
Monitor defekt?! (5)

Frage von blade999 zum Thema Grafikkarten & Monitore ...

Windows 7
Dell Optiplex 790 - zweiter Monitor wird nicht erkannt (8)

Frage von Ghost108 zum Thema Windows 7 ...

Monitoring
Smart TV als Monitoring Monitor? (2)

Frage von MisterMuster zum Thema Monitoring ...

Hardware
gelöst Intel NUC nuc7i . Dual Monitor (3)

Frage von Archimedes zum Thema Hardware ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...