Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Monitor springt nach Neustart immer wieder in 800x600 Auflösung

Frage Hardware Grafikkarten & Monitore

Mitglied: TheMazy

TheMazy (Level 1) - Jetzt verbinden

30.04.2008, aktualisiert 05.06.2008, 11983 Aufrufe, 5 Kommentare

Einstellung soll auf 1280x1024 bleiben

Hallo zusammen,

Ich habe einen neuen PC mit Monitor installiert. Der Monitor ist ein 19 Zoll NEC LCD93VM und der PC ein Lenovo ThinkCentre A57 mit integriertem OnBoard Intel Graphic Adapter.
Ich stelle die Auflösung in Windows korrekt auf 1280x1024 ein, aber nach jedem Neustart stellt sich die Auflösung beim Hochfahren wenn gerade die Dienste in die Taskleiste geladen werden (nicht schon vorher bei der Anmeldung) auf 800x600 zurück.
Ich habe bereits die Treiber für den Monitor installiert, kein Erfolg. Dann habe ich die Grafikkarte aus dem Gerätemanager deinstalliert und auch den Grafiktreiber aus der Systemsteuerung-Software deinstalliert. PC neugetartet und alles neu erkennen lassen, Treiber der Grafikkarte (Originaltreiber von Lenovo-Webseite) neu installiert. Nach Neustart wieder das gleich Phänomen.
Der Monitor erscheint merkwürdigerweise auch 2x im Gerätemanager. Hab da auch schon mehrere Sachen versucht, z.B. ihn als Standardmonitor gelassen, als Plug and Play Monitor oder direkt als LCD93VM installiert. Auch die Grafikeinstellungen über das Controlcenter der Grafikkarte einstellen hilft nicht.
Momentan hab ich ein Tool installiert, das jedem User unter Windows ein Displayprofil zuordnen kann und dieses dann auch beim Neustart anwendet. Jetzt stellt er sich zwar auf 800x600, wird von dem Tool aber direkt danach wieder auf 1280x1024 gestellt. Das ist zwar eine Lösung aber keine saubere, da dadurch jedes Mal wieder der Desktop neu geordnet werden muß, weil durch die niedrige Auflösung alle Desktopsymbole durcheinander geraten.
Habe schon in anderen Foren gesucht und gegoogelt, aber keine Lösung finden können, obwohl das Problem auch anderen bekannt ist. Man konnte es bis jetzt nur mit einer kompletten Neuinstallation des PCs lösen, was aber nicht in Frage kommt, da der PC nagelneu ist und da mich derjenige, bei dem der PC steht umbringen würde, wenn ich ihm jetzt mit einer kompletten Neuinstallation kommen würde. Ist ein Arbeitsplatz-PC und die Neueinrichtung vor Ort hat ihn schon mehrere Stunden Arbeitszeit gekostet.

Vielen Dank an alle im Voraus für Tips zur Lösung des Problems...
Mitglied: sysad
30.04.2008 um 22:38 Uhr
Tritt das auch bei einem neu angelegten User auf?
Bitte warten ..
Mitglied: DerVolker
01.05.2008 um 11:02 Uhr
Moin moin,

ich kennen diese Verhalten von einigen nVidia Treibern.
Bei mir hat es zum Teil geholfen, wenn ich über msconfig Software zur GraKa, die automatisch gestartet wird, deaktiviere.

Auch das Löschen des Profile bzw. beim neuen Benutzer half nicht.

MFG,

Volker
Bitte warten ..
Mitglied: TheMazy
01.05.2008 um 19:51 Uhr
Danke für Eure bisherigen Tipps.
Das mit dem neuen User anlegen hab ich noch nicht probiert. Ebensowenig das mit dem Deaktivieren der Graka-Software in MSCONFIG. Werde ich morgen vom Büro aus testen und dann sag ich bescheid.

Grüße,

Mick
Bitte warten ..
Mitglied: TheMazy
02.05.2008 um 12:50 Uhr
So habe ein neues Windowskonto angelegt und den PC damit gestartet. Problem tritt auch hier auf.

Eine extra Software-Suite für die Graka existiert nicht. Habe unter MSCONFIG geschaut und nichts dazu gefunden. Lediglich der Treiber ist installiert und man kann im Anzeigemenü unter Erweitert im Reiter Intel Graphic noch weitere Anpassungen vornehmen. Dies kann ich aber nicht deinstallieren, ohne den kompletten Treiber runterzuschmeißen.

Noch irgendwelche Ideen??
Bitte warten ..
Mitglied: TheMazy
05.06.2008 um 14:51 Uhr
Also ich hab das Problem jetzt so "gelöst", indem ich dem Kunden eine zusätzliche Graka eingebaut habe und den Monitor darüber betreibe. Anders hab ichs definitiv nicht hinbekommen.

Gruß an alle...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

(1)

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 8
gelöst Auflösung ohne Monitor erzwingen (18)

Frage von TuberPlays zum Thema Windows 8 ...

Grafikkarten & Monitore
Kaufentscheidung Monitor (6)

Frage von uridium69 zum Thema Grafikkarten & Monitore ...

Heiß diskutierte Inhalte
Router & Routing
Tipps für Router (ca. 100 clients, VPN) (18)

Frage von oel-auge zum Thema Router & Routing ...

TK-Netze & Geräte
Convert von TAPI auf CAPI gesucht (12)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...