Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Monitor zeigt kein Bild

Frage Hardware

Mitglied: Neokadesh

Neokadesh (Level 1) - Jetzt verbinden

12.09.2007, aktualisiert 13.09.2007, 4548 Aufrufe, 10 Kommentare

Hi,

ich habe ein kleines Problem mit 2 PCs.

Ich habe Sie beide aufgebaut und versucht zu starten,
aber ich bekomme kein Bild. Monitor bleibt auf Standbye oder sagt kein Signal.

Habe es bereits mit 2 Monitoren, andere Graka und jeden Slot ausprobiert.

Bei dem einen Speaker von Rechner A kommen keine Töne
und bei dem anderen hab ich leider keinen und auch keinen mehr übrig.

Ich habe immer mehr das Gefühl es liegt am Board.
Aber das board von Rechner B funktioniert normalerweise einwandfrei.
Erst nach dem Umbau gab es Probleme.

Ich bin immer vorsichtig mit Boards und habe schon zahlreiche PCs zusammengesetzt
aber bei den beiden dreh ich echt durch.


Danke schonmal
Mitglied: cykes
12.09.2007 um 11:33 Uhr
Funktionieren die Monitore an einem anderen PC?
Bitte warten ..
Mitglied: Neokadesh
12.09.2007 um 12:03 Uhr
Ja die Monitore sind alle in Ordnung.
Bitte warten ..
Mitglied: FreakyF
12.09.2007 um 12:09 Uhr
Ich tippe auf ein defektes Mainboard.
Bitte warten ..
Mitglied: Silverdad
12.09.2007 um 13:51 Uhr
Ich hatte mal den Fehler, daß ein gebauter Rechner im offenen Zustand anlief, aber sobald er zugeschraubt wurde wie tot war. Hatte das Gehäuse x-mal auf und zugeschraubt und konnte erst den Fehler nicht finden.

Letztendlich lag es daran, daß nur das Zusammenschrauben durch eine klitzekleine Verspannung dafür sorgte das ein PIN Kontakt mit dem Gehäuse bekommen hat.

Da Rechner B ja vor dem Umbau lief würde ich vl. das Mainboard wieder ausbauen und sozusagen im "fliegenden" Betrieb nochmal ausprobieren - evtl. auch mit einem anderen Netzteil.

gruß
silver
Bitte warten ..
Mitglied: 53472
12.09.2007 um 14:08 Uhr
Hast du an einem anderen PC auch ein anderes Kabel verwendet?
Wenn Ja... dan kann auch nur das Kabel kaputt sein!

Ein neues Kabel ist billiger als ein neues Mainboard
Bitte warten ..
Mitglied: Neokadesh
12.09.2007 um 14:30 Uhr
Also folgendes. Ich habe sowas noch nie erlebt.
Ich habe das Board entfernt und in sein Uhrsprüngliches Gehäuse eingebaut.
Und es läuft! Aber ich will das Gehäuse nicht sondern das andere, weil es einfach zu groß ist.
Bitte warten ..
Mitglied: Silverdad
12.09.2007 um 14:35 Uhr
ich würde da nochmal ans Netzteil denken. Läuft das Board mit dem alten netzteil im neuen Gehäuse?

gruß
silver
Bitte warten ..
Mitglied: cykes
12.09.2007 um 14:38 Uhr
Es kommt häufiger vor, als man denkt, dass Gehäuse schelcht geerdet sind und eine
Kriechspannung auf dem Gehäuse liegt.
Bitte warten ..
Mitglied: Neokadesh
13.09.2007 um 13:12 Uhr
So es liegt am Board

Ich brauchte eine PCI Karte und mehrere starts bevor es ging.

Nach ca. 4-5 startversuchen mit der PCI, hatte ich wieder Bild und auch nach dem neustart.
Jetzt geht er wieder ohne Probleme
Bitte warten ..
Mitglied: FreakyF
13.09.2007 um 13:25 Uhr
Wie ich ja gesagt habe

Grüße

Markus
Bitte warten ..
Ähnliche Inhalte
Windows Server
Wbadmin auf Netlaufwerk zeigt kein gesichertes Volume (1)

Frage von thedd1337 zum Thema Windows Server ...

Grafikkarten & Monitore
gelöst Neue Graifkkarte - kein Bild (15)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Grafikkarten & Monitore
PC startet, aber kein Bild (13)

Frage von Linuxguru zum Thema Grafikkarten & Monitore ...

CPU, RAM, Mainboards
Nach BIOS Update - kein Bild, keine Tastatur, keine Maus (7)

Frage von PronMaster zum Thema CPU, RAM, Mainboards ...

Neue Wissensbeiträge
Rechtliche Fragen

Heiseshow, live ab 12 Uhr: Steht die Vorratsdatenspeicherung vor dem Aus?

Tipp von sabines zum Thema Rechtliche Fragen ...

Outlook & Mail

Outlook Probleme nach Juni Updates - KB3203467 ist Schuld

(1)

Information von Deepsys zum Thema Outlook & Mail ...

Microsoft Office

Windows 7, Office 2016 RTM und Updates ohne WSUS

Tipp von chgorges zum Thema Microsoft Office ...

E-Mail

Thunderbird 52 hat Druckprobleme

(3)

Tipp von magicteddy zum Thema E-Mail ...

Heiß diskutierte Inhalte
Server-Hardware
Einem Stromausfall entgegen wirken (26)

Frage von OIOOIOOIOIIOOOIIOIIOIOOO zum Thema Server-Hardware ...

Humor (lol)
Aktuell keine IT Probleme (22)

Frage von lordofremixes zum Thema Humor (lol) ...

Festplatten, SSD, Raid
PC stellt nach dem Bios ab (20)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...