Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Monitor zeigt Desktop nicht im Vollbild

Frage Hardware Grafikkarten & Monitore

Mitglied: achklein

achklein (Level 1) - Jetzt verbinden

10.09.2012 um 11:12 Uhr, 16540 Aufrufe, 3 Kommentare

Hallo,

bei einem Kunden habe ich nach einem PC-Check für die eingebaute Grafikkarte Radeon 9600XT den aktuellen Treiber installiert, da Google Earth keine Erdkugel zeigte. Nach der Installation des Treibers (OS: Windows XP) zeigt der Monitor den Desktop nur noch bei der nativen Auflösung des Monitors (LG W2240T 1920 x 1080) im Vollbild. Die gewünschte Auflösung des Kunden 1152 x 864 wird nur noch mit einem schwarzen Rahmen dargestellt. Die 'Auto'-Funktion des Monitors funktioniert laut Menü nicht, da mit DVI-Kabel angeschlossen. Weiß jemand Rat?

Achim

PS. Google Earth zeigt immer noch keine Erdkugel nach dem Start...
Mitglied: Lochkartenstanzer
10.09.2012, aktualisiert um 11:55 Uhr
Zitat von achklein:
Hallo,

bei einem Kunden habe ich nach einem PC-Check für die eingebaute Grafikkarte Radeon 9600XT den aktuellen Treiber installiert,
da Google Earth keine Erdkugel zeigte. Nach der Installation des Treibers (OS: Windows XP) zeigt der Monitor den Desktop nur noch
bei der nativen Auflösung des Monitors (LG W2240T 1920 x 1080) im Vollbild. Die gewünschte Auflösung des Kunden
1152 x 864 wird nur noch mit einem schwarzen Rahmen dargestellt. Die 'Auto'-Funktion des Monitors funktioniert laut
Menü nicht, da mit DVI-Kabel angeschlossen. Weiß jemand Rat?


Hallo,

Schau mal in den Treibereinstellungen der Grafikkarte (oder auch im BIOS), ob da sklaieren an oder aus ist. wenn das aus ist, werden alle Auflösungen nicht auf die Monitorgröße "aufgezogen", sondern nur ein schwarzer Rand außenrum gemalt.

lks
Bitte warten ..
Mitglied: linguin
10.09.2012 um 23:36 Uhr
Hallo,

mach mal den Catalys Control Center auf!

Da gehst du auf Meine digitalen Flachbildschirme dann auf Meine VGA Anzeigen!

Skalierungsoptionen

Zieh den Regler von Underscan auf Overscan!

Sollte dann passen Gruß
Bitte warten ..
Mitglied: achklein
13.09.2012 um 09:52 Uhr
Hallo,

der Monitor zeigt trotz aller Versuche 1152 x 864 nicht im Vollbild an. 1024 x 768 geht aber einwandfrei. Habe die Auflösung jetzt so gelassen, für den Kunden war es okay. Der Fehler muss im Treiber liegen, da es mit dem MS-Treiber einwandfrei funktionierte.

Achim
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(10)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Sicherheit

Eventuell neue Lücke in Intels ME

Information von sabines zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Humor (lol)
gelöst Freidach Beitrag (40)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Windows 7
gelöst SSD - Win7 Lags (20)

Frage von ph5555 zum Thema Windows 7 ...

Firewall
gelöst Firewall Firmeneimsatz (19)

Frage von wiesi200 zum Thema Firewall ...