Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Monitorprobleme bei Vista

Frage Microsoft Windows Vista

Mitglied: Garfieldlisboa

Garfieldlisboa (Level 1) - Jetzt verbinden

09.12.2007, aktualisiert 13:16 Uhr, 3075 Aufrufe, 1 Kommentar

Hallo zusammen,
ich muss gestehen nicht viel Ahnung von Computern zu haben und hoffe, dass ihr mir vielleicht weiterhelfen koennt.
Letzte Woche habe ich fuer meinen Vater einen neuen Fujitsu Siemens ohne Bildschirm, dafuer mit Vista gekauft. Der alte Bildschirm funktioniert ganz sicher noch.
Jetzt habe ich den Desktop angeschlossen, nur hat er anfangs was getan, dann wurde das Bild aber schwarz. Ich habe daraufhin den Bildschirm meines Bruders geholt und angeschlossen - und siehe da, der Computer faehrt ganz normal hoch und es gibt kein schwarzes Bild. Ich habe dann alles eingerichtet und den alten Bildschirm wieder angeschlossen - und es hat auch funktioniert. Fährt man den Computer jetzt aber runter und wieder hoch (mit dem alten Bildschirm) tut sich wieder nichts. Woran koennte das liegen ????
(Zur Info- der Bildschirm ist auch Fujitsu Siemens und etwa 4 Jahre alt, auch schon TFT)
Vielen Dank für Eure Hilfe !!!!
Mitglied: 58502
09.12.2007 um 13:16 Uhr
Möglicherweise ist die Bildwiederholrate falsch eingestellt. TFT-Monitore arbeiten normalerweise mit 60 Hz, max. aber mit 75 Hz. Stelle in den Anzeigeneinstellungen > Erweiterte Einstellungen > Monitor die Bildschirmaktualisierungsrate fest auf 60 Hz ein. Ein passender Monitortreiber (TFT oder Laptopbildschirm) mit eintsprechender nativer Auflösung (1280*1024 oder 1024 * 768, je nachchdem, was der Monitor verlangt), sollte auch eingestellt sein.

Dazu musst du aber wahrscheinlich Vista mit erweiterten Einstellungen starten (F8 beim Hochfahren betätigen) und dort Anzeige mit niedriger Auflösung aktivieren auswählen, um die Einstellungen ändern zu können.
Bitte warten ..
Ähnliche Inhalte
Windows Vista
Support-Ende erreicht: Tschüss Vista (4)

Link von sabines zum Thema Windows Vista ...

Windows Vista
gelöst Woher bekomme ich noch ein Win Vista Image? (5)

Frage von cramtroni zum Thema Windows Vista ...

Windows Update
gelöst WSUS Windows 10 wird als Vista angezeigt (3)

Frage von Dkuehlborn zum Thema Windows Update ...

Windows Vista
gelöst Vista Home Premium nur Basic Key (8)

Frage von Chonta zum Thema Windows Vista ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (26)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (19)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...