Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Monitorprofil bzw. Kalibrierung wird nach standby, oder Anmelden nicht mehr erkannt bzw. geladen

Frage Microsoft

Mitglied: kaniggel

kaniggel (Level 1) - Jetzt verbinden

15.12.2010 um 22:38 Uhr, 6837 Aufrufe, 3 Kommentare

ich bin verzweifelt auf der Suche nach eine Lösung; bisher kann mir aber niemand helfen. Ich kann mir aber nicht vorstellen, dass es keine Lösung gibt.

Hallo,
wenn ich auf meinem Win7-Rechner den Monitor profiliere (also entweder über die Windows-interne Funktion eine Farbkalibrierung durchführe oder über einen Colorimeter ein icc Profil erstelle), dann wird das Profil solange korrekt verwendet bis ich den Rechner in den Standy fahre oder sperre. Wenn ich mich neu anmelde bzw. aus dem Standby aufwache, dann wird das richtige Profil noch für ca. 1 sec verwendet und dann ändern sich plötzlich die Farben; das Profil ist zwar noch richtig hinterlegt, wird aber wohl nicht mehr für die LUT ausgewertet.

Ich habe es jetzt mittlerweile an vier weiteren Computern probiert (alle Win7) und bei zwei funktioniert es, bei drei aber nicht:

Windows 7 64bit Enterprise (Geschäftslaptop) => funktioniert
Windows 7 32bit Enterprise (2tes Geschäftslaptop) => funktioniert
Windows 7 64bit Home premium (Computer von Freund) => funktioniert
Windows 7 64bit Professional (Laptop vom Vater) => funktioniert nicht
Windows 7 64bit Enterprise (mein Subnotebook) => funktioniert nicht

Mittels DisplayProfile kann ich per Mausklick die richtigen Einstellungen wieder vornehmen, ich habe aber keine Lust, das 20mal am Tag von Hand zu machen.... und von Win7 erwartet ich eigentlich auch, dass das funktioniert.

Wer kann mir weiterhelfen?
Vielen Dank schon im Voraus!
Mitglied: 90776
16.12.2010 um 03:23 Uhr
hi

sind die aktuellsten treiber (speziell grafik) installiert?
alle updates installiert?

hast du die profile gespeichert?

Grüsse
Switcher
Bitte warten ..
Mitglied: kaniggel
16.12.2010 um 08:32 Uhr
Hall Switcher,

Treiber sind alle aktuell und die Windows-Updates sind auch alle installiert.

Was heißt, ob die Profile gespeichert sind? Ich generiere mir ja ein Profil (icc oder icm) und dieses liegt dann im Windows/System32... - Ordner.
Über die Farbverwaltungsdialog in Win7 wähle ich das Profil dann als Standard aus und es wird dann auch umgehend verwendet. Halt nur so lange, bis ich den Rechner sperre, oder in standby gehe.
Ich habe dazu einen link gefunden, in dem genau das Fehlverhalten beschrieben wird; allerdings unter Vista und ich hoffe ja, dass der Fehler in Win7 behoben ist:
http://neosmart.net/blog/2007/windows-vistas-gamma-table-bug/

Es muss doch irgendwie möglich sein, den Fehler zu finden, wenn es auf 3 von fünf Rechnern funktioniert.

Danke für eure Hilfe,
kaniggel
Bitte warten ..
Mitglied: kaniggel
29.12.2010 um 20:55 Uhr
scheint ein Problem im Zusammenhang mit dem Intel-Grafik-Chip zu sein. Dieser überschreibt nach dem "Fade-Effekt" die LUT und dann ist das Profil dahin...
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
gelöst RAM Takt wird nicht Richtig erkannt obwohl XMP 2.0 Profil Geladen Ist (6)

Frage von Interception zum Thema CPU, RAM, Mainboards ...

Windows 10
gelöst Serverseitiges Profil wird nicht geladen (10)

Frage von Morslupatus zum Thema Windows 10 ...

JavaScript
Image laden, nur wenn noch nicht geladen (1)

Frage von Power-Poler zum Thema JavaScript ...

Windows Server
gelöst Unattended.xml wird nicht erkannt (10)

Frage von psimon87 zum Thema Windows Server ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (27)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Netzwerkmanagement
Windows Server 2008 R2: "netsh reset" nicht verfügbar? (11)

Frage von RickTucker zum Thema Netzwerkmanagement ...

Microsoft Office
Outlook 2016 in Ordneransicht starten - GPO (8)

Frage von D-Line zum Thema Microsoft Office ...

Outlook & Mail
Outlook Suche liefert kein Ergebnise mehr (8)

Frage von Bjoern-B zum Thema Outlook & Mail ...