Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Monowall kommt ins Internet Clients am LAN Port aber nichttt

Frage Netzwerke Netzwerkmanagement

Mitglied: mobuns

mobuns (Level 1) - Jetzt verbinden

27.07.2014, aktualisiert 29.07.2014, 1244 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe mir eine Monowall Appliance gekauft um ein Gastnetz aufzubauen.
Ich habe wie inder der Anleitung von aqui alles eingerichtet also:
-Auf dem WAN Port den Zugriff auf Private IP-Blöcke zulassen
-WAN auf DHCP

Das Netzt aus dem das Signal fürs Internet kommt hat den Adressbereich 192.168.0.0 .(Netder zt 1)
Die Appliance hat den Bereich 192.168.1.0 (Netzt 2)
Die Netzmaske bei beiden ist die 255.255.255.0
Am WAN Port hat der DHCP Server der Appliance die Adresse 192.168.0.40 zugeordnet.
Die Firewall habe ich noch nicht angepackt.
Nachdem ich alle Einstellungen getätigt habe, habe ich über die onboard Tools ein ping auf google.de gemacht und ich habe eine erfolgreiche Antwort bekommen.
Sobald ich einen Client am LAN Port der Appliance anschließe bekommt dieser auch eine IP von der Monowall. Der PING auf die IP der Monowall klappt erfolgreich.
Der Zugriff auf google.de oder der PING nicht.
Hat jemand eine Idee ?
Ich bin gespannt auf eure Antworten
Mitglied: tkr104
28.07.2014 um 07:02 Uhr
Zitat von mobuns:

Der Zugriff auf google.de oder der PING nicht.
Hat jemand eine Idee ?

Moin,

wahrscheinlich macht die Firewall was eine Firewall so macht, sie blockt den Traffic.

VG,

Thomas
Bitte warten ..
Mitglied: Chris85
28.07.2014, aktualisiert um 12:51 Uhr
Hallo JokerM,

hast Du in der Firewall alle notwendigen Protokolle für das Surfen erlaubt?

http
https
dns

Außerdem lässt sich natürlich auch Ping (im Protokoll ICMP) verbieten oder erlauben. Hast du ICMP, speziell echo request und echo reply, erlaubt?

Wenn nicht, wirst du auch niemals eine Antwort bekommen.

Also Ports 80,443,53 mit tcp bzw. Port 53 tcp und udp freischalten. ICMP (Echo request und echo replay) zulassen. Dann stehen Dir auch wieder weitere Möglichkeiten zur Verfügung, den Fehler einzugrenzen.

Was sagen denn die System-Logs der M0n0wall? Wird angezeigt, dass Pakete verworfen werden? Kannst Du den LOG-Dateien sonstige Informationen entnehmen?

@tkr104
Ich glaube nicht, dass dein Post irgendetwas mit der Lösung dieser Anfrage zu tun hat. Es ist davon auszugehen, dass die Firewall dies blockiert, aber alleine die Feststellung impliziert keine Lösung und ist somit überflüssig.

Gruß

Chris
Bitte warten ..
Mitglied: aqui
LÖSUNG 28.07.2014, aktualisiert 29.07.2014
Nein, in der Regel musst du gar nichts machen ! Auch nichtmal den Haken entfernen am WAN Port um das Blocken der RFC 1918 IPs (private Netze) aufzuheben, denn das gilt ausschliesslich nur für den remoten Zugriff auf die Firewall !

Normal reich es aus die Firewall auf die Defaults zu setzen zu rebooten und schon sollte alles automatisch ohne jegliche Einstellung funktonieren.
Klar, denn der WAN Port bekommt vom vorgeschalteten Router automatisch IP Adresse und DNS Server sowie Gateway.
Am LAN Port ist eine Default Regel aktiv die ALLES erlaubt und die Clients bekommen dort automatisch per DHCP eine IP, DNS und Gateway und alles sollte auf Anhieb klappen ohne jegliche weitere Einstellung.
Vermutlich hast du also irgendwas versucht einzustellen und was "verschlimmbessert". Hier hilft immer ein Blick ins Log oder Firewall Log wo es kneift !
Ansonsten immer startegisch vorgehen:
  • Über das Setup oder das serielle Terminal die Default Settings laden und nochmal versuchen OHNE Einstellungen. Das sollte klappen
  • Wenn nicht im Dashboard oder unter Interfaces checken ob der WAN Port eine korrekte IP, DNS und Gateway hat.
  • Wenn ja über die Diagnose Tools von der Firewall direkt ein Ping auf eine Internet Adresse wie z.B. 8.8.8.8 und sollte das klappen danach einen Namen www.heise.de probieren. Das dient dazu erstmal zu prüfen das die Firewall selber generell Internet Zugang hat um zu checken ob das problem ggf. auf Client Seite ist.
  • Dann Client checken. Ist mit ipconfig -all eine IP, DNS und Gateway vergeben.
  • Kannst du die LAN IP der FW pingen ?
  • Kannst du vom Client 8.8.8.8 pingen
  • Kannst du vom Client www.heise.de pingen.
Also mal logisch und strategisch vorgehen !!
Tipp: Wenn du kannst pfSense aufs CF flashen. Die FW bringt mehr Diagnose Möglichkeiten und einen besseren Featureset als Monowall !
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
MikroTik RouterOS
gelöst VPN Tunnel steht - Internet und LAN tot (12)

Frage von 118080 zum Thema MikroTik RouterOS ...

Erkennung und -Abwehr
Port 7547 SOAP Remote Code Execution Attack Against DSL Modems Internet Storm Center (5)

Link von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Router & Routing
VPN für LAN-Clients über Asus RT-AC51-U hinter Fritz 7490 (3)

Frage von Samuel113 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...