Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

MOSS 2007 Problem bei eingehenden Emails

Frage Microsoft Windows Server

Mitglied: gerwin

gerwin (Level 1) - Jetzt verbinden

02.08.2008, aktualisiert 03.08.2008, 4854 Aufrufe, 4 Kommentare

Emails "verschwinden" aus SMTP-Drop Verzeichnis.

Hallo,

ich habe mit MOSS 2007 mit SP1 im Zusammenhang mit dem Empfang von Emails in Listen folgendes Problem:

Am Server ist nur MOSS 2007 und der erforderliche SMTP-Dienst installiert, auf einem anderen Server läuft Exchange Server 2007.

Emails werden korrekt im Drop-Verzeichnis des SMTP-Servers am MOSS-Server abgelegt. Kurze Zeit später "verschwinden" die emails wieder, werden ab in den korrekt konfigurierten Sharepointlisten nicht zugestellt.

Die identische Konfiguration hat bereits funktioniert, nach etwa 1 Tag trat (ohne jede Änderung am System) aber das beschriebene Problem auf.

Kann mir jemand weiterhelfen?
Mitglied: Nailara
03.08.2008 um 20:12 Uhr
Hi,

schau mal nach, ob im DNS noch alles klar ist und die Namensauflösungen funktionieren.

Mathias
Bitte warten ..
Mitglied: gerwin
03.08.2008 um 20:21 Uhr
Die Namensauflösungen funktinionieren einwandfrei.
Bitte warten ..
Mitglied: Nailara
03.08.2008 um 22:15 Uhr
Hm - wenn es schon funktioniert hat und nach etwa einem Tag nicht mehr ging, bleibt die Frage, was sich nach Ablauf einer gewissen Zeitspanne geändert hat.

DNS isses nicht - hatten wir schon. Wins spielt dabei wahrscheinlich eine eher untergeordnete Rolle. Wie sieht es mit Authentifikation aus - ist da irgendwo eine Authentifikation gefragt z.B. beim Dienst oder Zugriff auf Ordner oder sowas, die nicht passt oder nach n Stunden nicht mehr geht, weil das Token verfallen ist?

Kollidiert da was mit einer Datensicherung? Vollbackup von der Datenbank oder sowas?

Mathias
Bitte warten ..
Mitglied: gerwin
03.08.2008 um 23:20 Uhr
Danke für die Info. Es wird täglich ein Acronis Image des Servers gezogen. Ich habe nun die damit zusammenhängenden Dienste abgeschaltet und den Dienst Windows SharePoint Services Timer neu gestartet. Dann hat es tatsächlich funktioniert und emails werden wieder zugestellt. Werden wir sehen, wie lange.
Übrigens laufen sowohl der Anwendungspool für die Sharepoint Zentral Administration als auch der Windows SharePoint Services Timer unter der gleichen Identität, die auch - um andere Probleme auszuschließen - lokaler Administrator am MOSS-Server ist.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Netzwerke
gelöst T-Online und die Sophos -Problem mit den Emails (48)

Frage von bootloader zum Thema Netzwerke ...

Outlook & Mail
Outlook 2007 hängt beim öffnen von Emails (4)

Frage von xbast1x zum Thema Outlook & Mail ...

Outlook & Mail
gelöst Problem mit Abwesenheitsassistent - Outlook 2007 (2)

Frage von GWPC1989 zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...