Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

MOSS 2007 Problem bei eingehenden Emails

Frage Microsoft Windows Server

Mitglied: gerwin

gerwin (Level 1) - Jetzt verbinden

02.08.2008, aktualisiert 03.08.2008, 4857 Aufrufe, 4 Kommentare

Emails "verschwinden" aus SMTP-Drop Verzeichnis.

Hallo,

ich habe mit MOSS 2007 mit SP1 im Zusammenhang mit dem Empfang von Emails in Listen folgendes Problem:

Am Server ist nur MOSS 2007 und der erforderliche SMTP-Dienst installiert, auf einem anderen Server läuft Exchange Server 2007.

Emails werden korrekt im Drop-Verzeichnis des SMTP-Servers am MOSS-Server abgelegt. Kurze Zeit später "verschwinden" die emails wieder, werden ab in den korrekt konfigurierten Sharepointlisten nicht zugestellt.

Die identische Konfiguration hat bereits funktioniert, nach etwa 1 Tag trat (ohne jede Änderung am System) aber das beschriebene Problem auf.

Kann mir jemand weiterhelfen?
Mitglied: Nailara
03.08.2008 um 20:12 Uhr
Hi,

schau mal nach, ob im DNS noch alles klar ist und die Namensauflösungen funktionieren.

Mathias
Bitte warten ..
Mitglied: gerwin
03.08.2008 um 20:21 Uhr
Die Namensauflösungen funktinionieren einwandfrei.
Bitte warten ..
Mitglied: Nailara
03.08.2008 um 22:15 Uhr
Hm - wenn es schon funktioniert hat und nach etwa einem Tag nicht mehr ging, bleibt die Frage, was sich nach Ablauf einer gewissen Zeitspanne geändert hat.

DNS isses nicht - hatten wir schon. Wins spielt dabei wahrscheinlich eine eher untergeordnete Rolle. Wie sieht es mit Authentifikation aus - ist da irgendwo eine Authentifikation gefragt z.B. beim Dienst oder Zugriff auf Ordner oder sowas, die nicht passt oder nach n Stunden nicht mehr geht, weil das Token verfallen ist?

Kollidiert da was mit einer Datensicherung? Vollbackup von der Datenbank oder sowas?

Mathias
Bitte warten ..
Mitglied: gerwin
03.08.2008 um 23:20 Uhr
Danke für die Info. Es wird täglich ein Acronis Image des Servers gezogen. Ich habe nun die damit zusammenhängenden Dienste abgeschaltet und den Dienst Windows SharePoint Services Timer neu gestartet. Dann hat es tatsächlich funktioniert und emails werden wieder zugestellt. Werden wir sehen, wie lange.
Übrigens laufen sowohl der Anwendungspool für die Sharepoint Zentral Administration als auch der Windows SharePoint Services Timer unter der gleichen Identität, die auch - um andere Probleme auszuschließen - lokaler Administrator am MOSS-Server ist.
Bitte warten ..
Ähnliche Inhalte
Netzwerke
gelöst T-Online und die Sophos -Problem mit den Emails (48)

Frage von BiGnoob zum Thema Netzwerke ...

Batch & Shell
gelöst Dateinamen mit Batch-Datei ändern - Problem (9)

Frage von fffffuuuuuuuhhhh zum Thema Batch & Shell ...

E-Mail
Freemailer: Emails in ein altes Profil sichern (2)

Frage von sabines zum Thema E-Mail ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (7)

Frage von Andy1987 zum Thema Exchange Server ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...