Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

MOSS - Sharepoint 2007 - Benutzeranmeldung Problem mit Internet Explorer

Frage Internet Webbrowser

Mitglied: freysein

freysein (Level 1) - Jetzt verbinden

17.05.2008, aktualisiert 20.11.2008, 11094 Aufrufe, 3 Kommentare

IE6-8 funktioniert nicht bei Mozilla / Firefox keine Probleme

Hallo wir haben bei uns den neuen Sharepoint 2007 installiert. Leider gibt es Probleme bei der Benutzeranmeldung mit dem Internet Explorer (version 6-8) auf dem Sharepoint. Mit dem Firefox geht es ohne Probleme. Will sich einer von einem Rechner im Intranet auf die Sharepoint website einloggen kommt die Anmeldung Benutzername Passwort doch dann erscheint nach einiger Zeit die Meldung vom IIS "You are not authorized to view this page" (nicht vom Sharepoint).

Jetzt kommt der Witz manchmal funktioniert aber doch, jedoch läßt sich hier keine Regel erkennen.

Wenn die Seite jedoch direkt auf dem Server aufgerufen funktioniert es auch ohne Anmeldung.

Die Tipps von anderen Beiträgen die Sicherheitseinstellungen in den Interneteinstellungen auf niedrig einzustellen habe ich bereits ohne Erfolg versucht. Auch wurde die Anmeldung an unterschiedlichen Rechnern und mit unterschiedlichen Benutzernamen versucht leider ohne erfolg. Ich weiß nicht weiter vielleicht hat einer von euch ne Idee.

Freysein
Mitglied: freysein
18.05.2008 um 10:29 Uhr
Ich habe den Fehler gefunden -

Unter Zentraladministration > Anwendungsverwaltung > Authentifizierungsanbieter > Authentifizierung bearbeiten
gibt es den Punkt "Integrierte Windows-Authentifizierung" bei uns war "Aushandeln (Kerberos)" eingestellt, das scheint der IE nicht richtig verarbeiten zu können. Umschalten auf "NTLM" hat das Problem behoben.

Wie gesagt mit dem Firefox hat es auch mit Kerberos funktioniert!
Bitte warten ..
Mitglied: Diesel
19.11.2008 um 16:29 Uhr
sorry dass ich nen alten fred ausgrabe, hab aber sonst nichts passendes gefunden.

hab ähnliche/gleiche probleme:

Anwender arbeiten zu >90% mit IE6. OS ist XP Pro. MOSS 2007 wird eingesetzt.

Wenn Anwender dass Intranet öffnen möchten, werden sie oft aufgefordert ihre Benutzerkennung einzugeben. Eigentlich sollten und wird auch meistens die Kennung von XP durchgereicht. Leider funktioniert dies nicht immer.
Manchmal hilft es auch temp. Internetdateien zu löschen.
Aber bei einer Anwendererin hab ich jetzt das Problem, dass sie immer dann nach Kennung gefragt wird, wenn sie das erste mal Intranet öffnet. wenn sie zuerst etwas anderes(telefonbuch.de, etc) öffnet funktioniert es problemlos...
Sind echt ratlos und dankbar für jeden Tipp

Haben die Einstellung direkt bei Installation auf NTLM eingestellt.
Bitte warten ..
Mitglied: freysein
20.11.2008 um 09:01 Uhr
Versuch es mal mit der Registry Einstellung EnableNegotiate. Wie es geht findest du hier http://www.netkom.org/de/0,2-0-0-462.0.html

Bei uns hat es so funktioniert.

Grüße Freysein
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Internet Explorer schliesst direkt bei Start (10)

Frage von gabeBU zum Thema Webbrowser ...

Windows 10
gelöst Internet Explorer als Standardbrowser per Gruppenrichtlinie (3)

Frage von Falaffel zum Thema Windows 10 ...

Verschlüsselung & Zertifikate
Deprecation of SHA-1 for SSL/TLS Certificates in Microsoft Edge and Internet Explorer 11

Link von DerWoWusste zum Thema Verschlüsselung & Zertifikate ...

Webbrowser
gelöst Internet Explorer 11 Desktop Benachrichtigung möglich? (3)

Frage von mexx zum Thema Webbrowser ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Ubuntu
gelöst Nextcloud 12 Antivirus App for Files (10)

Frage von horstvogel zum Thema Ubuntu ...

Exchange Server
Exchange Postfach leeren - nicht löschen (9)

Frage von AndreasOC zum Thema Exchange Server ...