Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Motorola Surfboard stört DHCP-Server im Linksys RV042

Frage Netzwerke Router & Routing

Mitglied: ITLocke

ITLocke (Level 1) - Jetzt verbinden

16.09.2008, aktualisiert 23.09.2008, 6526 Aufrufe, 6 Kommentare

Hallo,

ich habe obiges Kabelmodem und einen PC am Router.
Solange ich nur den Router und den PC betreibe, ist der PC im lokalen Netz, wie er sein soll.
Schalte ich das Modem an, dauert es maximal 5 Minuten und der PC hat die IP vom Modem.
Zusätzlich ist der Router über seine IP nicht mehr erreichbar und auch die Firewall ist wirkungslos.
Dieses Problem bleibt bis zum Routerneustart bestehen.

Den DHCP des Modems habe ich bereits deaktiviert.
Für die Verbindung vom Router zum Modem kommt nur die automatische IP-Zuweisung in Frage,
da ich mit PPPoE bzw PPTP keine Verbindung bekomme.

Hat jemand eine Idee, woran das liegen könnte, bzw wie das Problem zu lösen ist?

Schonmal Danke im Vorraus
Mitglied: aqui
17.09.2008 um 09:41 Uhr
Das ist ja auch ganz logisch, das es mit diesen Protokollen nicht funktioniert, denn Kabelnetzbetreiber machen niemals PPPoE oder PPTP !!
Im Kabelnetz werden die IP Adressen fast immer per DHCP verteilt und das Modem reicht diese auch durch und verteilt niemals selber.
Das kannst du ganz einfach mal testen, wenn du deinen PC direkt an das Kabelmodem anschliesst, die TCP/IP Settings auf "automatisch beziehen" stellst.
Dann solltest du mit dem Kommando ipconfig in der Eingabeaufforderung sehen welche IP dir der Kabelnetz Provider dynmaisch zugeteilt hat !

Folglich schliesst du also nun das Kabelmodem an den LAN/DSL/Internet Port des Linksys an und stellst diese Interface im Setup auf dynamische oder DHCP IP Adresse.
Das muss der Linksys natürlich supporten, denn sonst hast du keine Chance das zum Laufen zu bringen !!
Der Linksys bekommt so per DHCP die Provider IP am Internet Port !

Am LAN Port schliesst du ganz normal deinen PC an und lässt dort auch ruhig den lokalen DHCP Server laufen im Router.

Achtung: Kabelmodems arbeiten meist MAC Adress bezogen bzw. cachen die MAC Adresse des angeschlossenen Gerätes. Wenn du vom PC auf den Router wechselst musst du das Kabelmodem einmal komplett stromlos machen, damit es die MAC des PC vergisst und die des Routers lernt.
Also beim Umstecken von Endgeräten am Kabelmodem dieses IMMER einmal stromlos machen !!!
Bitte warten ..
Mitglied: ITLocke
18.09.2008 um 19:08 Uhr
Danke für die Tipps, aber das eigentliche Problem ist damit nicht zu lösen.

Das Modem hing vorher direkt am PC. Daher weiß ich auch, dass ich alle 24h eine neue Provider-IP zugewiesen bekomme.(Das ist auch ok)

Das mit der MAC-Adresse ist nicht das Thema, da der Router diese per "MAC-Cloning" vom PC an das Modem "durchreicht".
Auf der Konfigurationsseite des Modems (Standard-IP: 192.168.100.1)
kann ich einen DHCP einstellen, der aber nur im Offline-Betrieb aktiv ist
#("The SURFboard cable modem can be used as a gateway to the Internet by a maximum of 32
#users on a Local Area Network (LAN). When the Cable Modem is disconnected from the
#Internet, users on the LAN can be dynamically assigned IP Addresses by the Cable Modem
#DHCP Server. These addresses are assigned from an address pool which begins with
#192.168.100.11 and ends with 192.168.100.42. Statically assigned IP addresses for other
#devices on the LAN should be chosen from outside of this range")
hatte ich wohl mißverstanden...

Der Router bezieht seine Provider-IP dynamisch vom Modem.
=> funktioniert
Der PC soll seine LAN-IP vom Router-DHCP bekommen.(eine 192.x.x.x)
=> geht nur max. 5 Minuten gut, danach verhält sich der Router beinahe wie ein Switch

Gibt es eine Option, wie man diesen "Path-through" verhindern kann?
Schliesslich hab ich auf dem Router eine Firewall, die durch diesen Umstand außer Funktion ist!
Bitte warten ..
Mitglied: aqui
19.09.2008 um 22:48 Uhr
Eigentlich ist das unmöglich, denn der Router kann niemals wie ein Switch nur durchreichen.
Dazu müsste er seinen NAT Prozess und seine Firewall quasi selbsständig abschalten.
Ein Umstand der wenig glaubwürdig klingt....
Bei Kabelnetzprovidern bekommt man übrigens in der Regel nicht alle 24 Std. eine neue IP ! Das ist meist nur bei DSL und PPPoE der Fall was Kabelprovider aber nicht machen. Dort geschieht die IP Adressvergabe in der Regel mit DHCP !!

Generell sagst du ja dein Szenario funktioniert, wenn auch nur für 5 Minuten...

Frage: Bekommst du eine öffentliche oder eine RFC-1918-IP am WAN Routerport ???
Wenn es letzteres ist musst du zwangsläufig darauf achten das diese NICHT in der gleichen 192.168er Range liegt wie dein LAN Interface !
Du solltest dann besser dem LAN Interface mal sowas wie die 172.16.1.0 /24 vergeben. Auch eine RFC 1918 Adresse die aber unterschiedliche zum 192er Netz ist.

Damit ist eine IP Adressgleichheit auf beiden Interfaces nahezu ausgeschlossen !

Das du den Linksys und ggf. auch das Modem auf die neueste Firmware updaten solltest setzen wir mal voraus...
Bitte warten ..
Mitglied: ITLocke
20.09.2008 um 17:53 Uhr
Zitat von aqui:
Dazu müsste er seinen NAT Prozess und seine Firewall quasi selbsständig abschalten.
Ein Umstand der wenig glaubwürdig klingt....

Genauso sehe ich das auch...
Wobei, mein CISCO-Lehrer meinte, dass ein Router bei einem bestimmten Speicherüberlauf soetwas tun würde.
Leider ist in den Logfiles nichts zu entdecken, was diesen Verdacht erhärten würde.

Frage: Bekommst du eine öffentliche oder eine
RFC-1918-IP am WAN
Routerport ???

Ja eine 86.x.x.x sollte meines Wissens nach eine öffentliche sein.

Du solltest dann besser dem LAN Interface mal sowas wie die
172.16.1.0 /24 vergeben.

Das könnte ich nochmal probieren, aber ich denke nicht, dass das die Lösung ist. zumal ich dem LAN bzw dem Router-DHCP das Subnetz 192.192.192.1-6 zugewiesen habe

Das du den Linksys und ggf. auch das Modem auf die neueste Firmware
updaten solltest setzen wir mal voraus...

Der Linksys ist auf dem neuesten Stand.
Das Modem kann ich nicht sagen, da ich keine Möglichkeit kenne, dies zu tun und im Netz dazu auch noch nicht fündig geworden bin.
Bitte warten ..
Mitglied: aqui
20.09.2008 um 23:24 Uhr
.
"...zumal ich dem LAN bzw dem Router-DHCP das Subnetz 192.192.192.1-6 "

Keine sehr gute Idee, die auch nicht gerade von profundem Wissen zeugt im Umgang mit lokalen IPs !!!

192.192.192.x ist eine öffentliche IP und sowas sollte man tunlicht niemals für lokale LANs verwenden !!
Hat euer Cisco Lehrer euch sowas nicht beigebracht.
Hier:
http://www.heise.de/netze/tools/whois-abfrage
kannst du die mal eingeben und sehen wem sie gehört !!! Da du vermutlich nicht in Asien wohnst ist sie auch nicht deine !!

Folgender Wiki Artikel sollte dir die Augen öffnen:

http://de.wikipedia.org/wiki/Private_IP-Adresse

(Deshalb auch der Vorschlag mit dem lokalen 172.16.1.0er IP Netzwerk !!)
Bitte warten ..
Mitglied: ITLocke
23.09.2008 um 21:14 Uhr
OK das mit der IP hatte ich wohl falsch verstanden...

Ich muß das Thema wohl auf Eis legen, da der Router momentan kaum zum laufen zu bewegen ist.

Scheint ein Gerätefehler zu sein, aber trotzdem danke für die Tipps
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
DHCP Server switchen (24)

Frage von M.Marz zum Thema Windows Server ...

Netzwerkmanagement
gelöst Ein Gerät, zwei DHCP Server oder mehr (16)

Frage von fuddel18 zum Thema Netzwerkmanagement ...

Windows Server
gelöst DHCP Server 2012 R2 umziehen (3)

Frage von oce zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (22)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...