Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mounten großer USB Festplatten lässt System einfrieren

Frage Microsoft

Mitglied: RoterFruchtZwerg

RoterFruchtZwerg (Level 2) - Jetzt verbinden

09.06.2009, aktualisiert 18:52 Uhr, 4197 Aufrufe, 1 Kommentar

Externe Festplatte (16TB) verzögert Systemstart um über 10 Minuten. Betrifft Windows Vista und Server 2003.

Moin,
seit ich einen Drobo (externes USB Raid-System) besitze, welcher sich als 16TB großer Datenträger am System anmeldet, stelle ich fest dass sich die Startzeit meines Servers extrem erhöht hat. Sowohl mein Server 2003 als auch mein Notebook mit Windows Vista brauchen etwa 12 Minuten länger zum Booten, wenn der Drobo angeschlossen ist. Dabei friert das System zu einem Zeitpunkt während des Bootens quasi ein und die Aktivitäts-LED des Drobo leuchtet durchgehend.
Auch wenn ich den Drobo während des Betriebs an das System anstecke, frieren alle Anwendungen die mit Datenträgern zu tun haben für 12 Minuten ein - insbesondere eben der Arbeitsplatz/Computer sowie die Datenträgerverwaltung. Danach funktioniert alles.

Heute habe ich festgestellt, dass sich ein ähnliches Verhalten auch mit einer externen 500GB USB HDD reproduzieren lässt. Zwar habe ich beim Einstecken dieser keine Verzögerung (und beim Systemstart zumindest keine auffällig lange), allerdings aber nach einem Check der HDD mit chkdsk.
Wenn ich chkdsk mit dem Parameter "/f" auf der externen HDD ausführe, friert mir der Arbeitsplatz/Computer nach abgeschlossenem (!) Prüfvorgang der HDD für etwa 20 Sekunden ein - auch hier leuchtet die Aktivitäts-LED der HDD durchgängig.

Beide HDDs sind mit NTFS formatiert.

Kann es sein, dass Windows beim Booten, beim Einhängen des Drobo oder beim wieder Bereitstellen des Volumes nach chkdsk noch einmal irgendeine Art test durchführt, der das System zum Einfrieren bringt?

Dieses Verhalten lässt sich auf meinem Server 2003 und zwei Vista Rechnern reproduzieren und scheint vor allem proportional zur Datenträgergröße zu sein (500GB/20sec, 16TB/12 Min).

Mich würde zum einen interessieren, ob ihr das Problem nachvollziehen könnt (meine Beobachtung mit "chkdsk /f" lässt sich ja schnell nachprüfen) und ob sich das irgendjemand erklären kann?

Natürlich läuft mein Server normalerweise 24/7 durch, aber wenn es doch einmal zu einem Neustart kommt und er fast 20min dafür braucht, ist das schon ein Problem...
Mitglied: RoterFruchtZwerg
16.04.2010 um 08:28 Uhr
Schon erschreckend, dass jetzt nach fast einem Jahr noch nicht einmal einer meine Beobachtung nachvollziehen oder widerlegen kann. Es ist doch jetzt kein Ding der Unmöglichkeit einen >1TB großen USB-Massenspeicher an einen PC anzuschließen? Und der Drobo ist ja jetzt auch kein Unikat...
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

LAN, WAN, Wireless
Rogue Access Point (20)

Frage von Axel90 zum Thema LAN, WAN, Wireless ...

Webbrowser
Windows 7 unbeliebte Internetseite sperren (13)

Frage von Daoudi1973 zum Thema Webbrowser ...

E-Mail
Fake E-Mail in Outlook für Demonstartionszwecke (12)

Frage von sascha382 zum Thema E-Mail ...