Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Mountpoints2: Zugewiesene Netzlaufwerknamen verschwinden nach kurzer Zeit

Frage Netzwerke Netzwerkgrundlagen

Mitglied: Schnacker

Schnacker (Level 1) - Jetzt verbinden

09.03.2007, aktualisiert 13.03.2007, 13319 Aufrufe, 5 Kommentare

Mein Problem ist folgendes:
Per Login-Skript kriegen alle Rechner/Benutzer auf dem Server (SBS 2003 SP2) zwei Netzlaufwerke (Buero-Daten und Buero-Archiv) mit den LW-Buchstaben X und Y zugewiesen. Wie zum Beispiel hier besprochen. Alle Rechner? Nein, zwei bleiben standhaft, egal mit welchem Benutzeraccount man sich anmeldet. Diese zeigen standhaft nicht "Buero-Archiv" an, sondern "Daten auf Server" und "Archiv auf Server" an. Aus nicht nachvollziehbaren Gründen kann es vorkommen, dass kurzzritig nach dem Start doch "Buero-Archiv" angezeigt wird, wenn man allerdings das Laufwerk einmal im Explorer geöffnet hatte, ist wieder Schluß damit. Schaut man sich das ganze mal in der Registry an bei MountPoints2 (die Rechner sind beide XP PRo SP2) fällt einem auf, dass dort keine Einträge für die og. Laufwerke verzeichnet sind. Wenn man sie von Hand einstellt: ##server#daten# und dann den entsprechenden Namen dazu, sind die EInträge ebenfalls nach kurzer Zeit verschwunden. Mountpoints komplett löschen und Neustart und Neueintrag bringen nichts. An Software läuft nichts unübliches, NOD32 als Antivirus, Ad-aware löschte ich im Verlauf dieser Problematik, keine Änderung. Hat jemand eine Idee, woran das liegen könnte?
Mitglied: Biber
09.03.2007 um 14:12 Uhr
Moin Schnacker,

verrückte Frage: ist zufällig auf diesem Rechner Nero CD-Brennkrams installiert und/oder WinRar?

Wenn ja: welche Version(en)?

Gruss
Biber
Bitte warten ..
Mitglied: Schnacker
09.03.2007 um 14:15 Uhr
Wahrlich, eine verrückte Frage
Von Nero ist eine 7er Version Ultra Edition und WinRAR die 3.60 in deutsch drauf. Aber das haben die anderen PCs eigentlich auch....
Bitte warten ..
Mitglied: Biber
09.03.2007 um 14:40 Uhr
Hm... ich hatte auch schon mal von diesem Problem gehört, und die damalige Ursache soll angeblich so eine Kombination gewesen sein. Ist allerdings absolut unbewiesen.

Machen wir es eher systematisch:
Wie sind denn die Rechte auf diesen RegKey vergeben?
Kannst Du mal prüfen, ob und wer außer dem angemeldeten User und SYSTEM da noch drauf rumeiern könnte?
Und im zweiten Schritt die Berechtigten mal reduzieren auf den USER und SYSTEM, aber beide nach erfolgtem Setzen des Drive-Namens auf den "schönen Namen" auch auf READONLY setzen?

Gruss
Biber
Bitte warten ..
Mitglied: Schnacker
09.03.2007 um 14:47 Uhr
Das ist in der Tat mal eine Idee die ich heute abend ausprobieren werde.
Bitte warten ..
Mitglied: Schnacker
13.03.2007 um 00:30 Uhr
Das scheint es gewesen zu sein. Berechtigungen (Vollzugriff) hatten zu sowohl admin als auch noch ein "eingeschränkter Benutzer" (oder so). Nach Löschen der beiden, Wegmachen der übergeordneten Berechtigungen und dem Nur-Lesezugriff von system und user scheint es zu gehen. Wenn es morgen bzw. übermorgen noch so sein sollte, könnte der Beitrag als gelöst markiert werden.
Danke noch mal für Eure Ratschläge. Wg. Nero und Winrar habe ich nicht weitergeforscht, es könnte aber noch sein, dass die Software (Treiber) vom Cardreader sich da eingemischt hat. Ist nur so ein Gedanke...
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Office 2010 - Makros in Word "verschwinden" (7)

Frage von Fastinator zum Thema Microsoft Office ...

Windows 10
gelöst Merkwürdige CMDs die sofort verschwinden (14)

Frage von Mazenauer zum Thema Windows 10 ...

Windows Server
Drucker verschwinden im TS 2016 (3)

Frage von symbicom zum Thema Windows Server ...

Windows Server
Windows Server 2012R2 Zugriffsberechtigungen verschwinden (5)

Frage von 1410640014 zum Thema Windows Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
NTFS und die Defragmentierung (26)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (18)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...