Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Mouse Problme bei 4Port KVM von equip

Frage Hardware Peripheriegeräte

Mitglied: royal

royal (Level 1) - Jetzt verbinden

01.04.2008, aktualisiert 03.04.2008, 2603 Aufrufe, 1 Kommentar

Moin Moin,

ich hab mir einen neuen KVM-4-Port-Switch von equip (Art.331504) geleistet.
Jetzt hab ich aber ein großes Problem mit der USB-Mouse die via PS/2-Adapter am KVM angelschossen ist.

Nach 2-3 Minuten arbeiten reagiert die Mouse einfach nicht mehr. Sie bekommt aber immer noch Strom. (Infrarot leuchtet noch)

Das Problem lässt sich zwar mit einem einfachen RESET bzw. aus- & einstecken der Maus beheben aber das kanns ja wohl auch nicht sein das ich alle 2-3 Min unter den Tisch kriechen muss.

Ich habe das ganze bereits mit einer ALTEN Kugel-PS/2 Maus getestet wo es einwandfrei funktioniert.
Aber auf dem Markt gibt es solche Mäuse nicht mehr!!!!

Habe bereits auch verschiednste PS/2 Adapter verwendet.

Ich hoffe mir kann jemand helfen.

greetz
royal!
Mitglied: royal
03.04.2008 um 08:18 Uhr
Moin nochmals,

das Problem wurde gefunden.

Der Hersteller (Equip) unterstützt keine Microsoft Mäuse!!!
Nach tests mit unterschiedlichsten optischen MS-Mäusen die zu keinem Ergebnis führten habe ich es mit einer Logitech versucht. Diesen Tipp bekam ich vom Technik-Support von Equip!

Und siehe da plötzlich geht es.

Greetz
royal
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
USB-Stromversorgung intern 4ports
gelöst Frage von djevil-adPeripheriegeräte7 Kommentare

Hallo, Ich frage mich welchen USB-Hub ich kaufen soll, Es geht darum dass ich 3 Geräte habe die vollen ...

KVM
Erfahrungen mit KVM?
gelöst Frage von QQR700KVM9 Kommentare

Hallo, ich bin die Tage über KVM gestolpert und hab dazu ziemlich viel Gutes gelesen. Ich hab spontan auch ...

Linux Netzwerk
Problm mit der ip weitergabe bei openvpn und ubuntu
Frage von jensgebkenLinux Netzwerk30 Kommentare

hallo gemeinschaft habe leider noch ein prob wenn ich über eine ddns adresse über openvpn in mein lan möchte, ...

KVM
KVM Virtualisierung CPUs beschränken
gelöst Frage von spcvltKVM1 Kommentar

Hallo, ist es möglich beim KVM virtualisieren die CPUs zu beschränken? Wenn man bspw. Intel XEON mit 3,5 GHz ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 38 MinutenVerschlüsselung & Zertifikate

Interessant SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...