Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Mouse und tastatur bei zurücksicherung des Systemstatus

Frage Microsoft Exchange Server

Mitglied: Firma

Firma (Level 1) - Jetzt verbinden

09.11.2006, aktualisiert 14:26 Uhr, 3412 Aufrufe, 7 Kommentare

Also ich wollte eine Sicherung unsere Postfächer auf einen Testserver spielen um zu testen ob die auch funktionieren.
Also postfächer zurückgesichert und dann den Systemstatus. Wenn ich dann den Testserver neustarte fährt er zwar hoch, aber mit einer Fehlermeldung das nicht alle Dienste gestartet werden könne und ich habe kein Maus und keine Tastatur zur verfügung. Es handelt sich hierbei um Windows 2000 Server mit Exchange 2000 und dem WIndows Tool NTBACKUP. Leider habe ich keine PS2 anschlüsse an dem Testserver. Kennt jemand diesen Fehler das er aufeinmal keine USB Geräte mehr erkennt?
Mitglied: leknilk0815
09.11.2006 um 11:38 Uhr
.
Also postfächer zurückgesichert
und dann den Systemstatus.

Hi,
kannst Du mal erklären, was Du da eigentlich gemacht hast (Systemstatus??????)

Gruß - Toni
Bitte warten ..
Mitglied: Firma
09.11.2006 um 11:51 Uhr
Also ich habe vollgendes Problem. Ich möchte eine Sicherung von meinem Exchange testen. Also einen PC hergenommen den als Testserver benutzt, gleiche Namen und IP's dem PC gegen. Exchange 2000 SP3 draufgepackt, fertig. Danach die Datenbanken gestoppt, Postfächer und öffentliche Ordner zurückgespielt. Dann im abgesichertem Modus neu gestartet und die Systemdateien zurückgesichert. Alles mit NTBACKUP. Sot, der Testserver fährt nun hoch, aber ohne USB Treiber. Leider hat der Testpc keine PS2 mehr.Es scheinen alle Treibe weg zu sein. Da auch die Auflösung nicht mehr so ist wie vor der Sicherung. Wer kennt dieses Problem?

Systemstatus so heißt in NTBACKUP alles was man noch braucht um einen EXchange richtig zurück zu sichern sprich ADS und co
Bitte warten ..
Mitglied: leknilk0815
09.11.2006 um 13:08 Uhr
so ganz kapiert hab ich das noch nicht...
Du hast also eine Kiste, auf der Exchange usw. läuft.
Dann hast Du eine Testkiste aufgsetzt, identische IP- Konfig gegeben, Exchange aufgespielt.
Frage: welche Tastatur/ Maus verwendest Du bei der Orginal- Maschine und welche bei der Testkiste.
Wenn die Tast./Maus- Konfig von Orginal zu Test unterschiedlich ist, wundert es mich nach dem zurückspielen der Systemdateien eigentlich nicht, daß die Kiste rebelliert, da Du damit der Maschine eine Konfig verpasst, die physikalisch nicht existiert. XP oder W2K3 würde damit vielleicht klarkommen, bei W2K war PlugandPlay noch nicht so ausgefeilt.
Ich würde eine Testkiste benutzen, in der zumindest die grundsätzlichen Dinge übereinstimmen.

Gruß - Toni
Bitte warten ..
Mitglied: Firma
09.11.2006 um 13:20 Uhr
Genau so ist es. Bloß bei dem realem Server ist keine Tastatur und maus installiert da mach ich alles über vnc. und bei der testkiste ist ne stinkormale usb maus und tastatur angeschlossen.
aber glaub nicht das das an den usb zeug liegt. da ja 2000 es normal auch kann. Außerdem spiel ich ja nur AD und co zurück. Zeigt Windows nicht immer zumindestens einen Mauszeiger an??? Das tut er ja da schonmal nicht.
Bitte warten ..
Mitglied: leknilk0815
09.11.2006 um 14:13 Uhr
nachdem die Kiste ja bis zur Rücksicherung normal mit Tast/Maus läuft, sagt mir mein Gefühl, daß beim Rücksichern wohl doch was eingespielt wird, an dem er sich verschluckt (siehe Ergebnis). Deshalb sehe ich keine andere Möglichkeit, als halbwegs kompatible HW zu verwenden. Oder tagelang rummurksen..., oder am Orginalgerät die Tast/Maus anschließen und dann ein Backup machen. Darin wäre dann evt. die fehlende Konfig enthalten.

Gruß - Toni
Bitte warten ..
Mitglied: Firma
09.11.2006 um 14:22 Uhr
Ich versuchs mal mit einen Image. So muss ich den Systemstaus nicht zurücksichern
Bitte warten ..
Mitglied: leknilk0815
09.11.2006 um 14:26 Uhr
Wie gesagt - bei W2K3 / XP hätte ich Hoffnung, bei W2K???

Viel Glück - Gruß - Toni
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

(1)

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Vmware
Tastatur vSphere 6.0 funktioniert nicht

Frage von kleinjose zum Thema Vmware ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

Peripheriegeräte
gelöst Kaufempfehlung für Gaming Tastatur (3)

Frage von Hanuta zum Thema Peripheriegeräte ...

CPU, RAM, Mainboards
Nach BIOS Update - kein Bild, keine Tastatur, keine Maus (7)

Frage von PronMaster zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Router & Routing
Tipps für Router (ca. 100 clients, VPN) (18)

Frage von oel-auge zum Thema Router & Routing ...

TK-Netze & Geräte
Convert von TAPI auf CAPI gesucht (12)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...