Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mozilla Firefox startet nicht mit der Meldung - In Benutzung von anderem User, Datei itkurui.exe bekannt?

Frage Sicherheit Viren und Trojaner

Mitglied: theurg

theurg (Level 1) - Jetzt verbinden

16.08.2009, aktualisiert 22:27 Uhr, 5190 Aufrufe, 5 Kommentare

Hallo,

Habe seit etwa einer Woche folgenes Problem:

Beim Start von Mozilla Firefox 3.0x erhielt ich die Meldung, dass das Programm von einem anderen User in Benutzung sei. Es ließ sich in keinster Weise mehr starten, während der Internet-Explorer ohne Probleme lief.
Auf besagtem Rechner ist Windows XP Professional SP 3 installiert und nur ein Benutzerkonto angelegt.

Update auf Mozilla 3.5 ergab keine Änderung, eine komplette Deinstallation ergab folgende Merkwürdigkeit:
Selbst bei manueller Deinstallation aller Restdateien und -ordner verblieb immer eine mozilla.exe, die sich zwar löschen ließ, aber nach jedem Neustart wieder vorhanden war.

Zur Sicherheit ließ ich mehrere Antiviren-Programme laufen, die keine Unauffälligkeit feststellten. Lediglich Spydoctor fror jedesmal beim Scan der Datei itkurui.exe im Verzeichnis C:\Windows\System32 ein. Diese Datei ist mir nicht bekannt, auch im Internet finde ich keinen Verweis. Ich erhalte keinen Zugriff auf diese Datei, auch die Arbeit im abgesicherten Modus erbrachte keine Änderung, weshalb sie mir verdächtig vorkommt.

Ich wäre dankbar für jeden Ratschlag! Fehlende Informationen reiche ich natürlich gerne nach.

Vielen Dank im Voraus und viele Grüße,

Norbert
Mitglied: NetWolf
16.08.2009 um 22:45 Uhr
Hallo Norbert,

wie es aussieht ist dein PC verseucht -> Neuinstallation


Grüße aus Schönberg (Lübeck)
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: theurg
16.08.2009 um 22:50 Uhr
Das ist als letzter Schritt angedacht, hoffe jedoch, daß es Alternativen gibt.
Bitte warten ..
Mitglied: HightopOne
16.08.2009 um 23:07 Uhr
Zitat von theurg:
Das ist als letzter Schritt angedacht, hoffe jedoch, daß es
Alternativen gibt.

oftmals ist eine Neuinstallation schneller bewerkstelligt,als stundenlanges rumfummeln und ich selber traue nie ein einmal kompromittiertes System. Haste kein brauchbares Backup ?

So und nu ein paar Anregungen dazu,da du ja nach Arbeit schreist und stundenlangen rumfummeln

Hast du die .exe schon einmal Avira oder anderen Antiviren Softwarehersteller geschickt und analysieren lassen ?

Wie sieht es in der msconfig aus,was wird dort alles mit gestartet ?

Die Dienste schon einmal genauer angeschaut,welche dort alles vorhanden sind und Automatisch beim Boot mit starten ?

Ereignisanzeige auf Kuriositäten mal durch gegangen ?

Mal mitgeloggt,was da so alles auf was zugreift ?

Den Rechner im abgesicherten Modus gescannt ,noch besser mit einer BootCD von Avira,F-Secure oder einen anderen Hersteller deiner Wahl ?

Spybot Search&Destroy mal drüber laufen lassen ? (abgesicherter Modus)

Was sagt Hijackthis dazu ?

Offene Ports mal angeschaut und womöglich den Traffic mal gescannt,ob da nicht im hintergrund wohin was gefunkt wird,was du nicht willst und wohin du nicht willst ?

So ich glaub das sollte erst einmal reichen an fragen und Arbeit

Gruß

Hightop
Bitte warten ..
Mitglied: theurg
17.08.2009 um 20:27 Uhr
Die meisten Prozeduren waren schon gestern ausgeführt, bevor ich den Post erstellte. Der Rechner ist erstmal vom Netz geklemmt und wird bis zum We warten - entweder, bis Avira, Mozilla & co eine Antwort schicken oder ich Zeit finde, den Rechner neu zu installieren.

Danke für eure Hinweise.

Gruß, Norbert
Bitte warten ..
Mitglied: barsik
27.08.2009 um 21:28 Uhr
Hallo, hab das gleiche Problem. Denke über eine Neuinstallation nach
wenn bald keine Hilfe kommt.
Viele Grüße,

barsik
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (49)

Frage von sabines zum Thema Internet ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (14)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
Server 2012 R2 - Zugriff Verweigert bei jeglicher Tätigkeit (13)

Frage von DarkLevi zum Thema Windows Server ...