Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

.mp3 bzw. .ogg Audio Datei auf Homepage einbinden (ohne Autoplay)

Frage Entwicklung HTML

Mitglied: driftingfever

driftingfever (Level 1) - Jetzt verbinden

17.09.2014, aktualisiert 16:24 Uhr, 1094 Aufrufe, 2 Kommentare

Hey liebe Leute,
ich habe eigentlich einen leichten Code, der aber nur kurz auf meiner Homepage angezeigt, dann wieder ausgeblendet wird. Musik kommt schonmal gar nicht... Ich habe auf der Seite schon ein Video eingebunden, welches super funktioniert. Kann mir jemand sagen, warum diese Zeilen nicht laufen wollen?

01.
<audio controls="controls"> 
02.
<source src="www.meineseite...xxx.mp3" /> 
03.
<source src="www.meineseite...xxx.ogg" /> 
04.
</audio>
Lieben Dank euch
Mitglied: 114757
LÖSUNG 17.09.2014, aktualisiert um 16:24 Uhr
Hallo driftingfever,
dir fehlt das "http://" in deinen Links zu den Dateien Alternativ den Pfad vom Root des Webspace angeben "/pfad/musik/Datei.mp3"

Gruß jodel32
Bitte warten ..
Mitglied: driftingfever
17.09.2014 um 16:15 Uhr
Hey jodel32,
jetzt weiß ich gar nicht, wer dümmer ist...

Die blöde Maschine, weil sie nicht mitdenkt
oder
meine Wenigkeit, weil ich ne Adresse nicht vernünftig eingeben kann... ;)

Danke dir!
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst In einer Matroska-Datei eine Audio-Spur suchen (4)

Frage von Spider.Mann zum Thema Batch & Shell ...

Windows 10
Komulatives Update in WIM Datei einbinden (3)

Frage von kingsepp zum Thema Windows 10 ...

Batch & Shell
gelöst Teile eines Dateinamens ändern mit Batch Datei (4)

Frage von fffffuuuuuuuhhhh zum Thema Batch & Shell ...

Datenbanken
gelöst MS SQL Abfragen und Formulare in Webseite einbinden (3)

Frage von Machello zum Thema Datenbanken ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst ZIP-Archive nach Dateien durchsuchen und Pfade ausgeben (33)

Frage von evinben zum Thema Batch & Shell ...

Router & Routing
Routingproblem in Homerouter-Kaskade mit Raspi (20)

Frage von Oldschool zum Thema Router & Routing ...

Server
Freenas schlechte Schreib Performance bei NFS (16)

Frage von janosch12 zum Thema Server ...

C und C++
Methode multiple return values (8)

Frage von mayho33 zum Thema C und C ...