Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

MS Exchange 2007 - Autodiscover

Frage Microsoft Exchange Server

Mitglied: manuquiq

manuquiq (Level 1) - Jetzt verbinden

24.09.2010 um 12:51 Uhr, 4319 Aufrufe, 7 Kommentare

Hallo,

ich habe derzeit ein Problem mit der Einrichtung von Einem Exchange 2007 Server.

Autodiscover funktioniert für die Clients nicht (Office 2010) - im Internen Netzwerk.

Ich habe im Exchange den korrekten Pfad hinterlegt (im Bereich ClientAccessServer und AutodiscoverVirtualDirectory).
Der Pfad wird auch aufgelöst - wenn ich im Browser die Adresse eingebe gelange ich auf das xlm Dokument - welches allerdings leer ist (Aber das ist ja korrekt oder!? - wenn ich das richtig verstanden habe wird das dynamisch erzeugt).

Pfad https:\\SERVERNAME\auto\Autodiscover.xml

Wenn ich jetzt in Outlook die automatische Konfiguration teste greift er auch zuerst auf diesen Pfad zu, sagt dann aber das die Automatische konfiguration fehlgeschlagen ist.
Danach versucht er alle anderen default Pfade durchzugehen um eine Konfiguration zu finden...

Scheinbar wird die Autodiscover.xml hier nicht dynamisch befüllt??
Was läuft hier schief?

Über einen Tipp würde ich mich freuen!


Gruß
Manuquiq
Mitglied: 93424
24.09.2010 um 13:05 Uhr
Hallo,
ich denke, dass dir dieser Artikel helfen wird.

http://www.msexchangefaq.de/e2007/autodiscover.htm

Gruß

Donuk
Bitte warten ..
Mitglied: manuquiq
24.09.2010 um 13:15 Uhr
Hallo,

vielen Dank für die Antwort.
Leider hilft das nicht wirklich weiter. Die Seite kenne ich schon fast auswendig.

Auf der Seite wird ja eigentlich nur beschrieben, wie man auf verschiedene Art und Weise dem Client klar macht, wo er nach der Autodiscover.xml suchen soll...
Das ist bei mir ja nicht das Problem. Beim testen auf dem Client sehe ich ja, das er schon an der richtigen Stelle die Autodiscover.xml aufruft!

Leider findet / übernimmt er aber keinerlei Einstellungen...
Das ist mein Problem.


Gruß
manuquiq
Bitte warten ..
Mitglied: 93424
24.09.2010 um 13:59 Uhr
Hallo,
wie lautet die Fehlermeldung genau wenn du den Test beim Client machst?

Hast du den Exchange neu installiert oder migriert, ging es schon einmal?

Gruß
Donuk
Bitte warten ..
Mitglied: manuquiq
24.09.2010 um 14:03 Uhr
Eigentlich sagt er nur das er versucht die Autokonfiguration von der URL ... abzurufen und gibt dann failed zurück.
Danach probiert er eben alle anderen default urls durch - und quittiert das natürlich auch mit failed!

Der Exchange wurde neu aufgesetzt (ich war das nicht selber).
Die Autokonfiguration ist dabei leider scheinbar nicht richtig eingerichtet worden... - Funktioniert hat es demnach noch nie...

Gruß
manuquiq
Bitte warten ..
Mitglied: 93424
24.09.2010 um 14:10 Uhr
Hallo,
benutzt du einen Proxy Server?

Zusatz:
Welche Fehlernummer steht hinter dem Failed?
Bitte warten ..
Mitglied: manuquiq
28.09.2010 um 16:53 Uhr
Proxiserver benutze ich nicht.

Fehlermeldung ist 0x800c8203.

Ich habe jetzt mal eine statische Autodiscover.xml erstellt (geht ja...) und den Client darauf zugreifen gelassen.
Die url kann ich im Browser auch auflösen - ohne Probleme - das xml File wird mir im Browser angezeigt.

Outlook produziert leider weiter den gleichen Fehler
Bitte warten ..
Mitglied: 93424
29.09.2010 um 09:53 Uhr
Hallo,
versuche es mal mit diesem MS Link:

http://technet.microsoft.com/en-us/library/bb124251%28EXCHG.80%29.aspx

Gruß

Donuk
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Exchange Server
Exchange 2007 Datenbank restore ohne Exchange zu verändern - SBS2008

Frage von pitamerica zum Thema Exchange Server ...

DSL, VDSL
Fritzbox Exchange 2007 UM Gateway mit Freetz (2)

Frage von Herbrich19 zum Thema DSL, VDSL ...

Exchange Server
gelöst Zertifikatsfehler nach Migration von Exchange 2007 zu Exchange 2013 (2)

Frage von Tommy1983 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2007 Migration auf Exchange 2016 (3)

Frage von Tommy1983 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...