Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

MS Exchange 2007 - Prozess MAD.EXE und weitere Fehlermeldungen.

Frage Virtualisierung

Mitglied: sunics

sunics (Level 1) - Jetzt verbinden

26.02.2010 um 12:57 Uhr, 14867 Aufrufe, 6 Kommentare

Salut zusammen.

Ich habe hier im Netzwerk einen Windows Server 2008 Standard - SP2 + Alle Updates laufen.
Dazu einen Exchange Server 2007 SP2 + alle Updates.

Der Server fungiert als DC. DNS ist auf dem DC Eingerichtet und als einziger DNS Server in den Networksettings
DNS funktioniert, NSLookup löst alles auf. Performance Probleme gibt es insofern keine.

IPv6 ist Deaktiviert.

Aber ich habe da so lästige Fehlermeldungen im Anwendungslog, die ich 1. gerne Verstehen würde, 2. gerne beseitigen würde
Dies sind auch die Einzigen .. alles andere Läuft fehlerfrei keine fehlerlogs von AD, DNS oder ähnlichem.
Die erste:

Protokollname: Application
Quelle: MSExchange ADAccess
Datum: 26.02.2010 12:18:10
Ereignis-ID: 2102
Aufgabenkategorie:Topologie
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: SERVER
Beschreibung:
Prozess MAD.EXE (PID=2720). Keine Antwort von allen verwendeten Domänencontrollerservern:
SERVER

Protokollname: Application
Quelle: MSExchange ADAccess
Datum: 26.02.2010 12:03:10
Ereignis-ID: 2114
Aufgabenkategorie:Topologie
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: SERVER
Beschreibung:
Prozess STORE.EXE (PID=2600). Fehler bei der Topologieerkennung. Fehler: 0x80040a02 (DSC_E_NO_SUITABLE_CDC).


Protokollname: Application
Quelle: MSExchange ADAccess
Datum: 26.02.2010 12:33:10
Ereignis-ID: 2114
Aufgabenkategorie:Topologie
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: SERVER
Beschreibung:
Prozess MSEXCHANGEADTOPOLOGYSERVICE.EXE (PID=2468). Fehler bei der Topologieerkennung. Fehler: 0x80040a02 (DSC_E_NO_SUITABLE_CDC).

Habe schon Zig Foren durch gewälzt aber keine Lösung gefunden.
Wer hat das selbe Problem, oder weiß jemand evtl eine Lösung dafür?..

Gruß
Mitglied: JT
26.02.2010 um 14:08 Uhr
Hi,

Was gibt dir denn dein nslookup zurück.
Und schau mal hier :

http://www.microsoft.com/products/ee/transform.aspx?ProdName=Exchange&a ...

Hier schon ein ähnlicher Thread: http://www.mcseboard.de/ms-exchange-forum-80/e2k3-bleibt-weile-stecken- ...

Hoffe es hilft.
Gruß
JT
Bitte warten ..
Mitglied: sunics
26.02.2010 um 15:19 Uhr
Als nslookup funktioniert ... er löst auf dem server sowie auf den workstations alles auf (internet / workstations / server).
also dns funktioniert, daran kanns nicht liegen.

danke trotzdem für die hilfe ..
hat sonst noch jemand eine idee?
Bitte warten ..
Mitglied: sunics
26.02.2010 um 15:28 Uhr
was mir ein wenig komisch erscheint: .. ich führe einen ping am server aus ... also ping den server selbst. . und er verwendet das ipv6 obwohl es deaktiviert ist?
bei allen anderem verwendet er ip4
Bitte warten ..
Mitglied: sunics
01.03.2010 um 13:15 Uhr
kann mir hier keiner helfen?
Bitte warten ..
Mitglied: JT
09.03.2010 um 12:27 Uhr
Hi,

Wenn du IP V6 wirklich deaktiviert haben möchtest, dann schrieb dir ein Reg File mit folgendem Inhalt und führ es auf dem Server aus.

REGEDIT4
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip6\Parameters]
"DisabledComponents"=dword:ffffffff

Nach dem nächsten Boot ist IP V6 deaktiviert. Nur der Hacken in den Einstellungen hilft nicht bei Server 2008 und aufwärts.
Vielleicht löst das ja schon dein Problem.

Gruß
JT
edit:
Denk aber drann den DNS zu kontrollieren und die alten Einträge zu enfernen.
Bitte warten ..
Mitglied: sunics
12.03.2010 um 00:35 Uhr
Hallo JT

also so wie es aussieht war es wirklich das problem mit der IPv6.

Seitdem ich das deaktiviert habe und den exchange server wieder gestartet habe. läuft das einwandfrei.

keine fehlermeldungen mehr.

Ich werds zwar weiter beobachten aber wie gesagt, es scheint zu funktionieren.

vielen dank merci
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2007 und 2010 Koexistenz - Transportprobleme (3)

Frage von john-doe zum Thema Exchange Server ...

Exchange Server
Frage zu MS Exchange 2010 und Outlook 2010 (5)

Frage von Andi2401 zum Thema Exchange Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(12)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (26)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (23)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (15)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...