Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

MS Exchange 2013 auf MS WS 2012

Frage Microsoft Windows Server

Mitglied: kwlski

kwlski (Level 1) - Jetzt verbinden

22.12.2013, aktualisiert 18:26 Uhr, 2465 Aufrufe, 3 Kommentare

Hallo

Soeben wollte ich MS Exchange auf meinem Server installieren, dabei erhielt ich jedoch folgende Fehlermeldung:


Fehler:
Der folgende Fehler wurde generiert, als "$error.Clear();
Set-LocalPermissions -Feature:"Bridgehead"

" ausgeführt wurde: "Der Registrierungsschlüssel 'SOFTWARE\Microsoft\ExchangeServer\v15\Pickup' ist unter 'HKEY_LOCAL_MACHINE' nicht vorhanden.".


Zuvor habe ich logischerweise alle prerequisites installiert und bin examplarisch vorgegangen, bei der Installation.

Einziges Problem ist womöglich, dass ich Exchange schon einmal installiert hatte. Danach dann mit dem Adsi Editor alle Einträge gelöscht, sowie Lokale Daten und Sites. Auch das Active Directory habe ich aufgeräumt.

Den Registryeintrag habe ich logischerweise gelöscht, beim löschen der vorherigen Installation.


Nun weiss ich nicht, warum ich den Fehler erhalte. Das Bild angehängt, zeigt sie noch einmal genau.

60fc90548a76de18afe190ede17a3e72 - Klicke auf das Bild, um es zu vergrößern

Vielen Dank für jegliche Hilfe.


Gruss

kwlski
Mitglied: colinardo
22.12.2013 um 19:33 Uhr
Hallo kwlski,
auf dieser Seite noch mal alles durchgehen, um die Reste der Installation zu entfernen.
http://memphistech.net/?p=264#comment-15080

Was du noch versuchen kannst bevor ich eine Neuinstallation des Servers empfehlen würde, ist den folgenden Befehl des Exchange Setups auszuführen bevor du das Setup erneut startest.
setup.exe /pad
Grüße Uwe
Bitte warten ..
Mitglied: kwlski
22.12.2013 um 20:52 Uhr
Immer noch genau der selbe fehler leider

Die Voraussetzung habe ich extra überprüft mit /pad

Dort ging alles glatt durch
Bitte warten ..
Mitglied: colinardo
23.12.2013 um 08:37 Uhr
Problem ist, das wie hier jetzt nicht wissen wo du überall rumgefummelt hast beim Löschen. Deswegen besser Neuinstallation des Servers, sonst hast du im Produktivbetrieb hinterher doch wieder irgendeinen Fehler den du dir nicht erklären kannst.
Dieses Risiko würde ich nicht eingehen wollen.

Frohes Fest !
Grüße Uwe
Bitte warten ..
Ähnliche Inhalte
Exchange Server
MS Exchange 2013 KillBit Fehler (2)

Frage von amarsin zum Thema Exchange Server ...

Exchange Server
OWA mit Exchange 2013 und abweichendem Gateway funktioniert nicht (9)

Frage von EDeVau zum Thema Exchange Server ...

E-Mail
gelöst Exchange 2013 Authentifizierung (11)

Frage von fundave3 zum Thema E-Mail ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
Windows 2016 Hyper-V und VHDS (18)

Frage von emeriks zum Thema Windows Server ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...