Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

MS iSCSI Initiator und Allnet 6600 iSCSI

Frage Hardware Festplatten, SSD, Raid

Mitglied: mr-hanky

mr-hanky (Level 1) - Jetzt verbinden

21.01.2010, aktualisiert 18.10.2012, 6361 Aufrufe, 2 Kommentare

Einen schönen guten Tag wünsche ich...


erst mal ne kurze Erklärung zu meiner Situation: Wir haben einen Win 2k3 Server und 2 Allnet 6600 iSCSI "Festplattenwürfel" mit jeweils knapp über 4TB Speicherplatz (RAID 5 + 1x HotSpare). Diese 4 TB sind in 2 Platten zu 1,8 TB aufgeteilt (leider kann man bei den Allnet Geräten bei der Größe nur in 5%-Schritten springen). Genutzt werden sollen die "Würfel" als Speichermedium für unsere Serverbackups. Dazu nutzen wir Tivoli FastBack, dass seine Backup-Files einfach auf eine Systemplatte schiebt. Einen der beiden "Würfel" haben wir bereits mit "Microsoft iSCSI Initiator" in das System eingebunden und formatiert. Backups laufen auch super. Nun soll noch der zweite Würfel eingebunden werden, weil dieser dann in einem anderen Brandabschnitt als Sicherung des ersten "Würfels" dienen soll.

Problem: Ich bekomme den zweiten Würfel nicht richtig ans laufen. Die Konfiguration des Allnet 6600 ist bei beiden Geräten identisch. In der Verwaltung unter Datenträgerverwaltung werden die beiden neuen Platten auch angezeigt. Ich kann diese auch Initialisieren aber nicht formatieren. Sobald ich Aktualisiere stehen die beiden Platten wieder mit unbekannten Status da.

Bild:
57e6612bb2b0fba2fc2b0caeb1dc3b22 - Klicke auf das Bild, um es zu vergrößern

Vermutlich habe ich den MS iSCSI Initiator falsch konfiguriert. Auch dazu ein paar Bilder:
ebbbdfc34a7b633ba77d6d498c274dbf - Klicke auf das Bild, um es zu vergrößern
f2961d23d3280c97978a2e7812929de4 - Klicke auf das Bild, um es zu vergrößern
7277f801b0ab9a8107c54294617b4cd1 - Klicke auf das Bild, um es zu vergrößern
72b637db435606fe3b90ebb63e57b6e8 - Klicke auf das Bild, um es zu vergrößern

Falls sich jemand mit dem iSCSI Initiator auskennt, wäre das echt göttlich...

Danke schon mal und Grüße
Daniel
Mitglied: aqui
21.01.2010, aktualisiert 18.10.2012
Vielleicht hilft mal ein Beispiel mit einem FreeNAS iSCSI:
http://www.administrator.de/wissen/iscsi-server-%28target%29-mit-freena ...
Damit klappte das auf Anhieb.
Bitte warten ..
Mitglied: mr-hanky
22.01.2010 um 08:58 Uhr
Danke für die Antwort.... aber mit der Einrichtung von FreeNAS kann ich nix anfangen, weil die Platten-Würfel ja fertig eingerichtet sind und der Part mit MS iSCSI Initiator ist nicht so ausführlich beschrieben, dass ich daraus Fehler bei mir ableiten kann...

Das Erkennen der Platten funktioniert ja gut. Nur warum kann ich die nicht unter Verwaltung einrichten (Initialisieren, formatieren)?
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...

Exchange Server
gelöst MS Exchange-Problem: Servername und Name im Zertifikat stimmen nicht überein (1)

Frage von KLeinstein.tm zum Thema Exchange Server ...

Datenbanken
MS Access: Mehrere Zeilen in einer Zelle zusammenfassen (2)

Frage von User1000 zum Thema Datenbanken ...

Microsoft Office
MS Office History erweitern (1)

Frage von leofabian zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (21)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (20)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...