Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

MS Outlook wählt falschen Exchange Server aus

Frage Microsoft Exchange Server

Mitglied: florian.rhomberg

florian.rhomberg (Level 1) - Jetzt verbinden

13.02.2010 um 23:30 Uhr, 6758 Aufrufe, 4 Kommentare

Hallo!
Ich habe vor Weihnachten Testweise Exchange 2010 auf einem Server installiert. Meine Erfahrungen damit waren so gut, dass ich im Jänner einen anderen Server fix mit MS Exchange 2010 installiert habe, und zwar als zweiten Server. Bisher hat sich Outlook immer mit dem Testserver verbunden. Heute habe ich dann MS Exchange am Testserver deinstalliert, womit ich nur noch einen Exchange Server habe. Mein Problem ist nun, wenn ich in Outlook ein Exchange Konto einrichte ändert er beim Exchange Server den Namen nach wie vor auf den alten Server um, wenn man auf überprüfen klickt. Ich kann das nicht ändern. Ich habe auch schon auf einem iPod Touch das Konto neu eingerichtet, hier wird der neue Server anstandslos angenommen, nur in Outlook nicht, woran kann das liegen. Im Internet habe ich auch schon gesucht, und habe das Selbe versucht, wie etwa hier, nur ohne Ergebnis:

http://techrepublic.com.com/5208-7343-0.html?forumID=101&threadID=2 ...

Vielleicht kann mir jemand helfen,
Florian
Mitglied: filippg
14.02.2010 um 03:27 Uhr
Hallo,

mal ganz blöd gefragt: Ist auf dem neuen Server die Client Access-Funktionalität eingerichtet? Hast du den alten Exchange korrekt deinstalliert, oder einfach abgeschaltet?
OL 2k3 oder 2k7?

Gruß

Filipp
Bitte warten ..
Mitglied: 16409
14.02.2010 um 12:01 Uhr
Hast du bei der Installation des 2. Servers ein Cluster eingerichtet oder einen weiteren eigenständigen Exchange?

Wenn es kein Cluster ist, könnte es ein Konfigurationsproblem im Active Directory sein. Prüf dort mal die Exchange Einstellungen.
Bitte warten ..
Mitglied: florian.rhomberg
14.02.2010 um 16:27 Uhr
Hallo!
Danke für die Antworten. Ich habe MS Exchange auf dem Testserver deinstalliert nachdem ich die Postfächer auf den anderen Server verschoben habe. Die Client Access Funktionalität ist installiert, auf meinem iPod Touch funktioniert es ja auch einwandfrei, nur eben nicht im Outlook. Beide Exchange Server haben miteinander kommuniziert auch die Postfächer waren auf beiden erreichbar. Ursprünglich wollte ich die die neue Funktionalität, dass die Server quasi alles miteinander abgleichen, sodass wenn ein Server ausfällt das System ganz normal weiter läuft, ausprobieren, war mir nur nie sicher wieweit ich das hinbekommen habe.

Ich hoffe das hilft,
Florian
Bitte warten ..
Mitglied: florian.rhomberg
14.02.2010 um 22:32 Uhr
Hallo!
Wollte noch ergänzen, dass ich es heute riskiert habe auch mein Smartphone umzustellen (mit dem Risiko, dass wenn es nicht geht, ich keine Adressen mehr am Telefon habe). Auch dort lief die Umstellung sofort und ohne Probleme, es sieht aus, als würde Active Sync und der Exchange Server ohne Probleme funktionieren, nur eben Outlook macht noch Probleme.

Gruß,
Florian
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Einrichtung MS Outlook 2013 mit Exchange-Server Kontoeinrichtung
Frage von ronibooniMicrosoft Office7 Kommentare

Hallo Alle zusammen, ich betreibe ein Notebook unter Windows 8.1 und habe bei der Outlook 2013 Eirichtung ein Problem. ...

Exchange Server
Mailserver bei MS -falsch- blacklistet und MS reagiert nicht
gelöst Frage von manuel-rExchange Server12 Kommentare

Hallo Freunde Ich habe hier ein kleines aber trotzdem ernst zu nehmendes Problem: Wir haben am Donnerstag an unseren ...

Exchange Server
Raumplanung Exchange und Outlook - denke ich falsch? EX2013 und OU2013
gelöst Frage von mrmombaExchange Server5 Kommentare

Guten Tag, aktuell hänge ich an einem Problem, oder ich bin mit den Gedanken falsch dabei. Was habe ich ...

Exchange Server
Exchange Server 2013 gibt falsche Servernamen über Autokonfiguration an Outlook Clients
gelöst Frage von NamewarvergebenExchange Server8 Kommentare

Hallo, ich habe folgendes Problem mit einem Exchange Server 2013. Immer wenn ich auf einem PC innerhalb der Domain ...

Neue Wissensbeiträge
Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 StundeWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 2 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 14 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 20 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...