Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows 7

MS Patch für KB2617858 kann nicht installiert werden

Mitglied: diwaffm

diwaffm (Level 2) - Jetzt verbinden

12.02.2013 um 09:36 Uhr, 3830 Aufrufe, 4 Kommentare

Hi Leute,

ich habe hier ein Lenovo Notebook (Win7, x64), das von dem in http://support.microsoft.com/kb/2617858/en-us beschriebenen Problem betroffen ist und zwischen "Willkommen"-Screen und dem Logon ca. 5 Minuten benötigt.

Leider schlägt die Installation des Patches fehl.
Dieser wird zwar entpackt, doch kommt dann die Meldung, dass der Patch nicht für dieses System geeignet sei.
Gleiches bei der x86- und der AMD64-Variante.
Im Log steht nur, dass die Ausführung des Patches nicht gestartet werden kann. Ein Grund wird nicht angegeben...

Any ideas?

Dirk
Mitglied: Coreknabe
12.02.2013 um 10:08 Uhr
Moin Dirk,

den Effekt hatte ich schon, wenn der Hotfix mittlerweile schon in offiziellen Patches verwurstet wurde, dafür konnte ich bei kurzer Internetrecherche allerdings keinen Hinweis finden.

Vielleicht hilft Dir dies:
http://support.microsoft.com/kb/2709630

Oder dies:
http://msmvps.com/blogs/bradley/archive/2012/06/21/slow-boot.aspx

Oder dies:
http://answers.microsoft.com/en-us/windows/forum/windows_7-performance/ ...
(Man beachte den letzten Eintrag.)

Viel Glück!
Bitte warten ..
Mitglied: diwaffm
12.02.2013 um 10:24 Uhr
Zitat von Coreknabe:
Vielleicht hilft Dir dies:
http://support.microsoft.com/kb/2709630

Der Rechner ist zwar ein Notebook, wird aber nur stationär benutzt. Die Netzwerkverbindung ist immer vorhanden. Roaming-Profile gibt es auch nicht.

Der Server in der Umgebung ist ein SBS2008.



Das ist die von mir oben verlinkte Seite, bei der der Patch nicht ausgeführt wird.



Das könnte ich mal überprüfen.

Ansonsten: Alle installierten Patches und Updates deinstallieren, diesen Patch draufspielen und dann wieder updaten lassen?

Dabei fällt mir ein: Die Verwaltung der Updates läuft über einen WSUS. Kann es sein, dass hier ein GPO verhindert, dass der Patch eingespielt werden kann?

ciao

dirk
Bitte warten ..
Mitglied: Coreknabe
12.02.2013 um 11:16 Uhr
Dabei fällt mir ein: Die Verwaltung der Updates läuft über einen WSUS. Kann es sein, dass hier ein GPO verhindert,
dass der Patch eingespielt werden kann?

Wäre mir neu, dass es da ein Zusammenhang besteht. WSUS verwaltet Updates, grundsätzlich keine Hotfixes. Gegenprobe: Probier's doch einfach aus, indem Du den Rechner mal testweise aus der Domäne nimmst. Ich glaub aber, dass das nix ändert.

Alle Patches und Updates deinstallieren: Wäre ne Möglichkeit. Noch was: Du führst den Hotfix explizit mit Admin-Rechten aus?
Bitte warten ..
Mitglied: diwaffm
12.02.2013 um 11:37 Uhr
Zitat von Coreknabe:
Noch was: Du führst den Hotfix explizit mit Admin-Rechten aus?

Rechtsklick auf den Hotfix bietet das nicht an.
Wenn ich den Hotfix aus einer Adminkonsole heraus starte, kommt die gleiche Fehlermeldung, wie beim normalen Start...

Ciao

dirk
Bitte warten ..
Ähnliche Inhalte
Windows Server
Nach MS patches W2012 R2 findet keine Partitionen mehr
Frage von modoc123Windows Server

Hallo entnervt suche ich einen Rat hatte erfolgreich W2012 R2 auf einem lenovoC30 installiert,.,, nutzt hierfür ein Intel RSTe ...

Microsoft Office
Fehler in MS Patch Dez. 2015 - MS Outlook 2010
Erfahrungsbericht von RigasolMicrosoft Office8 Kommentare

Meiner Erfahrung nach startet Outlook 2010 nach dem Einspielen der aktuellen Dez.-2015-Patches für Office nur noch im abgesicherten Modus, ...

Exchange Server
MS Exchange 2016 kann nicht installiert werden da noch ein Exchange 2003 gefunden wird
Frage von MultiStormExchange Server17 Kommentare

Hallo, ich habe aktuell das Problem das sich der Exchange 2016 nichtr instrallieren lässt. Folgende ausgangssituation: Windows 2003 SBS ...

Windows 7
Adobe kann nicht installiert werden. Windows Installer lässt das Patchen von verwaltetn Produkten nicht zu ?
gelöst Frage von sabinchen123Windows 72 Kommentare

Hallo ihr Lieben, Ich habe ein Problem bei der Installation von Adobe. Ich kann weder die alte Version noch ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall10 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS9 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...