Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

MS Server 2003 Standard hängt sich auf

Frage Microsoft Windows Server

Mitglied: 16455

16455 (Level 1)

29.08.2005, aktualisiert 02.09.2005, 3627 Aufrufe, 8 Kommentare

Hallo,
ich habe zur Zeit das Problem, dass sich mein Server nahezu jeden Tag aufhängt. Allerdings kann ich in der Ereignisanzeige keinen Grund dafür finden.
Da ich zwischenzeitlich die Vermutung hatte, dass es sich um ein thermisches Problem handeln könnte habe ich MBM5 installiert und das Prog loggt mir alle 30 Sekunden die aktuelle Temperatur usw.
Allerdings wird aus diesen 30 Sekunden morgens so in dem Zeitraum wo sich die Sekretärinnen einloggen ein Intervall zwischen 3 und 5 Minuten. Danach dauert es sehr lange bis man sich in der Domäne anmelden kann und die Netzwerkfreigaben funktionieren auch nicht richtig. Wenn man dann am Server irgendetwas macht, bewegt sich nahezu nichts mehr. nach einem neustart funktioniert der Server wieder ohne Probleme, aber dann ist es auch kein Problem, dass die Sekretärinnen ganz normal in der Domäne arbeiten können (inklusive login).
Zwischenzeitlich haben wir auch auf die GPO getippt, da die Probleme anfinden nachdem wir ein GPO eingerichtet hatten. Das haben wir inzwischen wieder entfernt und Freitag morgen lief der Server ohne Probleme, allerdings lief er heute morgen wieder nicht.
Hat jemand eine Idee woran es liegen kann und wie ich das lösen kann?

Der Server ist ein normaler P4-3,0GHz mit 1GB RAM und einem SATA-RAID-1 mit 2x120GB.
Mitglied: ybBln
30.08.2005 um 00:59 Uhr
Hast Du den Logon-Vorgang schonmal mit einem Sniffer mitgeschnitten? Ich tippe auf fehlerhafte DNS-Konfiguration.
Um erstmal Ruhe zu schaffen, würde ich, wenn das möglich ist, den Server geplant jeden Abend, wenn keiner mehr arbeitet herunterfahren und per BIOS-Wakeup morgens, bevor die ersten kommen, hochfahren lassen. Du schreibst ja, nach dem Neustart geht alles, ich gehe also davon aus, der Server war die Nacht über an (was ja normal kein Problem darstellen darf).
Bitte warten ..
Mitglied: 16455
30.08.2005 um 01:24 Uhr
ja, DNS ist wahrscheinlich schon ein guter Weg, ist schon öfter mal passiert, dass der Server nicht hochgefahren ist, wenn dns als dienst angeschaltet ist, wenn man ihn nachträglich manuell startet funktioniert es ohne probleme. wo könnte denn ein fehler in dem dns liegen und wie kann ich den beheben. falls ich morgen an den server dran komme, kann ich noch ein bisschen was aus dem dns rausziehen und hier posten, kriege das alles nicht mehr ausm kopf hin.
Bitte warten ..
Mitglied: ybBln
30.08.2005 um 09:46 Uhr
Ich hab gelegentlich mal Patzer in den Reverse-Lookup-Zonen.
Poste außerdem mal die ausführliche IP-Konfiguration der Clients.
Bitte warten ..
Mitglied: 16455
30.08.2005 um 09:57 Uhr
router: 192.168.0.1
server: 192.168.0.2

verwaltungstrakt: 192.168.1.2 - 192.168.1.10 (die 1.1 ist nicht in der domäne drin, da xp home)

3 weitere rechner für alle lehrer haben die ips 192.168.2.1 - 192.168.2.3 (haben keinen zugriff auf die verwaltung) (das ganze ist übrigens ne schule )

alle rechner arbeiten mit dem subnet 255.255.0.0 haben als gateway den router, als ersten dns den server und als zweiten dns den router.

also in der reverse lookup zone stehen aber zumindest alle computer drin, die auch in der domäne angemeldet sind / sein dürfen. dachte auch, dass sie stimmig sein müsste da sie sich selbst geschrieben hat, als ich die clients in die domäne eingebunden habe.
2 oder 3 einträge, die sich nicht selbst erstellt haben, habe ich selbst angelegt (war das vielleicht der fehler?).

EDIT: ich lasse jetzt per MSTask mal alle 24 Stunden den DNS-Server neu starten. Falls er die nächsten Tage stabil läuft, habe ich dann immerhin schonmal eine Vermutung, weshalb der Server abschmiert. Aber falls ihr wisst wie ich das reparieren kann falls es wirklich der DNS (oder auch wenn er es nicht ist), wäre ich euch für jede Hilfe sehr dankbar.
Bin inzwischen schon seit über einer Woche auf Fehlersuche und bin nicht wirklich weit gekommen.
Bitte warten ..
Mitglied: Ritchy
31.08.2005 um 03:34 Uhr
Hallo,

ich tippe da eher auf deine wirre IP- und Subnetvergabe...

Auszug aus der KB:

Ursache:

Dieses Problem tritt auf, weil der Code die Zahl der Hostrouten auf dem Computer nicht korrekt inkrementell erweitert, wenn der Code die MTU-Größe einer Hostroute verändert. Die maximale Zahl der Hostrouten wird über den Registrierungswert in MaxIcmpHostRoutes gesteuert. Die Standardanzahl der Hostrouten beträgt 1.000. Da die Zahl der Hostrouten nicht korrekt inkrementell erweitert wird, erreicht sie irgendwann den Maximalwert. Nachdem der Maximalwert erreicht wurde, werden die ICMP-Pakete ignoriert.
Dein Netz 192.168.0.0 ist ein Class-C Netz und ist mit Subnetmask 255.255.255.0 zu betreiben.

Wenn du ein Class B-Netz willst nimm 172.16.n.n/16

Wahrscheinlich kann auch der Router mit der Anzahl der Hosts in deinem Netz nichts anfangen, Router können in der Regel max. 254 Adressen verwalten. Taucht eine IP wie 192.168.1.1 und 192.168.2.1 aus dem gleichen Subnet auf, so kann der ARP-Cache des Routers das nicht mehr auflösen...

Da würde ich mal anfangen...

Lies dir auch mal den KB898060 von MS durch: http://support.microsoft.com/?kbid=898060&SD=tech bzw. installiere mal den Patch.

Mit freundlichen Grüßen
Ritchy
Bitte warten ..
Mitglied: 16455
31.08.2005 um 11:32 Uhr
ok, ich habe jetzt per ipcalc mal geschaut wie ich das am besten aufteilen kann und denke ich werde jetzt als subnet 255.255.255.192 nehmen, damit bekomme ich 4 subnets und müsste doch dann ohne probleme arbeiten können, oder?
gibt es bessere konfigurationsvarianten? kann die umstellung sowieso erst freitag vornehmen, da vorher das netzwerk gebraucht wird.
Bitte warten ..
Mitglied: 16455
02.09.2005 um 09:48 Uhr
habe doch noch alles total umgeschmissen, da das mit den subnets nicht so geklappt hat wie ich das wollte.
jetzt bin ich auf 172.16.x.x mit subnet 255.255.0.0
allerdings stürzt der server auch weiterhin ab.
habe erzählt bekommen, dass unsachgemäßes abmelden (direktes ausschalten) dafür sorgen kann, dass der Server crasht.
ich bin langsam völlig am verzweifeln.
habe mal netdiag auf dem server laufen lassen und der bringt die meldung:
"DNS test . . . . . . . . . . . . . : Passed
PASS - All the DNS entries for DC are registered on DNS server '172.16.0.2'.

[WARNING] The DNS entries for this DC are not registered correctly on DNS se
rver '172.16.0.1'. Please wait for 30 minutes for DNS server replication."

der 172.16.0.1 ist allerdings der router und muss auch garnicht die ganzen DNS einträge kennen, da er nur fürs internet zuständig ist.

könnt ihr mir noch irgendeinen tip geben?
vielen dank im voraus
Bitte warten ..
Mitglied: ybBln
02.09.2005 um 10:21 Uhr
Ich denke, da ist beim Aufsetzen des ActiveDirectory geschlampt worden. Der Router scheint da als PDC aufgefasst zu werden.
Ehlich gesagt dürfte ein Neuaufsetzen des AD inzwischen weniger Zeit beanspruchen.
Musst Du sehen, wie Du das beurteilst.
Es ist ja nicht damit gegessen - wenn an einer Stelle beim Einrichten Fehler unterlaufen sind, wird das keine Ausnahme sein. Selbst wenn der Fehler behoben ist, dann kommt der Nächste...
Wenn Du den Server von der Pike an selbst aufsetzt, weisst Du wenigstens, dass alles stimmt, derzeit hast Du wohl irgendwas übernommen, was höchst buggy ist.
Den Benutzern, die ihre Kisten nicht ordentlich herunterfahren würde ich auf die Finger kloppen >:o ... aber dass der Server sich aufhängt, weil die Clients per Netzschalter ausgeschaltet werden ist mir neu.
Gruß - ybBln
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Server
gelöst MS Server 2012 R2 Standard: CALs übertragen möglich? (3)

Frage von 90498 zum Thema Windows Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...

DSL, VDSL
DSL-Signal bewerten (8)

Frage von SarekHL zum Thema DSL, VDSL ...