Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

MS SQL Server 08 - Reporting Services URLs funktionieren nicht nach frischer Installation

Frage Microsoft Windows Server

Mitglied: chgr

chgr (Level 1) - Jetzt verbinden

23.11.2009 um 12:28 Uhr, 9540 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe folgende Konfiguration zu Testzwecken erstellt:
- Win2k3 SP2 Server mit allen Updates, kein Domänencontroller, kein
AD-Mitglied, IIS 6 und .NET 3.5
- MSDE 2000 für eine HW-Management Software
- Sharepoint Services 3 SP2, nur als Webfrontend, noch ohne DB Server
- SQL Server 08 SP1 mit Reporting und Analysis Services

(entspricht Installationsreihenfolge)

Laut Windows Update habe ich alle Updates für alle Produkte installiert.

Ich möchte die Reporting Services integriert mit Sharepoint nutzen,
entsprechend habe ich den Berichtsservermodus beim SQL Setup konfiguriert.

Nach dem SQL Server Setup rufe ich den Konfigurationsmanager für Reporting
Services auf:
Berichtsservermodus ist korrekt auf Sharepoint-Integriert,
Berichtsserverdatenbank zeigt lokal auf den SQL08 Server, Benutzer ist
Netzwerkdienst.

Leider funktionieren die URLs weder für den Webdienst noch für den
Berichtsmanager:
Beim Webdienst erhalte ich: Konfigurationsfehler beim Berichtsserver.
(rsServerConfigurationError)
Beim Berichtsmanager erhalte ich: Die zugrunde liegende Verbindung wurde
geschlossen: Unerwarteter Fehler beim Senden.

Der IIS enthält keine Websites außer die Standardwebsite, Virtuelle
Verzeichnisse mit denselben Namen wie für Reporting Services habe ich keine.

Wenn ich die URLs oder die Zertifikate für Webdienst/Berichtsmanager ändere
sehe ich im Ereignislog eine Menge Fehler wie folgenden:
Die Nr bei WindowsService_xy variiert immer.

Ich denke es liegt daran, habe allerdings noch nichts dazu gefunden. Hat
jemand eine Idee?

Danke!

Ereignistyp: Fehler
Ereignisquelle: Report Server Windows Service (MSSQLSERVER08)
Ereigniskategorie: Starten/Herunterfahren
Ereigniskennung: 140
Datum: 23.11.2009
Zeit: 12:05:21
Benutzer: Nicht zutreffend
Computer: SERVER
Beschreibung:
Fehler beim Initialisieren der WindowsService_72-Anwendungsdomäne. Fehler:
Der Endpunkt kann nicht erstellt werden.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter
http://go.microsoft.com/fwlink/events.asp.
Mitglied: 7Gizmo7
23.11.2009 um 12:33 Uhr
Mhm dan definiere doch mal ein lokales Konto bei den Reportingservices und nicht netzwerkdienst z.b . den lokalen Admin und dann rufe mal die Url http://localhost/reports und http://localhost/reportserver
Bitte warten ..
Mitglied: chgr
23.11.2009 um 20:17 Uhr
Zitat von 7Gizmo7:
Mhm dan definiere doch mal ein lokales Konto bei den Reportingservices
und nicht netzwerkdienst z.b . den lokalen Admin und dann rufe mal die
Url http://localhost/reports und http://localhost/reportserver

Leider dasselbe Problem, wenn ich im Reporting Service Konfigurator als Account den lokalen Admin angebe.

BTW: Ursprünglich hatte ich bei der SQL SRV Installation ein neues Benutzerkonto "sqlsrvuser" als Dienstkontouser für alle Dienste inkl. den Reporting Services angelegt und zugeordnet.
Also laufen alle Dienste des SQL Servers darunter. Für die Reporting Services habe ich es dann danach mit Netzwerkdienst und nun mit Admin probiert, als es nicht funktionierte.

Ideen?
Bitte warten ..
Mitglied: chgr
23.11.2009 um 20:19 Uhr
Was ich eben noch sehe im Ereignislog ist folgender Fehler, der allerdings nur einmal auftauchte:

Ereignistyp: Fehler
Ereignisquelle: Report Server Windows Service (MSSQLSERVER08)
Ereigniskategorie: Aktivierung
Ereigniskennung: 120
Datum: 23.11.2009
Zeit: 12:29:28
Benutzer: Nicht zutreffend
Computer: SERVER
Beschreibung:
Der symmetrische Schlüssel kann vom Berichtsserver nicht entschlüsselt werden. Häufigste Ursache ist eine Dienstkonto- oder Kennwortänderung. Um den Vorgang fortzusetzen, führen Sie zum Aktualisieren der Berichtsserver-Kontoinformationen "rsconfig.exe" aus.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.


Habe den Schlüssel schon ändern lassen über den Konfigurator, aber bewirkt hat es nichts.
Bitte warten ..
Ähnliche Inhalte
Windows Installation
Berechtigung auf SQL Reporting Services
gelöst Frage von Andinistrator1Windows Installation1 Kommentar

Hallo Zusammen, ich komm direkt zur Sache, Beschreibung: Wenn man einen SQL Server / Report Server installiert, wird ein ...

Windows Server
SQL Reporting Services - Vergeben von Berechtigungen
gelöst Frage von SachellenWindows Server3 Kommentare

Hallo liebe Mitglieder, ich arbeiten zum ersten mal mit dem Reporting Service (SQL Server 2012). Ich bin bis zum ...

Datenbanken
Abonnierte Berichte mit "SQL Reporting Services" nur versenden wenn Daten vorhanden sind?
gelöst Frage von AdminKnechtDatenbanken2 Kommentare

Hallo, ich erstelle hier für unsere Mitarbeiter Berichte aus der NAV2013R2-Datenbank mit den ReportingServices von Microsoft (MSSQL-Server 2012 / ...

Windows Server
Neuer MS-SQL-Server
gelöst Frage von tingelWindows Server1 Kommentar

Hallo, Ich bin gerade dabei, mir Gedanken zu machen, wie ich am besten unseren SQL-Server 2008 SP3 auf eine ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 15 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 20 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 20 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Blogs
Immer wiederkehrende PHP Fehlermeldung bei Wordpress UTF-8 - ASCII
gelöst Frage von vcdweltBlogs11 Kommentare

Hi, seit einiger Zeit wird mein error_log meines Wordpress Blogs mit immer der gleichen Fehlermeldung überschwemmt. 14-Dec-2017 08:18:05 UTC ...

Switche und Hubs
Redundante L2 LWL Leitung über 2 Standorte - Spanning Tree - HP Equipment
gelöst Frage von ResolvSwitche und Hubs10 Kommentare

Hallo, ich stehe vor der Herausforderung eine Redundante L2 LWL Leitung über 2 Standorte herzustellen. Grundsätzliches Switching Know How ...